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Orientation

Introducing GraphPad Prism
GraphPad Prism® combines nonlinear regression (curve fitting), basic
biostatistics, and scientific graphing. Prism's unique design will help you
efficiently analyze, graph, and organize your experimental data. Notable
features include:

• Automatic error bars, calculated directly from replicate values.

• Easy curve fitting. Fit curves in one step. Choose your equation from
the built-in list and Prism does the rest automatically.

• Statistical help when you need it Easy-to-understand help screens,
and the companion book Analyzing Data with GraphPad Prism,
explain the theory behind the choices and results.

• Automatic updating. Fix a mistake in data entry, and Prism
automatically updates results, graphs and layouts.

• Automate routine analyses. When you repeat an experiment, you
can analyze and graph the data in one step.

• A complete record of your work. Prism stores all parts of an
experiment (data, results, graphs, page layouts and notes) in one
organized file. Since everything is linked, you can always retrace
your steps. Prism even retains the links to the files from which you
imported data.

System requirements
Prism for Windows runs under Windows 95,98 or NT (version 4). We do
not support the use of Prism 3 under Windows 3.1 or Windows NT
versions prior to 4.0. Prism requires only 6 megabytes of space on the hard
drive. We recommend using a computer with at least 16 megabytes of
RAM.
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Updating from a previous version
If you are upgrading from version 1 or 2 to version 3, note that the installer
will place Prism 3 into a new folder. You can go back and forth between
Prism versions. If you double-click on a Prism project file, it will be opened
by whichever version of Prism you used last.

If you are familiar with Prism 2, you'll be able to use Prism 3 right away.
Many, but not all, of the new features will be obvious. To review list of all
the new features, see "What’s new in GraphPad Prism version 3?" on page
198. When you are comfortable using Prism 3, you may want to delete the
folder containing the older version of Prism. Be sure to move data files
before deleting the folder.

If you have created template files that you want to use with Prism 3, you
need to move them to make them accessible from the new Welcome
dialog. First, create a subfolder in the Templates folder in the Prism 3 folder
for each group of templates. Then move your templates into those
subfolders.

How Prism is organized
Prism’s data tables are structured to aid data entry, analysis and graphing.

The first column in each data table is for X values which may be numbers
or text (for bar graphs). Enter up to 52 related sets of Y values in the rest of
the table. Each set of Y values (with its X values) is called a data set. A data
table can hold up to 52 related data sets. Each may be formatted for entry
of a single column of values, 2-16 replicate values, or as mean with sample
size and SD or SEM. The table below is formatted for entry of triplicate Y
values. Prism automatically creates error bars from the triplicate values.

Unless you specify otherwise, Prism analyzes and graphs all data sets on
the data table at once. You don't need to repeat commands for each data
set.

You may create up to 100 data tables in a single file. Enter related data sets
that you want to analyze and graph together on one data table. Enter
unrelated data on other tables.
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The folder that stores all the data tables is called the data section of a Prism
project. There are four other sections: Results, Graphs, Page layouts and
Notes. The five sections are shown as yellow folders in the tool bar. The
five sections, along with all the sheets within, are also shown in a panel on
the left of the Prism window, called the explorer.

If you don't see the explorer on the left, someone may have
turned it off. Drop the View menu and choose Show Project
Explorer. If the explorer is visible but too narrow, move the
mouse over its boundary, until the mouse cursor is a two-
headed arrow. Then drag to the right to enlarge the explorer.

A Prism file, which we call a project, contains all five sections. A project
file can contain up to 100 data tables, 100 results of data analyses, 100
graphs, 100 page layouts, and 100 pages of notes.

Starting GraphPad Prism
The Prism installation program will place a shortcut icon on your desktop.
You can launch Prism by double-clicking that icon, or by clicking Start and
choosing Programs, GraphPad Software, Prism 3.0.

If you purchased Prism online, be sure to also download and install the
help files.

If you purchased a network license, you'll receive separate installation
instructions. The standard single-user copy of Prism will not run on a
network.

When you start Prism, you'll see this Welcome dialog:
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You can start a new project, or open an existing one. If you choose to open
an existing project, the dialog will list the last nine projects you worked on.
Choose one or choose "more files" to browse for other files.

If you choose to create a new project, Prism offers several ways to get
started:

• While you are learning the program we suggest that you choose to begin
projects by selecting a Prism assistant. The assistant will create a data
table for you, and will superimpose a help screen to guide you.

• Once you understand how Prism works, you can create new projects
independently. The first step is to choose the format of the X and Y
columns of the first data table at the bottom of the Welcome dialog. See
"Column formats" on page 31.

• Once you use Prism to analyze routine experiments, you can create
templates to automate analysis and graphing. See "Saving templates" on
page 64. A template contains a data table linked to results and graphs.
After entering data, go to the other sheets to view the results and graphs.
We provide a few templates with Prism, but they are only examples. To
expedite routine analyses, create your own templates.

If you are learning Prism, check the option to show new user hints. Each
time you use a new feature, Prism will display a hint dialog (which
includes an option to turn off new user hints).
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Hints for people who don't read manuals
The best way to learn Prism is to follow the tutorial, and then to browse
this User's Guide. If you prefer to jump right in, these hints will help you
get started.

No matter which option you pick from the Welcome dialog, you'll start
with a data table. After entering or importing data, click on the yellow
Graphs tab to see a graph of these data. Unless you tell it not to, Prism
makes an automatic graph of all data.

All aspects of the graph are customizable. To change the graph, click the

Change button at the bottom of the tool bar, and select one of the
choices.

You are not limited to the graphs that Prism makes automatically for you.
You can put data from several tables onto one graph, delete graphs you
don't want, or make additional graphs.

To analyze data, go to the data table (press the yellow Data tab) and then

press the Analyze button . The term "analyze" includes manipulations
such as transformations as well as statistical analyses and regressions. The
companion book, Analyzing Data with GraphPad Prism, explains all the
analyses.

To see the results, click the yellow Results folder tab. Some analyses report
the results on several pages, called views. Drop the list of views and
choose the one you want to see. To change which data are analyzed, or
how the analysis is done, press the Change button.

When you are ready to add more data to the project, click on the yellow
Data tab. Then press the New table button. The dialog that comes up is
very similar to the Welcome dialog. Create a new table (or insert an
Assistant or Template) and analyze and graph as needed. A single Prism
project can contain up to 100 data tables, 100 results, and 100 graphs.

There are two ways to navigate among the sheets. The easiest is to click on
sheet names in the explorer (the panel at the left of the Prism window). The
alternative is to click on the five yellow tabs to choose a section. You'll see
the name of the current sheet, and can choose a different one, to the right
of the five tabs.

We suggest that you work through the tutorial (next chapter) to quickly
orient yourself to Prism.
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Tutorial

Before you begin using Prism with your own data, we recommend that you
follow this brief tutorial. It will introduce you to most of Prism's main
features in approximately 30-45 minutes.

Step 1. Start Prism
When you launch Prism, you will see the Welcome dialog. It lets you
create a new project (file) or open an existing one.

Choose to create a new project and to work independently.

After you complete this tutorial, we suggest that you create a new project
using a Prism Assistant, which includes a stay-on-top help window to guide
you. Experienced Prism users may choose to begin a project by inserting a
template file that automates analyses and graphing. We provide a few
templates to use as an example, but templates are only useful when they
have been customized for your particular needs.
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The bottom portion of the Welcome dialog presents choices to format the
first data table.

For the X column, select numbers. For the Y columns, choose 3 replicates

(triplicates).

Uncheck the option box at the bottom of the Welcome dialog to pop up

new user hints.

New user hints are dialogs that appear throughout the program to help
beginners. When you work on your own, these hints will help you learn
the program. But they are not helpful when you are following a tutorial.

Click OK to exit the Welcome dialog.

Prism displays an empty data table. Note the five yellow tabs at the top of
the window.

The tabs represent the five sections of every Prism project. The Data tab is
on top because you are now in the data section.

Section What it is for
Data Enter or import data.

Results View results of statistical analyses, curve fits, and data manipulations
(such as transforms).

Graphs View and edit graphs automatically generated by Prism. Create
additional graphs.

Layout Arrange several graphs, drawings, tables and text on a page.

Notes Record experimental protocols, conclusions, etc.

You'll also see five folder tabs in the project explorer in the left panel of the
Prism window. Your project now has an empty data table linked to an
empty graph, as well as empty layout and notes sheets.
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Step 2. Import data
To import data:

1. Position the insertion point in row 1 of the X column.

2. Pull down the File menu and select Import.

3. Choose the file tutorial.txt in your Prism3 folder.

4. The next dialog (Format Data Object) gives you many choices to
select a portion of the file, and to rearrange the data in Prism. You
can also choose to link the Prism file to the data file. For this tutorial,
we won't use any of these options. Accept all the default settings, and
click Import.

Your data table now looks like this:

Notes:

• You imported data for two experimental conditions (data sets) placed
side-by-side on the data table. Prism will analyze and graph these
together.

• The empty cells indicate missing values. Prism handles missing data
appropriately.

• You can change how many decimal places Prism displays. Click the
Change button and choose Number Format.

• Prism automatically named this data table "tutorial" (the name of the
file the data were imported from). To rename the sheet, click on the
sheet name and change it. Every sheet in the project (data table,
graph, etc.) has its own name.
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Step 3. Make a graph
Click on the yellow Graphs tab to see the graph that Prism creates

automatically.

Notes:

• Since you moved from the Data section to the Graphs section, the
Graphs tab is now on top.

• You didn’t have to specify any commands to calculate the error bars.
Prism automatically averaged the replicate values and plotted the
mean and standard error of the mean.

• You didn’t have to tell Prism which data to graph. Prism automati-
cally graphed all the data sets (columns) on the table. You may easily
add or remove data sets from the graph.

• The buttons at the right of the top row of the tool bar are used to
insert objects created by other programs onto a Prism graph (or
layout). If you don't have Microsoft Office and SmartDraw installed
on your system, you'll see fewer buttons than shown above.

Customize the graph by following these steps. If you wish, you may skip

these steps and continue with the rest of the tutorial.
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To Do this
Offset the axes. Double-click on an axis to bring up the Axes dialog. Drop

down the Frame&Axes list and choose Offset X&Y axes.

Make the axes
thicker.

Click on the Change button and choose Thickness of Axes
and Frame. Select a thicker setting.

Change the symbols. Double-click on a symbol to bring up the Format Symbols
and Lines dialog. Change symbol size and shape.

Change the axis
numbering.

Double-click on the X-axis to bring up the Axes dialog. Click
on the box labeled Auto to deselect it. Then change the
range and tick intervals, and add minor ticks.

Move the legend. Click on the Control legend to select it. Hold the Shift key
and click on the Treated legend to select it also. Drag both
legends on the graph to move them.

Frame the legend. Click the rectangle tool and draw a box around the legends.

Add titles. Click on the automatic titles and edit to match the graph
below. While you edit the Y-axis title, the text will flip to
horizontal. When done, click anywhere on the graph to flip
it back. Use the formatting buttons in the third row of the
tool bar to enter Greek letters. To subscript "2", select that
digit and click the subscript button.

Convert the error bars
from SEM to SD.

Double-click on a symbol to bring up the Symbols & Lines
dialog. Hold the Control key to make a global change to all
data sets on the graph, and click on SD error bars.

Your graph should now look like this:
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Step 4. Fit a curve
Prism makes it very easy to fit curves with nonlinear regression. Even if you
have no interest in curve fitting, follow these simple steps. Many of the
same principles apply to other Prism analyses.

To fit a curve through your data:

1. Click on the yellow Data tab to go back to the data table. Click the
Analyze button.

2. Browse though the choices to see what analyses Prism performs. Select
Nonlinear regression from the list of curve and regressions.

3. Scroll through the list of classic equations, and choose “One phase
exponential decay” (don’t worry if you don’t know what that means).
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4. Press OK. Prism displays a table of results. Click the Interpret button
to learn how to evaluate the results of nonlinear regression.

5. Click on the yellow Graphs tab to see your graph, which looks like
this:
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Notes:

• Prism automatically analyzed both data sets. You didn't have to
repeat any commands to fit the second data set.
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• You can also perform curves and regression analyses directly from
the graph. Click Analyze, make your choices, and Prism
superimposes the fitted line or curve.

• If you need help choosing an equation or deciding which options to
select, click "Help me decide" from the nonlinear regression dialog.
Prism's online help goes far beyond what you'd expect, and helps
you review the principles of data analysis.

Step 5. Create a second graph
1. Click the Data folder tab to go back to the data table.

2. Press the New Table button. Choose to work independently. Set the
X format to text. Set the Y format to mean and standard error.

3. Enter the data shown below. Note that here you are entering the
standard error directly, rather than asking Prism to compute the SEM.
This is useful if you had averaged the data, and computed the SEM or
SD, in another program.

4. Go to the Graphs section to see the bar graph that Prism made
automatically. Prism automatically created a bar chart because the X
column was formatted as text. Prism creates an XY plot when the X
column contains numbers, and a column scatter graph when the X
column is empty. Your project now has two graphs. Click on the
graph names in the explorer panel to switch between them.
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5. Prism gave this graph sheet the simple name, Graph-2 Bar Chart. As
your project grows, you'll find it easier to stay organized by giving
the sheets meaningful names. To rename, click on the sheet name in
the tool bar and edit (or right click on the sheet name in the explorer,
and choose rename).

6. Customize the graph as follows.

To Do this
Make the graph narrower. Click on the X-axis to select it. Point the mouse

over the knob at the right of the axis and drag
to the left.

Enter two lines for the Y
title.

Double-click on the default title to select it. It
turns horizontal. Type the first line, press Enter,
and type the second line. Click elsewhere and
the title becomes vertical again.

Delete the X-axis title. Double-click on the default title to select it, and
press Del.

Delete the legends. Click on each legend to select it. Then press
Del.
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Your graph now looks like this:
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Step 6. Arrange two graphs on a page layout
Use the page layout section of the project to arrange several graphs on a
single page.

To create a page layout:

1. Press the Layout tab. Prism displays a page layout.

2. Press the Change button and choose Number and Arrangement of
Graphs. Prism displays the Change Page Layout dialog.

3. Select a landscape orientation. Press the third button to create a page
with two graphs, and press OK.

4. From the page layout, double-click on the left placeholder to bring up
the Place Graphs on Layout dialog.
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5. Choose Graph-1, then press OK.

6. Assign the other graph to the right placeholder.

7. Click on one graph to select it. Hold shift and click on the other
graph to select it as well. Drop the Arrange menu and choose Align X
axes.

Your layout now looks like this:
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Notes:

• Prism makes it easy to place 2, 3, 4, 6, 8 or 9 graphs on a single
page. Use Prism's layout arrangements as they are, or customize
them as needed. You can add or delete graphs, change their size, and
move them to a different position.
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• You can move graphs and change their size from the page layout. To
edit the graph in any other way, you must go back to the Graphs
section of your project. After you edit the graph there, Prism will
automatically update the layout.

• In addition to graphs, layouts can contain imported pictures,
drawings, text, and embedded tables.

Step 7. Embed a table
You can embed results on either graphs or page layouts.

To place a portion of the curve fitting results table on the page layout:

1. Click on the Results folder tab to see the nonlinear regression results.

2. Click on the cell labeled SPAN. Hold down the left mouse button
and drag down and to the right to select four rows and three
columns.

3. Pull down the Edit menu and choose Copy.

4. Click on the Layout tab to return to the page layout.

5. Point the mouse above the left graph. Click the right mouse button
and select Paste Table. Or pull down the Edit menu and choose
Paste.

6. Double-click on the table. Make the border thicker. Select bold
column titles and X titles. Press OK to leave the Table Properties
dialog.

7. Move the table. Move and resize the bar graph.
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Your layout page now looks like this:
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     SPAN
     K
     PLATEAU
     HalfLife

Control
1293
0.08748
518.3
7.923

Treated
1312
0.1274
250.9
5.442

Notes:

• You can embed also embed data tables, if you want to display raw
data along with the graphs.

• You can embed a table onto a graph, as well as onto a layout.

• The embedded tables are linked to your data and results. If you make
any changes, Prism will automatically update the embedded table.

• You can embed a selected portion of the table (as above), the entire
table, or just a single value.

Step 8. Exclude a value and update the graph
Note that the error bar on the last control point is much larger than the
others, because one of the replicate values is quite different than the others.

To exclude this outlier from the graph:

1. Click on the Data folder tab.

2. Go back to the first data table.

3. The Y3 replicate in row 12 for the controls (987) is much higher than
its neighbors. Assume that you had noticed a problem with that tube
during the experiment, and decide that you don't want to include the
value in the graph or the analyses. Click once to select that number.
Pull down the Edit menu and choose Exclude. The value 987 now
appears in blue italics which indicates it is excluded. It will remain
documented in the data table, but will now be excluded from all
analyses and graphs.

4. Click on the Layout tab to return to the page layout. Prism
automatically recalculates the error bar and the curve fit, omitting the
excluded value, and updates the graph and embedded table.
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Notes:

• Since Prism remembers the links between sheets in your project, it
updates analyses, graphs, embedded tables and page layouts
whenever you edit the data.

• You can use this feature to quickly analyze data from a repeated
experiment. Replace one set of data with another and click once to
go to the layout.

• If you don't want a graph or analysis to be updated, you can freeze
that sheet. Pull down the Sheet menu and select Freeze.

Step 9. Copy and paste to PowerPoint
Save the file.

The file will contain your entire project -- both data tables, both graphs, the
page layout, and the analysis results.

Launch PowerPoint.

If you don't have PowerPoint, launch your word processor or some other
graphics presentation program.

From the layout, pull down the Edit menu and choose Copy.

Be sure that no objects on the layout were selected before you copied. If
nothing is selected, Prism copies the entire layout to the Windows
clipboard.

Go to PowerPoint and create an empty slide. Pull down PowerPoint's edit

menu and choose Paste.

You have now embedded a copy of the Prism layout, along with copies of
all the data and results used to create it. Double-click on the layout in
PowerPoint to edit it with Prism.

If you prefer, you can link PowerPoint to your Prism project file, rather than
embedding a copy. To do this, use the Paste Special command from
PowerPoint's edit menu, and choose to Paste Link a Prism object.   
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Entering and editing data

Overview of data tables
Prism’s data tables are structured to aid data entry, analysis and graphing.

The first column in each data table is for X values which may be numbers
or text (for bar graphs). The rest of the table is for Y values. Prism assigns a
letter (A, B, C) to each column of Y values. These columns are called data

sets. Each data set can be a single column of values, or 2-16 replicates for
each data set. Prism will automatically compute error bars for data sets with
replicates. The data table below is an example of 3 data sets (A, B, C) with
3 replicates (triplicate).

If you have already averaged data in another program, you can enter mean
and SD or SEM. In most cases, you'll want to enter raw data and allow
Prism to compute the error bars.

Prism will automatically graph all the data sets on the same graph (but you
can remove some data sets later). Similarly, Prism analyzes all data sets on
the data table at once, unless you specify otherwise. You don't need to
repeat commands for each data set.

Most other statistics programs expect you to enter a different
variable in each column. Prism was designed for entry of a
different treatment group in each column, and for entry of
different variables onto different data tables.
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You may create up to 100 data tables in a single file. Enter related data sets
that you want to analyze and graph together on the same data table. Enter
unrelated data on other tables.

The Welcome dialog
When you start Prism, or use the File New command to create a new file,
you'll see this Welcome dialog. You can start a new project, or open an
existing one.

If you choose to create a new project, Prism provides three ways to get
started:

• While you are learning the program we suggest that you choose to begin
projects by selecting a Prism assistant. The assistant will create a data
table for you, and will superimpose a help screen to guide you. You can
close the help window when it is no longer helpful.

• One you understand how Prism works, you can create new projects
independently. The first step is to choose the format of the X and Y
columns of the first data table. This is an important decision that will
affect the kind of graph Prism makes. See "Column formats" on page 31.

• Once you use Prism to analyze routine experiments, you can create
templates to automate analysis and graphing. See "Saving templates" on
page 64.

• When you choose a template, a data table will be provided. Enter data,
and go to the other sheets to view the results and graphs built-in to the
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template. We provide a few templates with Prism, but they are only
examples. To expedite routine analyses, create your own templates.

If you choose to open an existing project, the dialog will list the last nine
projects you worked on. Choose one of these, or choose "more files" to
browse for other files.

If you are learning Prism, check the option to show new user hints. Each
time you use a new feature, Prism will display a hint dialog (which
includes an option to turn off new user hints).

Column formats
When you create a new data table, from the Welcome dialog or the New
Table dialog, Prism prompts you to choose a format.

Format of X column
A Prism data table has one X column. You have four choices for the format
of the X column.

Format Explanation
No X column You don't need to have an X column. Without one, you can

create a column scatter graph (dot plot), a column bar graph,
or a box-and-whiskers graph. You can also compare columns
with a t test or one-way ANOVA.

Numbers You'll use this format most often. Create XY graphs and
perform linear and nonlinear regression.

Series Use when X values are regularly spaced – for example time
points or fraction numbers. Enter the first X value and the
interval between succeeding values. Prism calculates the X
values and displays them in boldface type. You may not edit
individual values in the series. You don't specify the end of
the sequence. Prism generates as many values as it can (until
the bottom of the table). The range of the graph is
determined by how many Y values you enter. Ignore the
extra X values.

Text Use to make a bar graph.
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Tip: It is easy to forget that you have formatted the table for text
X values. If you format the X column for text, everything you
enter will be left justified, and the X column will be titled "X
labels". Decimal points may not line up. If you format the X
column for numbers, the values will be right justified with
aligned decimal points, and the column is titled "X values".

Format of Y columns
Prism data tables can contain up to 52 data sets. Each data set can be
subdivided for entry of replicate values or mean and SD or SEM.

Note: Each column usually represents results from a different
experimental condition. Unlike many statistical programs, Prism
is not designed so that each column is a different variable.

When choosing the format of the Y columns, Prism offers these choices:

Format Comments
Single column of values Use if you don't have replicate values, or if you want to

only enter the mean value.

2-16 Replicate values Allow for the maximum number of replicate values in the
data sets you want to analyze and graph together. If some
data sets have fewer replicates, leave those cells blank.

> 16 replicate values The table will contain only a single data set, with 52 col-
umns for replicate values. There will be only one type of
symbol when the data are graphed, and all data will be
analyzed together. You cannot perform two-way ANOVA
with data entered this way.

Mean with SD or SEM Enter SD or SEM only if your data are already averaged,
or if you want to perform two-way ANOVA and have
more than 16 replicates. You don’t have to enter SD or
SEM to graph error bars. Prism can graph error bars
directly from replicate (i.e. triplicate) values.

Mean with SD or SEM
and N

If you also enter N, Prism can graph error bars as SD,
SEM or 95% CI error bars.

Mean, - error, + error Create asymmetrical error bars. Don’t enter the high and
low values; enter how far the error bar extends below and
above the mean. If the mean is 12, with a confidence
interval from 9 to 16, enter 3 as the minus error, and 4 as
the plus error.
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Text Create a text table for you own reference, or to embed in
a graph or layout. You cannot analyze or make graphs
from these tables.

Note: You do not need to choose a format that includes SD or
SEM to graph error bars. Prism can plot error bars directly from
the replicate values you enter. Switch between SD, SEM and
CI error bars on the graph, not on the data table. See "Error
bars" on page 117.

It is easy to mix up data tables with a single column Y values and those
with many (>16) replicate values. The table on the left below is formatted
for >16 replicate Y values. The entire table is for a single data set. Note
that the Y columns are separated by dotted lines, and are labeled Y1, Y2,
etc. Each row represents many replicate (repeated) measurements of the
same outcome. The data table on the right is formatted for single Y values.
Each column represents a different experimental condition. Note that the Y
columns are separated by solid lines.

Changing column format
If you chose the wrong format for your table, you can change its format. To
do this, press Change and choose Column format. Select the new X and Y
formats, and click "Make these choices default" if you want these choices
to be the defaults used in the Welcome and New table dialogs.

It makes sense to change column format if the table is empty, if the column
headings don't match your data, or if you want to add column(s) for
additional replicates. Don't change the column format if you really want to
calculate error bars. Prism can plot error bars directly from replicate Y val-
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ues, and can convert between SD, SEM, and 95% CI error bars ("Error bars
on XY graphs and bar graphs" on page 121). If you want to see the SD or
SEM values, you need to perform an analysis. Click Analyze, choose a
built-in analysis, and then choose Row means/totals. Choose to calculate
one mean for each data set, and choose SD or SEM.

Note: When you change column format, Prism only changes
the labels of the columns. It does not perform any calculations.

Creating additional data tables
A Prism project can contain up to 100 data tables. Your first table is created
by the Welcome dialog. To create an additional table in the same project,
go to the Data section and click the New Table button.

Tip. If you want start a new project, rather than add a data table
to the current project, pull down the File menu and choose
New.

Prism provides four ways to add a data table to your project:

• Work independently. You'll need to choose the format of the X and Y
columns of the first data table. This is an important decision, which will
affect the kind of graph Prism makes. See "Column formats" on page 31.

• Use a Prism assistant. The assistant will create a data table for you, and
will superimpose a help screen to guide you. You can close the help
window when it is no longer helpful.

• Use a template to automate analysis and graphing. See "Saving
templates" on page 64.
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• The template you select will be inserted into your project. Go to the data
table and enter or edit data. Then go to the other sheets to view the
results and graphs. GraphPad provide a few templates with Prism, but
they are only examples. To expedite routine analyses, create your own
templates.

• Duplicate an existing table with its analyses and graphs. This is a great
way to analyze and graph a series of related experiments. Edit the data
on the duplicate table, and Prism will analyze and graph the second
experiment automatically. You can also duplicate a data table without
analyses and graphs. To learn about other ways to automate analyses,
see "Analyzing repeated experiments" on page 62.

Working with the data table

Moving the insertion point with the keyboard
Move the insertion point with the arrow keys or these shortcuts:

Key Does this
Tab Move to right.

Shift-Tab Move to the left.

Enter Move to the next Y value. If you have single Y values (mean only)
move down to the next row. If you have multiple replicates (or
mean, SD, etc.) then move to the right, within the same data set if
possible. Otherwise move down to the next row.

Shift-Enter Move to the previous Y value.

Editing values
When you place the insertion point in a cell that contains a value, the
number in that cell will be selected. When you start typing, you will
replace the existing number. To edit an existing number, click once to go
to the cell and then click again to place the insertion point inside the cell
so you can edit.

Number format
Prism automatically chooses the number of decimal points to display,
based on the first value you enter in each column. All numbers you enter
later will be displayed in the same format unless you change it. However,
when you place the insertion point in a particular cell in the data table,
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Prism expands that value to show all digits. When you move to another
cell, the value reverts back to the selected numerical format.

You can only change numerical format for an entire column (or several
columns). It is not possible to change the numerical format of selected
cells.

To change the number of decimal points displayed, select the column or
columns you wish to change (click at the top of the column), click the
Change button and choose Number format.

Column widths
Column widths are determined automatically. There is no way to manually
adjust the width of selected columns.

Sorting data
If you choose to graph data with point-to-point lines connecting the points,
the points will be connected in the order they appear on the data table. If
the X values are not in order, the connecting lines will jump back and
forth. To sort your data by X values, pull down the Edit menu and choose
Sort.

Excluding data
If a value is too high or too low to be believable, you can exclude it.
Excluded values are shown in blue italics on the data table, but are not
included in analyses and are not shown on graphs. From the point of view
of analyses and graphs, it is just as if you had deleted the value. But the
number remains on the data table to document its value.

Note: If you want to remove entire data sets from a graph or
analysis, this is not the best way to do it. You can select which
data sets to analyze more directly. See "Analyzing
different data" on page 60.

To exclude data, select the cell or cells you wish to exclude, pull down the
Edit menu and choose exclude (the Exclude command is also on the
shortcut menu accessed by the right mouse button). The excluded values
appear in blue italics. Repeat the process to include the value again.

Tip: If you want to run some analyses both with and without the
excluded values, copy the data table and exclude values from
only one of the copies.
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Deleting data
After selecting a range of data, press the DEL key to delete the selected
range. Deleted data are not placed on the clipboard. Other numbers are
not moved on the table to fill the gaps.

Even if you have selected an entire data set, pressing the Delete key will
erase all the values, but the data set will still be linked to analyses and
graphs. When you enter new data, Prism will update the analyses and
graphs.

Note: The DEL key is the same as the Edit Clear command, but
is not the same as the Edit Delete command.

To delete a block of data completely, select Delete from the Edit menu.
Other data on the table will move to fill the gap. When you delete entire
data sets, you also delete those data from graphs. Results based on the
deleted data become orphaned (see "Frozen and orphaned results" on page
61).

To delete an entire data table, pull down the Sheet menu and choose De-
lete.

Limits of the data table
The maximum number of data points depends on how you enter the data.
If you enter a single Y value (no replicates, no SD or SEM), then you may
enter up to 10,000 values per column. If you enter replicates or error bars,
then the maximum number of values is reduced so that the total number of
values per data set is 10,000. For example, if you choose quadruplicates,
you may only enter 2500 rows.

Using the clipboard

Selecting
Use the clipboard to copy data from one location and paste it somewhere
else. Before copying, you must select a region on the data table.

To select Mouse Keyboard
A range of data. Point to one corner of the

block. Hold down the left
mouse button and drag to
the opposite corner.

Move to one corner of the block.
Hold down the Shift key and
move to the opposite corner
(using arrow keys).
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One or more
columns.

Click on one of the column
headers (“A”, “B”, etc.).
Drag over the desired range
of columns.

Hold Ctrl, and press the spacebar.

One or more rows. Click on one of the row
headers (“1”, “2”, etc.).
Drag over the desired range
of rows.

Hold Shift, and press the
spacebar.

All data on the
table.

Click here. Ctrl-A

Copy, cut, paste
Access the cut, copy or paste commands on the toolbar or the edit menu or
hold the control key and X, C, or V.

Before pasting, position the insertion point and consider changing the
column format of the data table to match the new data. Prism simply pastes
the values onto the data table (starting at the insertion point) and does not
distinguish between X and Y columns or between columns that denote
replicates, those that denote error values (SD) and those that denote distinct
data sets.

When you paste data from Excel, you can choose to embed the entire
spreadsheet within Prism or link Prism to the spreadsheet file. See "Pasting
data from Excel" on page 42.

Entering multiple sets of data that don’t share X
values

Each data table has a single column for X and up to 52 sets Y values. What
should you do if you have different X values for each set of Y values? There
are two ways to solve this problem.

The best approach is to stagger the data entry. You don't have to start
entering data in the first row. This example shows three data sets with
different X values.
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An alternative approach is to enter each data set on a different table. You
may create up to 100 tables in one project. The disadvantage with this
method is that you lose some analysis choices. You must enter all the data
sets on one table in order for Prism to compare linear regression lines, to
compare best-fit values from nonlinear regression, and to compare survival
curves. Another minor disadvantage is that Prism will automatically make a
different graph for each table. However, you can delete the unneeded
graphs, and include data from all the data tables on a single graph.

Tip. If you place your data on several tables, it is easy to
analyze and graph them all the same way. See "Analyzing
repeated experiments" on page 62.

Embedding data tables in graphs or layouts
If you want to print your data table and graph on one page, you can embed
any portion of a data table onto a graph or page layout. Select the range of
data, and copy to the clipboard. Then go to the graph or layout and paste.
Double-click on the new table to bring up a dialog that lets you change its
appearance. For more details, see "Embed a Prism results table" on page
145.
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Importing and pasting data

Overview of importing and pasting
You don't have to type all your data into Prism. You can import or paste
data from other programs. Previous versions of Prism could only import or
paste data that was arranged according to Prism's data table format. Prism 3
is more flexible and can import a wider variety of data formats.

When pasting data from Excel (and other spreadsheet programs) you can
choose to paste link or to paste embed. If you paste link, Prism links the
Excel file to the Prism project. If you update the data in Excel, Prism will
automatically update its analyses and graphs. If you choose to paste embed,
Prism stores a copy of the entire spreadsheet within the Prism project.

When importing from a data file, Prism can link that file to the Prism
project. This lets you track the source of the data, helping you stay
organized. You can make the link automatic, so Prism will update its
analyses and graphs whenever the data file changes.

Prism marks data that are linked to a file (or an embedded spreadsheet)
with a border. These are called data objects. You cannot edit these values
within Prism. Double-click on a data object to bring up a Format dialog
that lets you change the source of the data.

Using data from Excel
Microsoft Excel is the most commonly used spreadsheet program. Many
Prism users also use Excel. Excel offers flexibility in data manipulations, but
Prism is a better program for calculating statistics, fitting curves and
creating scientific graphs.

You can bring Excel data into Prism either by copy/paste via the clipboard
or by export/import via files. You'll usually find it easier to use the
clipboard.
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Tip: The only reason to use files, rather than the clipboard, is to
move data from computer to another. Even if you need to
rearrange or filter the data, you can do so using the Paste
Special command.

Pasting data from Excel
After you copy selected data to the clipboard from Excel, switch to Prism,
move the insertion point to the cell that will become the upper-left corner
of the pasted data, and drop the Edit menu. Then choose Paste Data, Paste
Embed, Paste Link or Paste Special (these commands are also on the
shortcut menu you see when you click the right mouse button).

If you choose Paste Data, Prism retains no link back to the Excel
spreadsheet. The values will be pasted, and nothing else. The only
advantage to using this method is that it is conceptually simpler.

When you Paste Link data into Prism, you paste the values as well as a link
back to the Excel file. The link has two functions. It lets you trace (and
document) the source of the data so you stay organized. It also is a live
link. If you edit or replace the data within Excel, Prism will update the
analyses and graphs. The Paste Link command is available only if you
copied the data from a saved (and thus named) Excel file. You must first
save an Excel spreadsheet before you can link its data into Prism.

When you Paste Embed, you paste the selected data into the data table and
also paste a copy of the entire spreadsheet file into your Prism project. This
means you don’t need to worry about keeping track of multiple files. You
don't need to save the spreadsheet file separately (except as a backup). You
can open Excel from within Prism, edit the data, and instantly update the
analyses and graphs in Prism. A potential problem with embedding is that
you can end up with multiple copies of the same data. To avoid this, use
paste link rather than paste embed when you plan to copy and paste
several ranges from a spreadsheet.

Tip: When in doubt, choose Paste Link.

If you choose Paste Special, you'll see the Format Data Object dialog,
where you can choose whether to embed or link, and also choose to filter
and rearrange the data (such as transposing). See "The Format Data Object
dialog" on page 46.
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Note: You can also paste Excel tables onto a graph or layout
as a picture. This lets you place a graph and a nicely formatted
table on the same page. If you do this, Prism will not be able to
analyze or graph the Excel data. Prism can only analyze or
graph Excel tables pasted onto a data table, not tables pasted
onto a graph or layout.

When you paste link or paste embed from Excel, Prism pastes the data with
as much precision as possible. If you paste data (or if the data came from
any program other than Excel), Prism pastes the values exactly as they
appear on the Excel screen. Format the data within Excel to show plenty of
digits after the decimal point before copying to the clipboard.

Importing data from Excel
Rather than use the clipboard, you can also transfer data from Excel to
Prism using disk files. One way to do this is to save a selected worksheet as
a txt or csv file, then import. To create these files, go to the worksheet (tab)
you want to export, then pull down Excel's File menu and choose Save as.
Select either the txt or csv file format. Both these formats are also called
ASCII formats. The difference is that the csv format separates columns with
commas, while the txt format separates columns with tabs. Excel always
saves an entire worksheet (tab) into a file. You cannot export a selected
range, and cannot include several worksheets in one txt or csv file.

Tip: We suggest using txt files, rather than csv files, since
numbers can contain commas.

To import the txt or csv file into Prism, start from a data table and move
insertion point to the cell that will become the upper-left corner of the
imported data. Select Import from the File menu, set the file type to text,
and choose a file. Prism will show you the Import dialog, which is identical
to the Format Data Object dialog. See "The Format Data Object dialog" on
page 46. You probably won't want to select "Automatically update Prism
when the file is changed" if you plan to discard the txt or csv file after
transferring the data.

Note the distinction between opening files and importing files.
You can't open an Excel file from Prism's Welcome dialog or
with the File Open command. When importing, you must first
start a new file (or open an existing one), position the insertion
point, and then choose the Import command from the File
menu.
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Prism can also import data directly from an Excel xls file. Position the
insertion point on a Prism data table, then choose Import from the File
menu, set the File type to Worksheets, and pick a file. There are several
limitations to importing Excel files directly.

• If your workbook (spreadsheet file) has several worksheets (tabs),
Prism only reads one – the one that was selected when the file was
saved. The other worksheets are invisible to Prism.

• To import data from an Excel file, Prism launches Excel invisibly, and
asks Excel to send the data to Prism. So Prism can only import an
Excel file if Excel is available on the same computer as Prism.
Because Excel has to be launched, importing an Excel file can take
much longer than importing a text file.

• You'll rarely want to import an entire worksheet. While you can
restrict rows and columns to import on Prism's Format Data Object
dialog, it is easier to simply copy and paste the appropriate range.

Tip: Transfer data from Excel using copy and paste. Importing
Excel files directly is rarely helpful.

Editing linked or embedded Excel data
After linking or embedding Excel data in Prism, you'll see the data in Prism
as a data object surrounded by a border. See "Data objects in Prism" on
page 52. Double-click anywhere in the data object to bring up the Format
Data Object dialog (described in detail below). Then click the button
"Open file to edit data" to edit within Excel.

While editing embedded data in Excel, the title of the Excel window will
look like this:
Worksheet in April18.pzm: Table1 Range Sheet1!R4C3:R12C4

The name of the Prism file is followed by the name of the Prism data table
that includes these data. Then comes the Excel range pasted into Prism
table as sheet name (workbooks can have several sheets or tabs), row and
column number of the upper left corner, and the row and column numbers
of the lower right corner. In this example, the only values of the
spreadsheet included in Prism are on Sheet1, starting at row 4 column 3
(C4) and ending at row 12 column 4 (D12).

While a linked or embedded worksheet is open in
Excel, the data object within the Prism table appears
hatched. When you close the worksheet in Excel, the
appearance in Prism will return to normal.
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Different versions of Excel
We have tested Prism extensively with Excel 97 and Excel 2000. Prism also
works with Excel 95, but with a limitation. When you paste link or paste
embed from Excel 95, you will be limited to one printed page of data,
about 72 rows. You can extend this limitation somewhat by choosing
smaller fonts, smaller page margins, and a smaller row height.

Using data from other spreadsheet or statistics
programs

Even if you don't use Excel, we recommend that you read the section on
Excel, as the principles will be similar for other programs. See "Using data
from Excel" on page 41.

All spreadsheet and statistics programs can copy blocks of data to the
clipboard, and you'll be able to paste these values into Prism. With some
programs, you may also be able to Paste Link or Paste Embed. If these
commands are available with your program, test them well before you rely
on their functioning.

All spreadsheet and statistics programs can also export blocks of data as a
text file, separating adjacent columns with commas, semicolons or tabs.
Text files commonly have the extension txt, dat, csv (comma separated
value), or prn (printer). Some programs refer to these files as ASCII files
rather than text files.

Note. It is not sufficient that the file have an extension (file type)
such as txt or dat. The file has to be a plain text file. If a file is
not a text file, renaming it to have a different extension won’t
help.

To import text files into Prism, start from a data table and move insertion
point to the cell that will become the upper-left corner of the imported
data. Select Import from the File menu, set the file type to text, and choose
a file. Prism will show you the Import dialog, which is identical to the
Format Data Object dialog. See "The Format Data Object dialog" on page
46.

Choose "Automatically update Prism when the file is changed" to link
Prism to the text file. You won't be able to edit data within Prism (unless
you break the link), but will be able to open the text file from within Prism.
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The Format Data Object dialog
When you import a file, or use the Paste Special command, you can
choose which data to use and how to arrange the values within Prism. The
choices on this dialog are arranged on four tabs: Source, View, Filter and
Placement.

Source tab

When you paste special or import, this tab lets you choose between
importing/pasting just the values, linking to a file, or embedding a data
object.

If you link to a file, check “Automatically update Prism when the data file is
changed” to keep a live link to the file. Whenever you look at that Prism
table, or look at a Graph, Results, or Layout sheet linked to that table, Prism
will update the data if the linked file has been edited.

If you return to this dialog to edit a data object, this tab looks a bit different.
It is informational (lets you see where the data came from, and whether the
data are embedded or linked). You can also change to a different file by
pressing Browse.
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View tab

View the contents of the file, divided into columns. Click Open File to
open and edit the data file. If it is an Excel file, you'll open Excel. If it is a
text file, you'll open a text editor.

Filter tab

Choices on the filter tab let you choose which portion of the data file to
import. Apart from the choice on this tab, you can choose to use the first
row of the file for column titles on the next tab.

First select the range of rows to import, by specifying a first and last row.
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Then select rows you want to skip. The filters work by checking whether a
designated column meets a criterion you specify. You can apply any
combination of three kinds of filters: Skip all rows until a criterion is met;
skip all rows after a criterion is met; or skip every row that meets your
criterion.

For example you can tell Prism:

• Don’t import any values until it finds a row where column 1 is
greater than 5.0.

• Stop importing values after it finds a row where column 3 is less than
or equal to 0.0.

• Only import rows where column 5 equals 2.

When defining the criterion, use any column in the file. You are not
restricted to using columns you choose to import. Compare by checking
whether the column is less than or equal to (<=), less than (<), equal to
(=), greater than (>), greater than or equal to (>=) or not equal (<>) to
the value you enter. It is not possible to define criteria that compare values
in two columns, only to compare the value in one column with a value you
enter in the dialog.

Note. If you used Paste Special to paste data from the
clipboard, the row numbers in the filter tab are relative to the
range of data you copied to the clipboard. If you copied range
C13:F45 from Excel to the clipboard, then row 1 in Prism’s
Filter tab refers to the first row of the copied range, which is row
13 in Excel.

If your data file is huge, decimate the data as you import. "Decimate"
literally means to keep one of every ten rows of data, but you can tell Prism
to skip any number of rows between the rows it imports. It imports a row,
skips the number of rows you specify, then reads another row. This feature
is necessary when your data file contains more than 10,000 rows, the
maximum that Prism can import, and is useful with any large file as a way
to make Prism files smaller and accelerate analyses and graphing.

Choose a range of columns you wish to copy, by specifying a first and last
column.

Some statistics programs save data in an indexed format (sometimes called
a stacked format). Each row is for a case, and each column is for a variable.
Different groups or experimental conditions are not defined by different
columns (as Prism is organized), but rather by a grouping variable. Prism
can unstack indexed data. Specify which column contains all the data and
which column contains the group identifier. The group identifiers must be
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integers (not text), but do not have to start at 1 and do not have to be
sequential.

For example, in this sample indexed data file, you may want to import only
the data in column 2 and use the values in column 3 to define the two
groups.

Row # Col. 1 Col. 2 Col. 3

1 12 123 5

2 14 142 6

3 13 152 5

4 12 116 6

5 11 125 6

6 15 134 5

In the Filter tab of the Format Data Object dialog, check the box to unstack
data only from column 2 using column 3 to identify the groups. Prism will
automatically rearrange the data, so they look this like:

Row # First Col. Second Col.

1 123 142

2 152 116

3 134 125

The column that identifies the groups must contain integers. The lowest
integer defines the group whose values will be placed in the column
containing the insertion point in Prism. If there are gaps in group numbers,
Prism will leave blank columns.

Note. If you use Paste Special to paste data from the clipboard,
the column numbers in the filter tab are relative to the range of
data you copied to the clipboard. If you copied columns C13-
F45 from Excel to the clipboard, then column 1 in Prism’s Filter
tab refers to the data in Column C in Excel, the first column of
the copied range.
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Placement tab

Choose whether you want to rename the Prism data table and/or the Prism
column titles with the name of the imported file or with text imported from
a specified row in that file. Count rows from the top of the file – you can
specify a row that is not included in the range of rows selected in the Filter
tab.

Specify the top-left corner of the data object in Prism. Normally, this will
be the position of the insertion point when you choose the Import or Paste
Special command, but you can change it.

Prism can rearrange the data as it imports.

If you choose Transpose, the first row in the source will become the first
column in Prism, the second row in the source becomes the second
column in Prism, and so on.

Choose By rows or By columns if the data source has one column (or row)
and you want to organize the data according to your experimental design.

Example: Your data source has thirty values in a single column, and you
wish to import into a Prism data table formatted for entry of triplicate Y
values. The first three values in the source data are the first three replicates.
The next three values in the source are the next set of replicates, so belong
in row 2 of data set A. After filling five rows, you want to start inserting data
into data set B. Choose to import by rows, placing three values on each
row and starting a new column after five rows.
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If the data source had the values from 1 to 30 in order, Prism will organize
the data like this.

What if the data were organized differently, so the first five values are the
first replicate of the first group, the next five values are the second
replicate, etc. Choose to arrange the data by columns, stacking five values
in each column.

 Prism will organize the data like this:

If the source has more than one row, Prism reads the values row-by-row
from your source file, but ignores all line breaks. It treats the data as though
it came from one column or one row.

When placing values side-by-side, Prism does not pay attention to the
difference between subcolumns and data sets. It just puts values in the next
cell to the right, and doesn't care whether that cell is another replicate, a
SD, or the beginning of a new data set. In the example above, Prism placed
three values side-by-side because you entered 3 into the dialog. The data
table was separately formatted for triplicate values.
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Data objects in Prism
Blocks of Prism data linked to a text file or linked to an external or
embedded spreadsheet appear with a border around them. These are called
data objects. You cannot edit these values within Prism. When you click
on any cell within a block, you select the entire data object. The figure
below shows a data object that occupies the second through six row of the
second column.

To Do this
Open the Format Data Object
dialog.

Double click anywhere within the block.

Edit the data. Double-click to bring up the Format Data Object
dialog. Then click "Open file to edit data". After
editing and saving the spreadsheet, return to Prism
and press Update to close the dialog.

Unlink a data object. Double click anywhere within the object to bring up
the Format Data Object dialog. Click Unlink. The
values will remain on Prism’s data table, but will no
longer be linked to an external file or to an embedded
spreadsheet.

Move a data object to a
different location on the same
table.

Click anywhere in the data object to select it. Select
the Cut command from the Edit menu. Move the
insertion point to the cell that will become the new
upper-left corner of the data object. Then select Paste
from the Edit menu.

Move a data object to a
different data table.

Click once on the data object to select it. Pull down
the Edit menu, and select Copy. Go to the other table,
and click to position the insertion point. Pull down
Edit and select Paste.

Update values in Prism after
editing a linked file.

Double-click on the data object in Prism to bring up
the Format Data Object dialog. Press Update. This is
only necessary if you didn't check automatically
update on the Source tab.
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Update linked data in Prism
every time the Prism file is
opened.

Double-click on the data object to bring up the
Format Data Object dialog. Check the option “update
every time file is opened”.

Change the region of a
spreadsheet file linked to
Prism.

If you accidentally linked to the wrong part of a
linked spreadsheet, the simplest approach is to unlink
the data object, then start over.

An alternative approach is to change the region
linked within Prism. Click on the linked data object,
then pull down the Edit menu and choose Links.
You’ll see a list of each linked data range on the
current Prism table, with the region you selected
already highlighted. Press Change Source, to bring up
a second dialog. At the bottom of that dialog, you'll
see the current linked range in the field labeled Item
Name. With Excel, this range is formatted in an
unfamiliar way. R1C3:R100C4 goes from the first row
of column 3 to the 100th row of column 4. QuattroPro
formats that range more conventionally as C1:D100.
Edit that range using the same format to include
different rows and columns.

Change the region of a
spreadsheet embedded within
Prism.

If you accidentally embedded the wrong part of a
spreadsheet, you'll need to copy and paste again. You
can't simply delete the data object and start again,
because the object contains the embedded Excel
table. If you don't have the original spreadsheet file,
you need to save it from Prism. To do this, open the
embedded spreadsheet from Prism, then use Excel's
File..Save Copy As command to save the spreadsheet
as a file. Then you can delete the data object, and
start over.

Select a single cell within a
Data Object to copy to the
clipboard.

It is difficult to select a single cell within a data
object. If you click on a cell in a data object, you’ll
select the entire object. To select one cell within an
object, click on a cell near the object, but outside of
it. Then use the arrow keys to move the selection
inside the object to the desired cell.

If a linked file has moved
If the linked text or Excel file no longer exists, Prism tries to find it. It knows
the relationship between the original location of the file and the location of
the Prism file then. If the Prism file has moved, it looks for the linked file at
the same relative position. If you keep the linked files in the same folder
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with the Prism file, Prism will always be able to find it – even if you move
the files to a different computer. If it can’t find the file, it notifies you and
you can locate the file using a file open dialog. Or you can choose to
unlink the data.

Note: Prism stores the imported values in its file, not just the link. If the
linked file is deleted or renamed, Prism will not be able to update the data
table. However, the imported values remain in the Prism file. You don’t
lose any data if the link is broken.
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Analyzing data

Data analysis overview

This chapter explains Prism's approach to data analysis. The
companion volume, Analyzing Data with GraphPad Prism,
explains each analysis in detail.

Prism uses the term “analyze” more generally than many programs. The
term includes data manipulation (i.e. mathematical transforms) as well as
statistical analyses and regression.

All results are located in the Results section of your project. To go there,
click the yellow Results folder tab in the second row of the tool bar. The
results of data manipulations, such as transformations, look like data tables
except that the grid lines are red. You cannot edit the values, but can graph
and analyze results tables, just as you analyze and graph data tables.

Some analyses produce several sections of results, which Prism organizes
in output views. For example, lin
tabulates results, another that contains the XY coordinates of the regression

als, and another with standard curve calculations.
Drop down the list box in the bottom row of the toolbar to select a view.

Prism maintains the link between data, analyses and graphs. If you change
or replace any data, or change the analysis parameters (choices), Prism
updates the analyses automatically. You don't have to invoke any
command to update the results and graphs.

If you analyze a series of experiments the same way, you don't have to
repeat all the analysis steps, as Prism provides several ways to automate
repeated analyses.
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To analyze a data or results table, click the Analyze button on the third row

of the toolbar . The analyze button isn't just for statistics and
regression, but also for data manipulations such as transforming and
normalizing.

Analyzing from a data table
When analyzing a data table, Prism offers three approaches to analyzing.
You may choose a built-in analysis, apply a stored analysis method, or
analyze and graph this data table exactly as you have already analyzed and
graphed another table. The latter two choices make it easy to perform the
same analyses (and make the same graphs) from a series of experiments.
See "Analyzing repeated experiments" on page 62

Statistical Analyses Data Manipulations
Nonlinear regression

(curve fit)
Linear regression
Fit spline/LOWESS
Simulate theoretical curve
Smooth, differentiate, or

integrate curve
Survival curve
Area under curve

Frequency distribution
(histogram)

Row means/totals
Column statistics
T tests (and nonparametric

tests)
One-way ANOVA (and

nonparametric)
Two-way ANOVA
Survival curve
Contingency tables
Correlation

Transforms
Normalize
Remove baseline
Transpose X and Y
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When choosing a built-in analysis, first choose a category on the left then
choose an analysis on the right. The choices are listed above. A fourth

recently. The analysis you want will often be on this list.

Chaining results

you can analyze these tables further. For example, you might want to first
remove a baseline, then transform the results of that analysis, and then

how many analyses can be chained together in this way. When you edit or
update the data table, Prism will update the entire analysis chain

To analyze a results sheet, go to a results table and click Analyze. If you are
on a results sheet that can be analyzed further, Prism will present the New

order to chain two (or more) analyses together. Choose an analysis on the
next dialog.
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Choose an analysis on top of the dialog. If your results sheet has several
views that can be analyzed further, pick one at the bottom of the dialog.

Note: You can not use a saved method to analyze results
tables.

Analyzing from a graph
You can perform linear and nonlinear regression (and a few other analyses
with curves) from either a data or results table or directly on the graph.
These analyses produce both a table of results and superimpose a curve (or
line) on the graph. If you want to see the results first, start from a data table.
If want to see the graph first, go to the graph of the data you want to fit, and
click the Analyze button.

Pick an analysis (from the list of curves and regression analyses on the
dialog). If the graph contains data from more than one table, choose a table
at the bottom of the dialog, and choose selected data sets if necessary.
Prism will fit the curve and superimpose it on your graph. Click on the
Results tab to see numerical results.

Choosing data to analyze
Prism analyzes one data table at a time, and normally analyzes all data sets
on that table. You cannot analyze more than one data table at a time, but
can choose to analyze only selected data sets from that table. To do this,
choose "Analyze selected data sets" on the bottom of Analyze Data dialog.
Select the data sets to analyze on a second dialog.
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Analysis parameters dialogs
After you choose an analysis, Prism will bring up the corresponding
Parameters dialog
companion book, Analyzing Data with GraphPad Prism. Each parameters

explaining the principles of the analysis.

Note: Prism can't help you beware of the first rule of computers:
Garbage in, garbage out. If you enter incorrect data or pick an
inappropriate analysis, the results won't be meaningful.

Viewing and graphing results
The results of all analyses are stored in the Results section of your project.
Click on the yellow Results folder tab to go there. The results are an

Some results, for example the results of a t test, are an end point. The
results of some analyses, for example transforms, are data tables, and you
can graph these tables or analyze them further. For example, you might

and then perform nonlinear regression on the transformed results. There is
no limit to how many analyses can be chained together in this way. When
you edit or update the data table, Prism will automatically update all the

Some analyses produce several sections of results, which Prism organizes
in . For example, linear regression can produce one view that

tains the XY coordinates of the regression
line, another with residu
Drop down the list box in the bottom row of the toolbar to select a view.
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Tip: After dropping the list box, press the UP or DOWN arrow
keys to browse through all the output views. As you change the
selection in the list box, you also change the view displayed on
screen.

Changing an analysis
After reviewing the results of an analysis, you may want to change your
choices. If you only want to keep the revised results, don't repeat the entire
analysis. Fix the problem instead. You can change your analysis choices or
select different data to analyze, without starting over. If you want to keep
both the original and revised results, duplicate the results page by pulling
down the Tools menu and choosing Duplicate sheet. Then change one of
the copies.

Changing analysis parameters
Prism uses the term parameters to refer to all the choices you make for an
analysis. Each analysis has a parameters dialog, which you see when you
perform the analysis. To change the parameters of an analysis, press the

Change Parameters button , or drop the Change menu and choose
Analysis parameters. Select new choices and Prism will recompute the
results.

Analyzing different data
To change which data table and data sets to analyze, press Change and
select Data Analyzed. Prism displays a modified Change Analysis dialog.
The top portion of the dialog is dim, because you can not change one
analysis to another. Choose a different table, and press Select to choose
which data sets on that table to analyze. You can only choose one table for
each analysis. Prism does not provide analyses that combine tables.
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What to do if you pick the wrong kind of analysis
You can't change the type of analysis. If you picked the wrong analysis (say
linear regression instead of nonlinear regression, or t test instead of one-
way ANOVA), delete the invalid results so you don't clutter your project
with obsolete sheets. To delete a sheet, pull down the Tools menu and
choose Delete sheet. Or right click on the sheet name in the explorer
panel, and choose Delete sheet from the shortcut menu. Then go to the
data table, press Analyze and choose the correct analysis.

Tip: Prism updates results automatically when you edit data or
change the parameters. To force a recalculation, bring up the
Parameters dialog and click OK without making any changes.

Frozen results
Data are linked to results. If you change the data, Prism automatically re-
calculates the analyses and updates the results.

freeze result sheets. For example, you might want to freeze the results

analysis, and have both copies of the results in the project. To freeze a
results sheet, select Freeze sheet from the Tools menu. To unfreeze the

recalculates the analysis.
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Orphaned results
Prism automatically links results pages to the data. If you delete all the
inputs to an analysis, the results will not be deleted, but instead will be
orphaned. You can view and graph orphaned results, but you cannot
change the parameters. When you view orphaned results, the word
“orphaned” appears in front of the sheet name.

Results are only orphaned if you completely delete the input data table
using the Delete Sheet command on the Tools menu, or if you delete all
the input data sets by selecting them and choosing Delete from the Edit
menu. Results can be orphaned accidentally or on purpose (for example, if
you only graph the results of a transformation, you may want to delete the
original data table to save disk space).

Note the distinction between deleting data sets, and deleting just the
values. If you erase all values from a data set using the DEL key, Prism still
maintains the links between the data and the results. Since there are no
data, the results will become blank. When you later add data, Prism will
update the results automatically. This is the concept behind templates.

Analyzing repeated experiments
Science is repetitive by its very nature. Prism provides several approaches
to analyzing and graphing repetitive data. You'll use a different approach
depending on whether you simply want to repeat analysis and graphing
steps within the same project, repeat those analyses and graphs in different
projects, or automate analysis of a large number of data files at once.

Repetition within a project
You can easily instruct Prism to analyze and graph data from a repeat
experiment exactly as you analyzed and graphed data from the first
experiment. From the data table of the second experiment, press Analyze,
then choose Method by Example and select the data set to use as an
example (which must be in the same project).

An alternative approach is to start from the data table of a representative
experiment, and duplicate the data along with all of its linked graphs and
results. To do this, go to the data table and click the New Table button.
Choose to duplicate the current table and its analyses and graphs. Then go
to the new table, and replace the data. Because the new data table is linked
to new results and analyses, simply go to these new sheets to see the
analyses and graphs of the second experiment.
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There are advantages to each approach. If you apply a method by example,
you don't have to format all the data tables the same way. For example,
you could format the first experiment with triplicate values, but the second
experiment with quadruplicates. One advantage of duplicating is that you
don't have to choose column formats for the second experiment – you
simply get a copy of the first data table. Another advantage is that the
duplicated table will have column titles (and X values) that you can keep
for the second experiment.

Repetition in ongoing experiments, involving several
projects
If you frequently analyze and graph data using the same steps, Prism offers
two approaches: methods and templates. Methods and templates both let
you analyze and graph a new data table using steps stored in a file. The
difference is in how you use them. You apply a method to an existing data
table, but insert a template (which includes an empty data table) into an
existing project.

To save a method file, go to a data table of a representative experiment
(already linked to analyses and graphs), pull down the file menu and
choose Save Method. See "Saving methods" on page 65. To apply the
method, go to data table (which can be in a different file) and click
Analyze. Choose to apply a method, and then choose a category and
method. Prism will analyze and graph the data using the steps stored in the
method file.

To create a template file, make a project containing nothing but data for a
representative experiment, and all necessary analyses and graphs. Then
select Save Template from the File menu. See "Saving templates" on page
64. You can choose a template to begin a new project (from the Welcome
dialog), and can insert a template into an existing project (from the New
table dialog). Enter the new data onto the data table from the template, and
then go to other new sheets to see the new graphs and results.

There are advantages to each approach. If you apply a method, you don't
have to format all the data tables the same way. For example, you could
define the method using data formatted with triplicate values, but apply it
to a table formatted with quadruplicates. The advantage of inserting a
template is that you don't have to choose column formats, and don't have
to reenter column titles and X values. Another advantage of templates is
that they can contain more than one data table. You can create a template
with two (or more) tables to analyze and graph an experiment with several
parts.
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Tip: Templates and methods files don't have to perform any
analyses. You can create templates or methods that do nothing
but make graphs.

Analyzing a large series of experiments
Methods and templates automate analyses and graphing. If you want to
analyze a large series of experiments at once, you will also want to
automate data importing. To do this, run a Prism script. Prism scripts tend
to be very short, and easy to write since you only need to write script
commands to import data, and export results and graphs. The analysis and
graphing steps are performed automatically by your Prism project, so don't
require scripting commands. See "Prism scripts" on page 179.

Saving templates and methods

Saving templates
Every time you start a new project, or create a new data table, Prism offers
the choice to use a template. Usually a template consists of one data table
with linked analyses and graphs.

To create a template:

1. Create a new file with data from a representative experiment, and all
necessary analyses and graphs. If the representative experiment is part
of a large project, use the Save Family command (on the File menu) to
save just one table and all of its analyses and graphs.

2. Erase the portions of the data that will change with each experiment
(for example, erase the Y values but leave the X values and the column
titles).

3. Switch to the sheet that you want to see when you open the template,
usually a data table. Also position the insertion point to the spot where
you will first want to enter data.

4. Pull down the File menu and choose Save template.
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5. Choose a category, or create a new one. Then enter a new name for
the template file or choose to overwrite an existing template. Finally
(optionally), enter a description.

Tip. Templates don't have to contain only one data table. If your
experiment has several parts, create a template with two or
more data tables.

When you start Prism, or press the New Table button, Prism makes it easy
to insert your template. Enter the new data and view the new graphs and
results. If the template was saved with a description and/or instructions,
these will appear in a dialog superimposed over the data table.

For more details on customizing templates, see "Creating custom
templates" on page 173.

Note: Previous versions of Prism saved templates from the File
Save As command. The new Save Template command makes
templates more accessible.

Saving methods
If you frequently analyze and graph data using the same steps, you can
simplify your work by saving a method.

To save a method, analyze and graph representative data. Go to the data
table, and select Save Method from the File menu. The dialog is almost
identical to the dialog used to save templates, shown above. Choose a
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or choose to overwrite an existing template. Finally (optionally), enter a
description.

data table.

To use a method, go to any data table in any project and press Analyze. At

category and method. The new data will be analyzed and graphed
according to your method. The column format of your data table does not

the method.

Analysis options
To bring up the Analysis Options dialog, pull down the Tools menu and
choose Analysis options.

The choices for linear and nonlinear regression become the default choices
when you perform regression in the future. You can always override the
defaults for each individual analysis. For a detailed explanation of these

Analyzing Data with GraphPad Prism.

analyses already performed.

Select “Create a new graph for each analysis” to create an auto
every time you transform, normalize, prune, or subtract baselines. You can
override this option on each individual analysis.



 Graph types 67 www.graphpad.com

Graph types

Automatic graphs
Each time you create a new data table, Prism automatically creates a graph
of all data sets on that table. Prism also automatically creates a graph of the
results of data manipulation analyses, such as transforms.

Prism can make three kinds of graphs: XY graphs, columns graphs and bar
graphs. It automatically chooses one of these graph types based on the
format of the X column of the data or results table. As shown in the
examples below, Prism makes an XY plot if X is numerical, a column
scatter graph if there is no X column (or it is blank), and a bar graph if X is
text.
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Column scatter graph

X column: Text
Bar graph
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 XY graphs
XY graphs are the most common type of scientific graph. X usually
represents time, concentration, temperature, voltage or some other variable
you control, and Y represents some variable you measure. You can
customize an XY graph to show symbols, histogram bars, point-to-point
lines, or superimposed curve fits.

Here are eight examples of XY graphs. All were created by customizing the
automatic XY graph that Prism created.

Semilog graph
The following graph shows XY data points and a superimposed nonlinear
regression curve fit. This graph also shows other customizable features. See
"Discontinuous axes" on page 98, "Logarithmic axes" on page 94, and
"Custom ticks" on page 91 (to place the label "0" on the X-axis).
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Histogram
Histograms are often used to display frequency distributions. Prism can
create a frequency distribution from a column of data. For details, see
Analyzing Data with GraphPad Prism  is actually a type of XY
graph. To turn an XY graph into a histogram, select one of the bottom four
choices for shape on the Format Symbols and Lines dialog.
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The position of each bar is determined by the value in the X column (if you
didn't enter numbers into the X column, you can't make a histogram). If the
X values are not equally spaced, the histogram bars won't be equally
spaced either.
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Since the histogram bar is really a kind of symbol, you can graph both
histogram bars and conventional symbols (such as circles or squares) on
one graph. In the graph below, the squares and connecting line come are a
plot of data set A. The histogram bar is a plot of data set B, which only
contains one data point (X=12, Y=8). The label under the histogram bar
("CON") is a custom tick (see "Custom ticks" on page 91).
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Four quadrant graph
Prism automatically creates a four quadrant graph when the X and Y data
extend from negative to positive numbers. To make the axes cross
elsewhere, see "Origin" on page 89. The curve was created by cubic spline
(see Analyzing Data with GraphPad Prism). To avoid having numbering on
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Quality control graph
The following graph shows extensive use of custom ticks and gridlines to
override the automatic numbering on both Y-axes. See "Custom ticks" on
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page 91. In this example, the right Y-axis was added only to label the
graph. It is also possible to choose different scales for the two Y-axes, and
assign different data sets to different axes. See "Graphs with two Y-axes" on
page 102. Before creating the graph, the mean and standard deviation were
computed using Prism's column statistics analysis. The labels on the left Y-
axis were calculated by hand. .
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Before and after plot
The data for this graph were entered with before, during, and after values in
three rows with X=1, X=2, and X=3. The pulse rates for each patient were
entered in separate Y columns (data sets). The X numbering was replaced
with labels (see "Custom ticks" on page 91). The target zone rectangle was
created with drawing tools (see "Drawing lines, arrows and shapes" on
page 141), filled with solid gray, and sent to the back of the graph (see
"Selecting and moving objects" on page 148).
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Survival curve
Prism can create, graph and compare survival curves. See Analyzing Data
with Prism for details. If you choose the survival curve Prism assistant,
you'll automatically get the analysis and the graph of the results shown
below. Note that the graph is made from the survival curve results (percent
survival as a function of time), not from the raw data (survival time for each
individual). The survival data are graphed with the blip symbol, connected
by a staircase line, with no error bars.
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Mass spectrum
The data were entered with m/e values as X, and relative abundance as Y.
The symbols were changed to spikes by choosing histogram bars of size
zero. The peak labels were added manually (see "Adding text to a graph or
layout" on page 139). The chemical structure was created with another
program and embedded into Prism (see "Including pictures and objects" on
page 142). To make the X-axis numbering small, click once on the X-axis to
select it, then press the  button on the tool bar.
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Mass Spectrum of Acetophenone
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Column graphs
Column graphs compare a variable measured in several groups, for
example, drug levels in two groups of patients. For each data set (column),
Prism can show mean and error bar (column bar graph), range and quartiles
(box and whiskers plot), or individual points (column scatter graph).
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Bar Graph
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A column bar graph plots the mean of each column, optionally with an
error bar.

A box and whiskers plot shows range and quartiles. The box extends from
the 25th percentile to the 75th percentile, with a line at the median (the 50th

percentile). In Prism, the whiskers extend above and below the box to
show the highest and lowest values (some programs define whiskers
differently). You can change the line thickness and color.

A column scatter graph (dot plot) shows each value in a group, with a line
at the mean or median. The horizontal position of each symbol has no
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meaning; symbols are nudged to the right or left of the column center to
avoid overlap. Choose the shape, size and color of the symbols.

Note: To learn more about different ways to display and
quantify scatter, see "Error bars" on page 117.

Prism automatically creates a column scatter graph when your data table
has no X column, or if the X column is empty. To change it into a box &
whiskers or column bar graph, press the Change button and choose Graph
type.

You can combine the three kinds of column plots on one graph. Change
the settings for each data set in the Format Columns dialog. See "Format
Columns dialog" on page 113. This example also shows 45 degree
labeling.
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You'll usually create column graphs from data tables formatted with a
single column of values for each Y column. If you entered replicate values
for each data set, Prism computes the mean value for each row for each
data set, and plots that. If you entered SD or SEM values on each row,
Prism ignores these values and plots only the means.

Bar graphs with two grouping variables
Bar graphs are generally used to plot data categorized by two grouping
variables. For example, you might measure serum levels of a drug in
control and treated mice, before, during and after an intervention. The
example below shows the data table and a customized bar graph. The data
table has three rows and two columns of data, so the graph has six bars.
Each bar represents the mean of triplicate Ys, with SD error bar. The data
are entered in exactly the right format for analysis by two-way ANOVA.
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Note how the error bars are calculated. The error bars in
ordinary bar charts come from replicate values entered side-by-
side as shown above.

The bars representing each data set (column) have a distinct appearance
and they may be separate, stacked, or interleaved (shown).   
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All the bars that come from data in one column look the same, with the
same color and fill pattern (identified with a legend). Bars from data in
other columns can look different.

If a bar graph is hard to understand, try transposing the data table. To do
this, click Analyze, choose built-in analyses, then choose Transpose from
the list of data manipulations and check the option to create a new graph of
the results. After transposing, all values that were on the same row have
identical color and fill patterns, and all values that were in the same
column now have different appearances.

This example shows an interleaved bar graph before and after transposing.
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Prism can create horizontal bar graphs, as shown below. To flip a bar
graph to horizontal, double-click on any bar to bring up the Format Bars
dialog, then choose a horizontal direction.
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Bar graphs with one grouping variable
Prism offers several ways to create bar graphs of data defined with one
grouping variable.

Column bar graphs
Column bar graphs plot the mean and SD or SEM of each column (data
set). Enter each group of data in a column formatted as a single column of
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values. This is exactly the format used to compare groups with a t test, one-
way ANOVA, or a related nonparametric test.

Column
Bar Graph

Control Treated
0.0
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5.0

7.5

10.0

Note that the error bars in a column bar graph are calculated
from a column of values.

Ordinary bar chart
You can also make an ordinary bar chart of data defined by one grouping
variable. In an ordinary bar chart, error bars are computed from replicates
placed side-by-side on the page, as shown below. Note that the data are
entered very differently than they are for a column bar graph, but the graph
looks almost the same. In this example, all the data were placed on one
row. This example also shows 45 degree labeling, an option for both
ordinary bar charts and column bar graphs.
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Note that the error bars in an ordinary bar chart are calculated
from replicate values placed side-by-side on the data table.

When you choose an ordinary bar chart, rather than a column bar graph,
you can choose to make the graph horizontal. The example below
distinguishes two ways of creating an ordinary bar chart. If all the data are
entered in a single column, all bars will have the same color and fill
pattern. If you enter all the data in one row, each bar can have a different
appearance. (Use the transpose analysis to convert a single column to a
single row.)
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Histogram
A histogram is a type of XY graph. You enter X values for each point, and
this determines the right-to-left position of each bar. The bars do not have
to be equally spaced, and can overlap. See "Histogram" on page 68.

Which graph should you choose to make a bar chart
with one grouping variable?
The column bar graph and ordinary bar chart look almost identical. The
difference is in the data entry. We recommend that you create column bar
graphs, because then the data are organized in exactly the right way to
compare groups with a t test, one-way ANOVA or a related nonparametric
test. Create an ordinary bar chart when you want the bars to go
horizontally, rather than vertically.

Use histograms when the grouping variable is quantitative rather than
categorical, so you want to position each bar according to the X value.
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Changing the graph type
In most cases the graph type is dictated by the way you entered the data.
But you can change graph type, when necessary. To do this, click Change
then choose Graph Type.

Change between column bar graphs, column scatter graphs, and box and
whisker graphs presents no problems. If you change from a bar graph or XY
graph to a column graph, Prism ignores the X column entirely. If you
change from a bar graph to an XY graph, Prism uses the row numbers as X
values. If you change from an XY graph to a bar graph, the X numbers
become the bar labels.
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Creating graphs

Making a new graph
Each time you create a new data table, Prism automatically creates a graph
of all data sets on that table. Prism also automatically creates a graph of the
results of data manipulation analyses, such as transforms.

You can create any number of additional graphs. To do this, go to the
Graphs section and click the New Graph button. Then choose a data or
results table to graph.

You can only choose one data table on the New Graph dialog. Once
you've created the graph, you may add any number of additional data
tables to that graph. See "Choosing data to graph" on page 83.

To delete an unwanted graph, pull down the Tools menu and choose
Delete Sheet.

Graph options
When you create a new graph, Prism will use the preferences you have set
in the Graph Options dialog. To change graph options, pull down the Tools
menu, and choose Graph options.
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The choices on this dialog define the initial appearance of graphs that
Prism creates automatically as well as those you create manually. For
example, you can choose the shape and size of the graph, whether it
includes a frame, and the fonts used for titles and legends.

These choices only affect the initial appearance of the graphs. You can
customize each graph after it is made. The choices on this dialog do not
change the appearance of graphs you have already made.

Also choose 100% or 75% as the default zoom for the graphs section of
your project. If you choose 75%, you can make the default graph size
larger yet still see the entire graph on the screen.

Note: These choices only affect graphs you make in the future.
Graphs you have already made are not affected by this dialog.

Create a series of similar graphs
Duplicate a graph if you want to make two similar graphs of the same data.
To do this, press New Graph and choose to duplicate the current graph. Do
not check the option to also duplicate data and results. Or pull down the
Tools menu and choose Duplicate Sheet. Now you can edit one copy of
the graph, for example to change colors, without affecting the other copy.

Duplicate a graph, with all of its data and results tables, if you want to
make two similar graphs of different data. To do this, click the New Graph
button and choose to duplicate the current graph. Be sure to check the
option to also duplicate its data and results tables. Go to the new table,
erase the old data, and enter the new. Because the new data table is linked
to the new graphs and results, simply go to these new sheets to see the
graphs and results of the second experiment.
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Prism lets you duplicate a data table, along with its analyses and graphs,
from the New Table dialog, and lets you duplicate a graph along with its
data and results from the New Graph dialog. If you have one table plotted
on one graph, these two commands work identically. If you have more
than one table plotted on one graph, you'll want to duplicate the graph
with all of its tables. If a table is plotted on more than one graph, you'll
want to duplicate the table with its graphs.

If you frequently analyze and graph data using the same steps, create a
template file. When you start Prism, or press New table, Prism makes it
easy to insert your template. Enter the new data and go to other sheets to
see the new graphs and results. See "Saving templates" on page 64.

If you want to graph a large series of experiments at once, use a Prism
script. Write a script to automate importing data from many files, printing
and saving selected graphs (and results) from each. See "Prism scripts" on
page 179.

Choosing data to graph
When Prism creates a graph, it includes all data sets from a single data
table. You may add additional data sets to the graph and can remove data
sets from the graph. There is no limit to the number of data tables or data
sets that you can include on one graph.

Note. Selecting columns (or a range) on the data table does not
affect what data is included on the graph. You must use the
Format Graph dialog to add or remove data from a graph.

The Format Graph dialog shows you the data sets now on the graph, and
lets you add or remove data sets. To bring up this dialog, click Change then
choose Data on graph.

  GraphPad Prism User's Guide 84 Copyright (c) 1999 GraphPad Software Inc.

Note: Prism stores a curve (from linear or nonlinear regression
lines) as a data set distinct from the original data points. You
can graph the points, the curve, or both the curve and the
points.

You can superimpose virtually any number of data sets from any number of
data tables on one graph. And you may plot a data set on any number of
graphs.

To Do this
Remove a data set. Select one or more data set names. Then press

Remove.

Add one or more data sets from
a single data or results table.

Press Add to bring up the Add data sets to graph
dialog (shown below). Select the data or results
table. Choose one or more data sets on that
table. Press Add. Then press Close.

Add data sets from more than
one data table.

Press Add to bring up the Add data sets to graph
dialog. Choose a data or results table. Select
one or more data sets. Press Add. Choose
another data or results table. Select one or more
data sets on that table. Press Add again. Press
Close when done.
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Add a data table along with the
best-fit curve.

Each curve generated by nonlinear regression
(and each line generated by linear regression) is
a data set on a results table. To plot the original
data points along with the curve, you need to
add two tables to the graph. First add the table
with the data; then add the table with the
nonlinear regression results. When you fit a
curve, Prism will automatically add the curve to
a graph of the data, but you may remove that
automatically added curve and may add the
curve to other graphs.

Bring up the Format Graph
dialog more quickly.

Double-click on the background of the graph
away from symbols and axes.

To replace one data set with
another, without changing
symbol color or size.

Click to select one data set. Press Replace. On
the Replace data set dialog, choose a data or
results table and choose a data set.

Note: To Prism, the regression lines and curves are simply data
sets that it automatically places on a graph. If you don't want
these data sets (curves and lines) to appear on a graph,
remove them. You may also add a regression line or curve to
another graph.
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Page orientation
You can choose the page orientation of each graph separately. Click
Change then Page Orientation.

With many programs you set page orientation for an entire file in the
Printer setup dialog. However, Prism ignores the setting in the Printer Setup
dialog when printing graphs (and layouts). The problem is that the Printer
Setup dialog has one setting for the entire project. Prism lets you choose
the orientation of each graph in the Format Graph dialog, so you can
combine portrait and landscape pages in one file.

You choice of portrait or landscape only matters when you print the graph
from the Graphs section. This choice does not control the shape (aspect
ratio) of the graph.

To set the page size used for printing, pull down the File menu and choose
Printer setup.

Tip: If you print from a layout, ignore the page orientation
setting for the graph sheet and set the page orientation of the
layout sheet.

The Change button
The Change button on Prism's toolbar is very powerful. To change almost
any aspect of a graph, click the Change button and select one of the
choices.



 Axes 87 www.graphpad.com

Axes

Overview of axes

Read about On page
Formatting axes 87

Custom ticks 91

Logarithmic axes 94

Discontinuous axes 98

Hiding axes and showing scale bars 101

Graphs with two Y-axes 102

Thickness and color of axes 104

Axis titles and numbering 104

Formatting axes
Change the size and shape of the graph, as well as the range and appear-
ance of the axes, from the Axes dialog. To bring up this dialog, double
click on any axis. Or click the Change button and choose "Axes: Range and
ticks".
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Graph shape and size
The easiest way to change size and shape is to stretch the axes with the
mouse. Click once on an axis to select it. Knobs appear on both ends.
Move the mouse over the right knob of the X-axis or the top knob of the Y-
axis. Drag the axis to make it longer or shorter.

If you want to make several graphs exactly the same size, set the size and
shape of the graph on the upper left corner of the Axes dialog (double-click
on an axis to bring up this dialog).

Prism can create a standard tall, square or wide graph. On a wide or tall
graph, the long axis is 1.5 times the length of the short axis. After you enter
a new width or height, Prism automatically changes the other value. Or se-
lect a Custom shape, and enter width and height independently.

You can only change the shape of a graph (ratio of height to width) from
the Graphs section. When you place a graph on a layout, you can change
its size but not its shape.
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Frame and axes

The Axes dialog offers eight choices, shown below:
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If you choose offset axes, you may customize the distance between the
axes. To do this, click on an axis to select it. Then hold the mouse over the
left or bottom knob, and drag.

You can choose to hide the X-axis, the Y-axis or both. If you hide an axis,
check the option box to show a scale bar. See "Hiding axes and showing
scale bars" on page 101.

Origin
The position where the X- and Y-axes intersect is called the origin. Prism
offers three choices (at the lower left corner of the Axes dialog):

• Set automatically. The X- and Y-axes intersect either at X=0, Y=0 or
at the lower left corner of the graph, depending on the limits of the
axes.

• Lower-left. The X- and Y-axes meet at the minimum X and Y values
shown on the axes, at the lower-left corner of the graph.

• Custom. Enter the X and Y coordinates of the intersection point on a
second dialog.
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Axis setting
The top of the Axes dialog shows the selected axis. All the setting apply to
this axis. You may switch to another axis without leaving the dialog.

Gaps and direction

Select a reverse axis to number the axis in descending rather than as-
cending order. If you choose a reverse axis, you cannot have a
discontinuous axis. You can't choose a reverse axis with bar graphs.

See "Discontinuous axes" on page 98.

Scale
Choose a linear, log10, or log2 scale. See "Logarithmic axes" on page 94.

Range and tick interval
Prism determines the range and tick interval automatically and adjusts the
range as needed if you edit the data. To override these settings, deselect
“Auto” and set the range and interval manually on the Axes dialog. Once
you deselect “Auto”, Prism will not adjust the axes even if the range of the
data changes considerably.
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The axis will start at the minimum value and end at the maximum value
you enter. The first major tick and number is at the “starting at” value.
Additional major ticks and numbers are placed at the interval you specify.

If the axis has two or three segments (you placed a gap in the axis), set the
range of each segment separately. See "Discontinuous axes" on page 98.

Numbering and labeling
Choose to omit numbering from the axis or to set the numbering location
(above or below the X-axis, the right or left of the Y-axis).

Also choose a format: Decimal ("13"), scientific ("1.3x101), or powers of
ten ("1013"). Depending on the axis range, you may also have the choice of
an antilog format.

Tick options
Choose whether the ticks are drawn above or below the X-axis, or to the
right or left of the Y-axis. Or choose “both” to draw the ticks across the
axis.

Enter the number of minor intervals. If you enter 5, Prism will place four
minor ticks between each pair of major ticks, to divide the space into five
minor intervals.

Click the Custom Ticks button to place other labels on the axis.

Custom ticks
In addition to the regular numbering along the axis, you may create
additional custom ticks and labels. Custom ticks are very powerful and
versatile, and allow you to customize your graphs in many ways.

Click the Custom ticks button on the Axes dialog to bring up the Define
Custom Axis Ticks dialog.
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Enter the X- or Y-coordinate of the first custom tick, the label that goes
under (or next to) that tick, and choose the tick style (tick, solid line, dotted
line, tick with solid line, tick with dotted line or none). Click the Add
button, and repeat steps to add more custom ticks.

If you place the custom tick (or line) at the location of a regular tick and
leave the label blank, the number under (or next to) the regular tick will
still appear. To erase the regular numbering, enter a space as the label for
the custom tick.

The graph below shows how custom ticks can create a time axis. Create a
custom tick at position X=6 with the text "6:00" with a tick, another at
X=9 with the text "9:00", etc.
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Tip: To color or shade the graph, press Change and choose
Plotting area color. To show the light and dark times, draw
rectangles with the drawing tools.

The example below shows custom ticks used to draw grid lines. The
dashed line for the Kd was created by adding a custom tick at X=2.585
with the text "Kd" and a dashed line. There is no way to link the position on
the X-axis to the results of the curve fit. If you change the data, Prism will
automatically change the curve and the embedded table showing the best-
fit values of Bmax and Kd. You will have to manually change the position of
the Kd dashed line.
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To change a custom tick, double-click on the axis to bring up the Axes
dialog, then click Custom Ticks. Highlight the tick you want to change.
Press the Delete button to remove that custom tick, or enter new
coordinates and label and press Change.

  GraphPad Prism User's Guide 94 Copyright (c) 1999 GraphPad Software Inc.

Logarithmic axes

What are logarithms?
The best way to understand logarithms is by an example. If you take 10 to
the third power (10 x 10 x10) the result is 1000. The logarithm is the
inverse of that power function. The logarithm (base 10) of 1000 is the
power of ten that gives the answer 1000. So the logarithm of 1000 is 3.

You can take 10 to a negative power. For example, taking 10 to the –3
power is the same as taking the reciprocal of ten to the third power. So 10-3

equals 1/103, or 0.001. The logarithm of 0.001 is the power of ten that
equals 0.001, which is  –3.

You can take ten to a fractional power. Ten to the one-half power equals
the square root of 10, which equals 3.163. So the logarithm of 3.163 is 0.5.

Ten to the zero power equals 1, so the logarithm of 1.0 is 0.0.

You can take the logarithm of any positive number. The logarithm of values
between zero and one are negative; the logarithms of values greater than
one are positive. The logarithm of zero and the logarithm of any negative
number is undefined – there is no power of ten that gives a negative
number or zero.

The examples above use base 10 logarithms, because the computations
take 10 to some power. You can compute logarithms for any power.
Mathematicians use natural logarithms, using e (2.7183), but natural
logarithms are rarely useful when graphing data.

Biologists sometimes use base 2 logarithms, often without realizing it. The
base 2 logarithm is the number of doublings it takes to reach a value. So
the log2 of 16 is 4 because if you start with 1 and double it four times (2, 4,
8, 16) the result is 16. Immunologists often serially dilute antibodies by
factors of 2, so often graph data on a log2 scale.

Displaying data on a log scale
If your data span a wide range of values, it can be easier to visualize the
results when plotted on a log scale. To do this, set the scale of the axis to
Log10 on the top right of the Axis dialog.



 Axes 95 www.graphpad.com

1 10 100 1000

0

1000

2000

[Radioligand, nM]

Sp
ec

ifi
c 

B
in

di
ng

 (c
pm

)

0 100 200 300

0

1000

2000

[Radioligand, nM]

Sp
ec

ifi
c 

B
in

di
ng

 (c
pm

)

The figure above shows the advantage of displaying data on a log axis. The
graph on the left has a conventional X-axis. Going from left to right, every
major tick adds 100 to the concentration. The low concentrations on the
left are hard to discern. The same data are plotted on the right using a
logarithmic X-axis. Going from left to right, every major tick increases the
dose by a factor of ten. Since the doses were prepared by serial dilution,
they are equally spaced on a logarithmic axis, and it is easy to see all the
data.

You'll have three numbering format choices for log axes. The examples
below assume that data range from 10 to 1000.

Setting Example
Log 1, 2, 3
Antilog 10, 100, 1000
Powers of ten 101, 102, 103

Log axes and regression
The distinction between choosing log axes and entering log
data
Choosing a log scale changes the way the graph looks, but does not change
the data values. Linear or nonlinear regression fit an equation to your data.
If the analysis requires log data, it doesn't help to choose a log axis scale.
The regression analyses are calculated from the values in the table. The
choice of axis scaling does not affect any calculations.

The example below shows two graphs with the same data. In each case,
the data was fit by linear regression. The graph on the right has a
logarithmic Y-axis, so the linear regression line appears to be curved.
Nonetheless, this is a linear regression line created by the linear regression
analysis. Converting the axis to a log scale bends a straight line so it
appears curved.
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Note: If your data appear linear when plotted on log axes, you'll
need to fit the data with nonlinear regression, not linear
regression. See the final section of the linear regression
chapter in Analyzing Data with GraphPad Prism.

How to transform data to logs and graph the results
If you need log data for your analysis, you can either enter logs directly or
transform your data. For example, you can only fit a sigmoidal dose-
response curve if the doses are logarithms. If you enter concentrations,
you'll need to convert them to logarithms before using nonlinear
regression. To do this, click the Analyze button, choose built-in analyses,
and then select Transforms from the list of data manipulations. Check the
option to transform X to log(X), and also check the box at the bottom of the
dialog to create a new graph of the results.
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Prism will create a results table of the transformed data, and a new graph.
To perform nonlinear regression on the transformed data, click Analyze
from either the results table or the new graph.

Creating log axes with data entered as logarithms
If you enter data as logarithms, or graph the results of a log transform, you
should graph the data with a linear axis. Don't choose a log scale! Your
data are already logarithms. However, you may format the axis numbering
to emphasize that the data are logarithms. The example below shows an X-
axis formatted to show concentration rather than the log of concentration.
To do this, go to the axis dialog (double-click on the axis) and set the
numbering format to powers of ten, and the minor ticks to "log".
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Note that the scale of this graph is linear, not log. The data
were entered as logarithms.
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An alternative way to indicate that the data are logarithms is to choose the
antilog numbering format (this choice is only available when the interval is
1, the minimum is –9 or greater, and the maximum is 9 or less). The figure
below show the appearance of the numbering when you set the numbering
format to decimal (the default), powers of ten, and antilog. This example
assumes that the axis ranges from –2 to +2.

-2 -1 0 1 2

0.01 0.1 1 10 100

10-2 10-1 100 101 102

Decimal:

Powers of ten:

Antilog:

Tip: Use custom ticks to replace any number with a label. See
"Custom ticks" on page 91.

Discontinuous axes
Prism lets you place one or two gaps in each axis. To do this, double-click
on the axis and choose two (or three) segments from the list labeled Gaps
and direction.

For each segment, set the range and length (as a percent of the total length
of the axis).

You can also drag the segments to the size you want. Click on the axis
segment to select it. You'll see selection knobs at each end. Drag the knob
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just to the left of (or below) the gap to change the position of the gap along
the axis (make one segment larger, and another smaller). Drag the knob to
the right of (or above) the gap to widen or narrow the gap itself.

Discontinuous axes: Example 1
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The X values range from 1 to 50. The data were analyzed by linear re-
gression, which created a single regression line. The Axes dialog has the
following settings:

Setting Value
Frame and axes Offset X and Y
Gap and direction Two segments
Left segment range 0 to 15
Left segment length 67% of total axis
Right segment range 15 to 50
Right segment length 33% of total axis

Because of the change in scale, the linear regression line appears to have
two slopes. In fact the mathematical slope is identical everywhere, and the
line was created by a single analysis of all the data. The slope just appears
steeper in the right half of the graph because the time scale is more
compressed.
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Discontinuous axes: Example 2
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The Axes dialog has the following settings:

Setting Value
Frame and axes Plain frame
Gap and direction Two segments
Left segment range  -9.5 to -8.5
Left segment length 12% of total axis
Right segment range -8.5 to -2.5
Right segment length 88% of total axis

The first number on the X-axis is "0". This was created using a custom tick.
On the data table, this value was entered with X=-9 (one log unit less than
the lowest concentration used). To replace "-9" with zero, press the Custom
Tick button on the Axes dialog. On the Custom Tick dialog, choose to use
the label "0” at X = -9 with a tick. See "Custom ticks" on page 91.
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Discontinuous axes: Example 3
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The Axes dialog has the following settings:

Setting Value
Size and shape Custom shape. Height: 2 inches. Width: 4 inches.
Frame and axes Offset X and Y axes
Gap and direction Two segments
Left segment range 0 to 24
Left segment length 50% of total axis
Right segment range 48 to 72
Right segment length 50% of total axis

The line was drawn by linear regression, which automatically skips over
the axis gap.

Hiding axes and showing scale bars
Prism lets you hide either the X- or Y-axis and show scale bars instead. To
do this, bring up the Axes dialog (double click on an axis) and choose to
hide one or both axes in the Frame & Axes section. You can also choose to
show a scale bars. The length of the bar equals one axis interval, set in the
"Range and Tick Interval" section of the Axes dialog.

1 sec

5 mV
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To Do this
Show or hide the scale
bar.

If you choose to hide either axis, a new option
will appear in the Frames and Axes section of
the Axis dialog: "Show scale bar". Check this
option to see scale bars, uncheck to hide scale
bars.

Delete one scale bar. To show one scale bar (when both axes are
hidden) do this: Choose to show scale bars in
the dialog. Then click on one of the scale bars,
and press DEL to delete it.

Change the color or
thickness of the scale bar.

Double-click the scale bar to bring up the
Format Object dialog. Choose color and
thickness in this dialog.

Remove the caps on the
end of the scale bar.

By default the scale bars are capped. These are
actually "arrowhead" styles. To change, double-
click the scale bar to bring up the Format
Object dialog. Then change the arrowhead
settings.

Move the scale bar. Drag with the mouse.

Label the scale bar. The scale bar doesn't include any numbering.
To label the scale bar, click the text tool ("A"
button), click near the scale bar, and type.

Change the length of the
scale bar.

You can't change the length of a scale bar by
stretching it. Instead, bring up the Axes dialog,
and change the interval in the Range and tick
interval frame.

Graphs with two Y-axes
When you plot several kinds of data on one graph, it is often useful to plot
some data using a Y-axis on the left side of the graph and other data using a
Y-axis on the right side of the graph.
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To create the second Y-axis, press the Change button, and choose “Axes:
Range and Ticks”. On the left of the Axes dialog, choose “Plot two Y-axes”.
On top of the Axes dialog, select “Right Y-axis”, and enter information for
the range and ticks.

All data sets are initially graphed using the left Y-axis. Depending on the
scale of the axis, the data points may or may not all be visible. To plot data
using the right Y-axis, double-click on a data point (or click Change and
choose Symbols and lines) to bring up the Symbols and Lines dialog. At the
bottom of the Symbols and Lines dialog, select “Right Y-axis”. Repeat for
each data set to be plotted on the right Y-axis.

When you fit curves to data, Prism initially plots the curves on the left Y-
axis, even if the data are plotted on the right Y-axis. To plot the curve on
the right Y-axis, go to the Symbols and Lines dialog, select the data set
containing the curve, and choose to plot on the right Y-axis.
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Thickness and color of axes
To Do this
Change the thickness and color
of all axes.

Click the Change button, and select "Thickness of
axes and frame" or "Color of axes and frame".

Change the thickness or color of
one axis or one axis segment.

Click on the axis, or axis segment, to select it. Then
drop the Format menu and choose Object. In the
Format object dialog, change the color and thickness.

Change the default axis
thickness used for new graphs.

See "Graph options" on page 81.

If your graph includes a frame, the thickness and color of each segment of
the frame is the same as the thickness and color of the axis immediately
opposite. It is not possible to set the frame color and thickness
independently.

Axis titles and numbering

Font and color of axis numbering
To Do this
Change the font, size, and color
of the numbering on all axes.

Click Change, and select Font of Axis Numbers.

Change the font, size and color
of the numbering for one axis.

Click on the axis to select it, then choose Text from
the Format menu.

Increase or decrease the size of
the numbering.

Click on an axis to select it. To also select the other
axis, hold shift and click on it. Now press the +or –
buttons in the tool bar to increase or decrease the
point size.

Change the default font used for
new graphs.

See "Graph options" on page 81.

Move the numbers above/below
the X-axis or to the right/left of
the Y-axis.

Select the position in the “location” section on the
Axes dialog.
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Graph and axis titles
Prism puts generic labels (“Title”) on top of the graph and on the X- and Y-
axes.

To Do this
Edit a title Click in the title. If you are editing a Y-axis title, it

will be temporarily displayed horizontally. Edit (or
replace) the text. To enter more than one line, press
Enter between lines. When you are done, click in the
background of the graph. If you were editing a Y-axis
title, Prism will erase the temporary horizontal title
and redraw it vertically.

Delete a title Drag over the title to select it. If you are editing a Y-
axis vertical title, it will be temporarily displayed
horizontally. Then press the DEL key.

Change the size,
font or color of a
title

Select the title, or a portion of it. Drop the Format
menu and choose Text. Set the font, size and color in
the Format Text dialog.

Make the title a bit
smaller or bigger

Select the title, Then press the + or – buttons on the
tool bar to change the point size.

Justify the title Usually the title is centered over the graph or axis. To
right or left justify the title (with the edge of the axis),
select the title, drop the Format menu, and choose
Text. In the Justification section of the Format Text
dialog, choose Left or Right justification.

Move a title You can move the title closer to or further from the
axis. Move the mouse near the title until it turns into
a two-headed arrow. Then hold down the primary
mouse button and drag.

Change the default
font and size used
for new graphs

Pull down the Tools menu and choose Graph
options.
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Changing bars and symbols

Format symbols and lines
Change the appearance of symbols, connecting lines and error bars on XY
graphs using the Format Symbols and Lines dialog. To bring up this dialog,
double-click on any data point or click the Change button and select
Symbols & Lines.

Changing one data set or all data sets
Without leaving the Symbols and Lines dialog, you can make changes to
more than one data set, or change all data sets at once.

To change the settings for one data set, select a data set from the list, and
choose the symbols, lines and error bars for that data set. Then select
another data set and choose settings for that data set. Click OK to redraw
the graph with all the changes.
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To make global changes to all data sets, check “All” on the top right of the
dialog. While that check box is selected, or while you hold the control key,
any changes you make will apply to every data set on the graph. For
example, you might want to increase the size of all symbols. Or you might
want to change all error bars from SEM to SD. Note that you must check
that option first, and then make changes. If you first change the size of a
symbol and then check "Change all data sets", then press OK, you will only
change one data set, not all.

Settings on the Symbols and Lines dialog

Setting Meaning
Symbols To plot a symbol for each data point, select the “Symbol” check

box and choose symbol type, size and color. If you pick an open
symbol, also select a thickness. Check the clear option if you want
point-to-point lines and overlapping points to show through the
open symbol. Otherwise symbols will have the background color.

Connecting line To connect the symbols with lines, select “Connecting line” and
choose the line's color, style (straight vs. staircase), thickness, and
pattern (solid, dotted, dashed, etc.).

Don't confuse the connecting line – which always goes from point
to point – with a best-fit curve or line created by regression. If you
have fit a curve through the data, Prism sees the curve as a
separate data set. Select the data set for the values, and choose
symbols but no connecting line. Then choose the data set for the
curve, and choose a connecting line (curve) with no symbols.

 Error bars To plot error bars, check the option box to create error bars and
then select SD, SEM, 95% CI, or range, and how it will appear
(thickness, with or without caps). See "Error bars on XY graphs and
bar graphs" on page 121.

Plot on which Y-
axis?

If your graph contains both left and right Y-axes, specify which
axis to use for each data set. Initially Prism plots all data on the left
Y-axis. See "Graphs with two Y-axes" on page 102.
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Legend Select “Show legend” to create a legend for this data set. Select
“Use column titles” to link the legend to the column title entered
on the data table. Uncheck this box if you don’t want the legend
to change when you edit the column title.

Symbols for survival curves, mass spectra and
histograms

The fifth from the last choice is the blip symbol, often used on survival
graphs. For an example, see "Survival curve" on page 72.

The last four choices are histogram bars. The bar will start at the X-axis and
go up (or down) to the Y position of the point. The thickness of the bar is
set by the symbol size. If you pick the smallest size, the bar will actually be
a spike suitable for graphing mass spectra. For examples, see "Mass
spectrum" on page 72 and "Histogram" on page 68.

Format bars
The Format Bars dialog lets you change the appearance and order of bars
on a bar graph. For examples, see "Ordinary bar chart" on page 77 and
"Bar graphs with two grouping variables" on page 74.

To bring up the Format Bars dialog, double-click on any bar or press the
Change button and select “Bar appearance”.
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Arrangement
If your graph contains more than one data set, choose interleaved, stacked
or separated.

Interleaved
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If your graph contains three or more data sets, choose custom to combine
interleaved, separate and stacked bars. The Arrange Bars dialog im-
mediately opens. (To return to this dialog, press the Order button on the
Bars dialog.)
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The data sets are presented in order from left to right. To change the order,
click any data set and then the UP or DOWN buttons. Pressing UP moves
the selected data set higher in the list, and thus moves it to the left on the
graph. This dialog rearranges the bars on the graph, but does not affect the
legend. You'll need to move the legends manually. Use the Arrange
Objects command on the Arrange menu to align the legends and make
them equally spaced.

Specify whether each data set is interleaved with, stacked on top of, or
placed apart from the preceding data set.

In this example, data set B was stacked, data set C was separate, and data
set D was stacked. This example also shows bar labeling at 45 degrees
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Bar width and gaps (dimensions)
Let Prism choose bar widths automatically or enter the widths manually.
Choose automatic bar widths, unless you have very special needs, and
Prism calculates the bar width based on the number of bars, the size of the
gaps you choose, their arrangement, and the size of the graph. Enter the
size of the gap between each pair of bars, and the size of the gap between
groups of interleaved or separate bars. Enter these values as percentages of
the width of a bar.

In the example below, the gap between adjacent bars is 50% of the width
of one bar, and the gap between groups of bars is 150% of the bar width
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(the distance between adjacent bars plus the additional 100% gap between
groups of bars).

ONE TWO THREE
0
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Tip: The choice to enter a fixed size bar width and gap is rarely
useful. If you change graph size, the total width of the bars may
be wider than the graph, and some bars will disappear.

Labels
Label the bars with the row titles from the data table. You may not edit the
bar titles directly, but if you edit the row titles the graph will update.
Choose whether you want to labels to be horizontal, vertical, or angled at
45 degrees. Or check none to leave the labels off the graph.

If your data table has only one row, Prism will place the column titles,
rather than row titles, under each bar.

Bar appearance
Choose the appearance of one data set at a time. Select a data set from the
list, and choose the fill pattern and color, and border thickness and color,
for that data set. Then select another data set and choose again. Click OK to
redraw the graph with all the changes.

To make global changes for all data sets, select the check box on top of the
dialog. While that box is checked, changes apply to every data set on the
graph. For example, you might want to plot all bars the same color or
change all error bars from SEM to SD.

Short Cut: Press the Ctrl key to temporarily make global
changes. When you release the Ctrl key, you will revert to ad-
justing one data set at a time.
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Setting Meaning
Appearance Choose fill pattern and color, and the border thickness

and color. The final appearance of the fill patterns is
determined by the printer driver you use, and the
appearance on screen is only approximate.

Error bars To plot an error bar with each data point, check the
option box to create error bars and then select how they
are to be calculated (SD, SEM, 95% CI, or range). Then
choose how the error bar will be calculated (SD or SEM)
and how it will appear (thickness, with or without caps).
See "Error bars on XY graphs and bar graphs" on page
121.

Plot on which Y-
axis?

If your graph contains both left and right Y-axes, specify
which axis to use for each data set. Initially Prism plots
all data on the left Y-axis. See "Graphs with two Y-axes"
on page 102.

Legend Select “Show legend” to create a legend for this data set.
The legend will be the bar used for this data set followed
by text that you can edit.

Select “Use column titles” to link the legend to the
column title entered on the data table. If you edit the
legend on the graph, Prism will automatically uncheck
the option box.

Format Columns dialog
To change the appearance of column graph (or to change the order of the
data sets), bring up the Columns dialog by double-clicking on the data area
of any column (bar), or press the Change button and select “Column
appearance”.

For examples of column graphs, see "Column graphs" on page 73.
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Dimensions
Choose "auto size" and enter the gap between each pair of columns as a
percent of total column width. Fixed size columns might be useful if you
want to make several graphs match exactly.

Order
Initially the columns are plotted from left to right corresponding to their
location on the data table. To change the order of data sets on the graph,
click the “Order” button. Then select a data set, and click the Up or Down
buttons. From top to bottom in the list becomes left to right in the graph.

Labels
Select the “Automatic” option box to label the bars with data set (column)
titles from the data table. If you edit the column titles in the data table, the
graph will update. You may not edit the column titles directly on the graph.

Appearance
Choose the appearance of one data set at a time. Select a data set from the
list, and choose box and whiskers, column scatter graph, or bar. Also
choose color for that data set. Then select another data set and repeat. Click
OK to redraw the graph with all the changes. A single graph can combine
column scatter, column bar, and box and whiskers.
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You may also make global changes for all data sets, by selecting the “All”
check box on top of the dialog. While that box is checked, or while you
hold the Ctrl key, changes apply to every data set on the graph. For
example, you might want to plot all data sets as box and whiskers or make
them all the same color.

Setting Meaning
Show columns as: For each column, choose between column scatter, box &

whiskers, and column bar. This lets you create a combination
column graph.

Plot on which Y-
axis?

If your graph contains both left and right Y-axes, specify
which axis to use for each data set. Initially Prism plots all
data on the left Y-axis. See "Graphs with two Y-axes" on page
102.

Legend Select “Show legend” to create a legend for this data set. The
legend will be the symbol used for this data set followed by
text that you can edit.

Legends are rarely helpful with column graphs, as the
column titles appear underneath each column. Prism does
not show a legend unless you select “Show legend”.

Error bars For column bar graphs, check the option box to create error
bars and then select how they are to be calculated (SD, SEM,
95% CI, or range). The error bars are calculated from all the
values in each column. You cannot add error bars to column
scatter or box & whiskers graphs.
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Legends
Prism creates an automatic legend on all XY and bar graphs. When creating
the legend, Prism matches the symbol shape, bar type, and color used in
the graph. You can’t change the shape, size or color of the symbol on the
legend. If you change its appearance on the graph from the Symbols dialog,
the legend will update automatically.

The text in the legend comes from the data set (column) title in the data
table. If you haven't entered a column title, Prism simply inserts “Legend”.

To Do this
Select a legend. Click on it. You'll see four knobs surrounding the legend.

Select several legends. Hold Shift and click on each legend.

Group several legends. Select several legends. Then pull down the Arrange menu and
choose Group. Now the group of legends will act as one
object.

Move a legend or group
of legends.

Select one or more legends, then drag.

Edit the text. Double-click on the text and edit it. The legend text will no
longer be linked to the data set (column) title.

Change the font or size
of text.

Select the entire legend, or a group of legends. Select Text from
the Format menu.

Change the size of the
symbol in the legend.

You can't change the size of symbols in legends. Prism uses the
same symbol size you selected in the Format Symbols and Lines
dialog.

Align legends. Select the legends. Pull down the Arrange menu and select
Align objects.

Draw a border around a
group of legends.

Use the drawing tools to draw a box (or a rounded box).

Delete legends. Select one or more legends. Then press DEL.

Bring back a deleted
legend.

Double-click on a symbol (or bar) to bring up the Format
Symbols (or Bars or Columns) dialog. Check the option box
“Show legend”.

Use data set title as
legend.

Double-click on a symbol (or bar) to bring up the Symbols
dialog (or Bars or Columns dialog). Check the option box “Use
column title”.

Create a master legend
on a page layout.

See "Master legends" on page 131.
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Error bars

Overview
Prism's ability to create error bars sets it apart from other programs. Prism's
data tables are designed for entry of replicate data. You don't need any
special commands to create error bars. If you enter replicate (i.e. triplicate)
values on the data table, Prism automatically plots error bars. You do not
need to enter the SD or SEM values, and do not need to choose any
analysis. Prism plots the error bars directly from raw data. Of course, you
can enter error bars directly for data you have already averaged.

Displaying variability directly
In many cases, the best way to display scatter is to show each data point
(replicate). Prism can create several types of graphs that display variability
directly.

Showing each replicate in an XY graph
Prism lets you format an XY graph to display each replicate, rather than
mean and standard error. To do this, enter data on a table formatted for
replicates. Prism will automatically graph these data with error bars. To
show individual replicates instead, double click on any symbol to bring up
the Format Symbols dialog. Then choose "each replicate" as the example
below shows.
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Plotting each value in a column scatter graph
A column scatter graph (dot plot) lets you show each value in a group, with
a line at the mean or median. If you create a data table with no X column,
Prism makes a column scatter graph automatically. Otherwise you can
change any graph into a column scatter graph by clicking Change, then
choosing Graph Type. The horizontal position of each symbol has no
meaning; symbols are nudged to the right or left of the column center to
avoid overlap.
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Plotting range and quartiles in a box and whiskers graph
When the sample size is very large, a graph showing a point for every
value is very cluttered. An alternative is to plot a box and whiskers graph.
The box extends from the 25th percentile to the 75th percentile, with a line
at the median (the 50th percentile). In Prism, the whiskers extend above and
below the box to show the highest and lowest values (some programs
define whiskers differently). A box and whiskers plot shows quartiles: One
quarter of the values lie between the top whisker and the top of the box;
one quarter in above the median line within the box; one quarter below
the median line within the box; and one quarter between the bottom of the
box and the bottom whisker.

You can change any graph into a box and whiskers graph by clicking
Change, then choosing Graph Type.
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Statistical theory: SD, SEM and 95% CI
Prism calculates three kinds of error bars, the standard deviation, the
standard error of the mean, and 95% confidence intervals. Below is a brief
explanation of three kinds of error bars. For a detailed discussion, see the
companion book, Analyzing Data with GraphPad Prism.

The standard deviation (SD)
The standard deviation (SD) quantifies variability. If the data follow a bell-
shaped Gaussian distribution, then 68% of the values lie within one SD of
the mean (on either side) and 95% of the values lie within two SD of the
mean. The SD is expressed in the same units as your data.
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Prism calculates the SD using this equation: (Each yi is a value, ymean is the
average, and N is sample size).

SD
y y

N
i mean=
−

−
∑ ( )2

1

The standard deviation computed this way (with a denominator of N-1) is
called the sample SD. In contrast, the population SD is calculated with a
denominator of N. Prism always calculates the sample SD.

The standard error of the mean (SEM)
The Standard Error of the Mean (SEM) is a measure of how far your sample
mean is likely to be from the true population mean. The SEM is calculated
by this equation:

SEM SD
N

=

With large samples, the SEM is always small. By itself, the SEM is difficult
to interpret. It is easier to interpret the 95% confidence interval, which is
calculated from the SEM.

95% confidence interval
The 95% confidence interval quantifies the precision of the mean. The
mean you calculate from your sample of data points depends on which
values you happened to sample. Therefore, the mean you calculate is
unlikely to equal the overall population mean exactly. The size of the likely
discrepancy depends on the variability of the values (expressed as the SD)
and the sample size. Combine those together to calculate a 95%
confidence interval (95% CI), which is a range of values. You can be 95%
sure that this interval contains the true population mean. More precisely, if
you generate many 95% CI from many data sets, you expect the CI to
include the true population mean in 95% of the cases and not to include
the true mean value in the other 5% of the cases. Since you don't know the
population mean, you'll never know when this happens.

The confidence extends in each direction by a distance, which equals the
SEM multiplied by a constant, whose value depends on sample size. With
large samples, this multiplier equals 1.96. With smaller samples, the
multiplier is larger.

Which error bar should you graph?
Many scientists are confused about the difference between the standard
deviation (SD) and standard error of the mean (SEM).
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The SD quantifies scatter — how much the values vary from one another.

The SEM quantifies how accurately you have assessed the mean. The SEM
gets smaller as your sample get larger. This makes sense, because the mean
of a large sample is likely to be closer to the true mean than is the mean of
a small sample.

The SD does not change predictably as you acquire more data. The SD
quantifies the scatter of the data, and increasing the size of the sample does
not increase the scatter. The SD might go up or it might go down. You can't
predict. On average, the SD will stay the same as sample size gets larger.

If the scatter is caused by biological variability, you probably will want to
show the variation. In this case, graph the SD rather than the SEM. You
could also instruct Prism to graph the range, with error bars extending from
the smallest to largest value. Also consider graphing every value, rather
than error bars.

If you are using an in vitro system with no biological variability, the scatter
can only result from experimental imprecision. In this case, you may not
want to show the scatter, but instead show how well you have assessed the
mean. Graph the mean and SEM or the mean with 95% confidence
intervals.

Ideally, the choice of which error bar to show depends on the source of the
variability and the goal of the experiment. In fact, many scientists always
show the mean with SEM, as those are the smallest error bars.

Error bars on XY graphs and bar graphs
If you enter replicate values, Prism can plot individual replicate, mean
values only, or means with any type of error bar.

If you enter mean and SD or SEM, then Prism can plot the means, or the
means with the kind of error bar you entered. Without knowing sample
size, Prism cannot compute other kinds of error bars. If you enter N for
each point, Prism can switch between SD, SEM and 95%CI error bars.

Choose the type of error bars on the Format Symbols dialog. To bring up
this dialog, double-click on any data point on the graph. Check the "All"
option box, so you choices will apply to all the data sets, and not just one.
Choose how the error bar is computed (SD or SEM). Then choose a style
(whether the error bars have caps), thickness, and direction (above or
below the data points, or both).
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Tip: You will usually want all error bars on the graph to be
defined the same way. Instead of checking the "All" option, hold
the Ctrl key while making your choices to change all data sets
at once.

Question Answer
How can I plot
asymmetric error bars?

Enter your data on a data table formatted for mean, - error
and + error. This format requires that you separately enter
the distance of the error bar above the mean and the
distance of the error bar below the mean. If you enter
different values, the error bar will be asymmetric.

How can I make all
error bars in a data set
go up?

For each data set, you can choose to make error bars point
up, down, or both.
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How can I make some
error bars go up and
some go down?

Enter your data on a data table formatted for mean, - error
and + error. Enter only the + error values for points that
you wish the error bar to go up, and enter only the – error
values for points that you want the error bar to go down.
You have to enter the actual error value; Prism can't
compute the SD or SEM in this case. However, you could
copy and paste the SD or SEM values from the results of a
row statistics analysis. See next answer.

How can I see the SD
or SEM values?

Prism graphs SD or SEM error bars directly from replicate
values. If you want to see the SD or SEM values, you need to
perform an analysis. Click Analyze and choose a built-in
analysis. Then choose Row means/totals from the list of
statistical analyses. Choose to calculate one mean for each
data set, and choose SD or SEM.

What equations are
used to compute the
error bar values?

See "Statistical theory: SD, SEM and 95% CI" on page 119.

What is the error bar
style shown as - - - - -?

Instead of drawing a vertical line from the mean up (or
down) to the error bar, this style (for XY graphs, not bar
graphs) draws a dotted line connecting the tops (or bottoms)
of the error bars. This creates an error envelope, useful for
plotting the confidence interval of linear regression.

Error bars on column bar graphs
Column bar graphs plot the mean of each Y column with an error bar.
Prism doesn't create column bar graphs automatically, but you can easily
change a graph into a column bar graph. To do this, go to the graph, click
Change, and choose Graph Type.

On column bar graphs, each error bar is computed as the SD, SEM or range
of all the values in one column or data set. Choose the error bars on the
Format Columns dialog. To bring up this dialog, double-click on any bar on
the graph, or click the Change button and choose Column Appearance.
Check the "All" option box, so you choices will apply to all the bars, and
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not just one. Choose how the error bar is computed (SD or SEM). Then
choose a style (whether the error bars have caps), thickness, and direction
(above or below the bars, or both).

Control Treated
0

2

4

6 Mean ±± SD

When entering data for a column bar graph, you'll usually format the Y
column as a single column of values. If you formatted the Y columns to be
mean and SD or SEM, the SD or SEM values are ignored. The column bar
graph plots the mean of the means, and the SE or SEM of the means. If you
enter replicate (say, triplicate) values in each row, Prism first computes the
mean of each sets of triplicates, and then graphs the mean of these means
along with the SD or SEM of those means. For example, if you entered five
rows, each with triplicate values, Prism first computes the five row means,
and then computes the grand mean and SD (or SEM) of those five means
(using N=5).
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If you want to see the SD or SEM values, you need to perform an analysis.
Click Analyze, choose a built-in analysis, and then choose Column
statistics from the list of statistical analyses. Check the option to compute
mean, SD and SEM.
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Page layouts

An overview of page layouts
If you only want to place a single graph on a page, you can do everything –
create, polish, export, and print – from the Graphs section of your project.
Use the Layout section to arrange two or more graphs on a page, along
with data or results tables, drawings, text and imported images.

Prism provides preformatted layouts for common graph arrangements that
you can customize. You are not limited to these arrangements. You can
add, delete and resize graphs however you want. There is no limit to the
number of graphs (or objects) you can place on a page layout.

The page layout section is for arranging graphs, not for editing graphs. To
change axes, symbols, etc., go back to the Graphs section.

Changing the number or arrangement of graphs

Format layout dialog
To choose the orientation of the page and the initial number and
arrangement of graphs, press the Change button and choose Number and
arrangement of graphs.
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First choose the page orientation of this layout sheet. Prism ignores the
page orientation setting in the Printer Setup dialog when printing layouts
(and graphs). Choose the orientation of each individual layout in the
Format Layout dialog.

Click one of the eight buttons on the Format Layout dialog to create an
initial arrangement of placeholders. Prism arranges graph placeholders
according to the pattern you selected.

Adding and removing graphs manually
You aren't limited to the regular arrangement of page layouts that you
chose on the Format Layout dialog. You can add and remove graphs, and
can rearrange them. You can place one placeholder inside of another to
create graph insets. There is no limit to the number of graphs (or objects)
you can place on a page layout.

To Do this
Add a placeholder to the page. Click on the graph tool (just to the right of

the arc tool). Then point to the location
where you want a corner of the graph to
appear and drag to the opposite corner.

Create several placeholders
that are the same size.

Select one or more placeholders, then use
the Duplicate object command on the
Arrange menu.
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Delete a graph or placeholder. Click to select it. Then press DEL

Move a placeholder. Click to select it. Then drag.

Resize a placeholder. Click on a corner and stretch.

Background color
When you first assign a graph to a layout, the layout will be assigned the
background color of the graph. To change the background color, drop the
Format menu and choose Background color.

When you copy and paste a layout into another program, this color is
ignored, so you'll need to choose the background color again in the other
program.

Assigning graphs to placeholders

Assigning a graph from this project
Double-click on a placeholder to replace it with a graph. You'll see this
dialog.

Choose a graph to assign to the placeholder. Check the preview to be sure
you've chosen the correct graph (you may not see a preview if the file was
saved in compact format and you haven't viewed or edited the graph since
opening the file). Press OK to place the graph on the layout. Press Go To if
you need to edit the graph.

In most cases, you'll reposition the graph, and change its size, directly on
the layout page. If the exact position of the graph is critical, you can enter
its exact position and size. This could be useful if you want match the
position of a graph on another layout, or if you plan to print on a nonblank
page. Click Size and Position to expand the dialog. Then enter the desired
distance from the left and top edges of the page (in inches or cm depending
on your control panel). Choose to keep the graph exactly the same size it is
on the graph page, or to scale it to fill the placeholder (more common). If
you scale the graph, enter the height and width of the placeholder.
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Combining graphs from two or more projects
Normally a layout contains only graphs from one project. If you want to
combine graphs from different projects onto the same page, choose one of
three approaches:

• Copy and paste from one project to another. To do this, copy the
graph to clipboard, switch to the second project, and paste. Don't use
placeholders. Just paste onto the layout page. You'll paste a picture of
the graph, with no link to its data or results.

• Bring the graph, with its data and analyses, into the project that
contains the layout. To do this, go to the graph in the first project,
pull down File and choose Save Family As. That will save a new
project consisting of only that graph with its data and results. Then go
to the second project, pull down File menu, choose Merge, and
select the file you just saved. Now the second project includes the
graph from the first project along with its data and results. Since all
the graphs are now in one project, you can assign them to
placeholders. The two copies of the data table are not linked in any
way. If you need to edit the data (or graph), be sure to edit both
copies.

• Arrange the graphs in another program. Copy the graphs from Prism,
and paste into another program such as SmartDraw or PowerPoint.
You can use OLE to link or embed the Prism graphs into the other
program. See "Embedding Prism graphs or layouts" on page 159 and
"Linking a Prism graph or layout" on page 156.
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Master legends
If you place several graphs on a layout, you can create a master legend that
applies to all the graphs as shown below.
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It took four graphs to make this figure. The first three graphs show data, and
the fourth (not shown) was used only to create the master legend. Follow
these steps:

1. Create the graphs, omitting legends. The easiest way to create several
similar graphs is to duplicate the first graph with its data and analyses,
a choice you'll see after clicking the New Graph button. In this
example, note that custom ticks were used to replace the X
numbering with "before, during and after".

2. Duplicate one of the graphs to create another graph that won't be
shown in the layout, but will be used to create a legend. To create a
legend on this graph, double-click on a symbol to bring up the
Format Symbols and Lines dialog. Click the "All" option, then check
"show legend".

3. Create a layout and assign the graphs (three in this example).

4. Select and copy the legends from the extra graph and paste onto the
layout. That is a simple copy and paste operation, and does not use a
placeholder.

The master legend is linked to the graph from which it was copied. If you
change the symbols in that graph, Prism will update the master legend.

Master legends on the layout have exactly the same size as the legend on
the graph from which you copied the legends. When you place graphs on
layouts, you can shrink or expand it to fill a placeholder. You can't do this
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with master legends. The only way to change the size of the symbol and
lettering in the master legend is to change the font size and symbol size on
the graph used to create the master legend. This is done in the graphs
section, not the page layout section.

Arranging graphs

Balance graph scaling
When copying a graph to the layout, Prism reduces (or increases) the graph
object so it fits inside the placeholder. The scale factor depends on the
relative sizes and shapes of the placeholder and graph object. Because the
graph object includes more than just the graph (also titles, legends,
drawing, tables, and pictures), graphs that are the same size in the Graphs
section can have different sizes on the layout.

To equalize graph sizes, follow these steps: Hold Shift and click on each
graph you want to balance (skip this step if you want to balance all graphs
on the layout). Drop the Arrange menu and choose Balance Graph Scaling,
and choose to reduce the size of graphs that are too small, or to increase
the size of graphs that are too large.

Note: The term “scaling” refers to the change in size when the
graph is put on a page layout. It has nothing to do with the
scale (range) of the axes.

After balancing, two graphs that are the same size in the Graphs section
will be the same size in the layout.

Aligning axes
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To align the axes of two or more graphs, first hold Shift, and click on each
graph you wish to select. Then select Align from the Arrange menu, and
choose to align the X- or Y-axes.

Note the distinction between aligning axes and aligning objects.
The Align objects command will align the boundaries of the
graph objects, but you will more often want to align axes.

Center objects on page
Before you print, center all objects on the page. Pull down the Arrange
menu and select Center on Page. Prism will move all the objects on the
page to equalize the margins.

Other tools to align graphs
Prism provides many tools to facilitate aligning graphs and other objects.
See "Aligning objects" on page 150.

Other objects on a page layout
In addition to graphs, layouts can contain:

• Text. See "Adding text to a graph or layout" on page 139.

• Drawings. See "Drawing lines, arrows and shapes" on page 141.

• Graphics from other programs such as equations, chemical structures,
and clipart. See "Including pictures and objects" on page 142.

• Data and results tables from Prism. See "Embed a Prism results table"
on page 145.
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Colors

Changing graph colors
You can change the colors of all parts of a graph, but you'll have to look in
different places to change colors of different graph features:

To change color of Do this
Page background Click Change and choose Background Color.

Plotting area Click change and choose Plotting Area Color.

All axes Click change and choose Color of Axes and Frame.

One axis Click to select the Axis. Click Format and choose Object.

Frame Each part of the frame is assigned a color identical to that
of the axis immediately opposite.

Symbol or bar Double-click on the bar to bring up the Format Symbols
and Lines (or Bars) dialog, where you can set the color.

Line connecting data
points

If you selected a point-to-point line connecting the data
points, you choose its color in the Format Symbols and
Lines dialog. Double-click on a symbol to bring it up.

A curve A curve created by nonlinear regression or another
analysis appears to the Prism graph as a data set plotted
with connecting lines but no symbol. Double-click on
the curve to bring up the Format Symbols and Lines
dialog, then change the color for the connecting line.

All titles and text Choose Select All from the Edit menu, then Text from the
Format menu. Choose a color in the Format Text dialog.

One title Select the text you wish to change. Drop the Format
menu and choose text. Then choose the font color on
the Format Text dialog.

Numbering below
(next to) axis

Click change, then Font of axis numbers and labels and
choose the color in the Format Text dialog.
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Background colors for graphs
You can choose a background color for each graph. To do so, click the
Change button and choose Background color. When you print graphs,
Prism will print the background color. When you copy and paste the graph
to another program, Prism does not copy the background color. You'll
need to set the background color in the other program.

Prism only offers solid background colors. Copy and paste to PowerPoint,
or a similar presentation graphics program, if you want a gradient
background.

If you choose open symbols, you can check an option on the Format
Symbols and Lines dialog to make the symbols clear. The background color
will show through clear symbols. Likewise, if you choose a clear fill pattern
for bar graphs, the background color will show through (and Prism ignores
your choice of fill color). If you want to create a solid white bar, you must
choose the solid fill pattern (shown as solid black).

If you don't want the entire page to have a background color, you can
choose to color the plotting area only. To do this, click the Change button
and choose Plotting Area Color.
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Background colors for layouts
When you first assign a graph to a layout, that layout will get the
background color of the graph. This is just a starting point. You can change
the background color of a layout by clicking Change then choosing
Background color.

There is no automatic way to assign a background color to one graph in a
layout. You can get the same effect by following these steps:

1. Draw a box around the graph using the rectangle drawing tool.
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2. Bring up the Format object dialog by double-clicking on the box
border. Or pull down the Format menu and choose Object.

3. On the Format Object dialog, choose a fill color, and perhaps a
border color and thickness. Your box will now obscure the graph.

4. While the box is selected, pull down the Arrange menu and choose
Send to back. Now you'll see your graph on the background you
created.

Color schemes
To change all colors at once, drop the Format menu (or press Change) and
choose Color scheme. Select a color scheme from the list provided.

Color schemes provided by GraphPad are prefaced with "GP-", and you
may not delete these. You may create new color schemes. To do this,
format a graph with the colors you want to use. Drop the format menu and
choose Color Scheme. Choose to define a new color scheme based on the
colors of the current graph, and enter name for this scheme.

Color schemes are a quick way to add color to a graph. After applying the
color scheme, you'll probably need to do some fine-tuning, especially with
the color used for plotting symbols and bars. Color schemes only store and
set the colors of the first four data sets on your graph.

Making a color and black and white version of the
same graph

You may wish to have one copy of a graph be black and white (for
publications) and another copy color (for presentation). To do this,
duplicate the graph, by pulling down the Tools menu and choosing
Duplicate Sheet. Then change the colors of one copy, and leave the other
copy black and white.
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Both graphs will remain linked to data and results, and will be updated if
you edit the data. The other properties of the graphs (axes, symbols, titles,
etc.) are independent. Changing one graph does not affect the other.

Printing color graphs on black and white printers
Color graph often print fine on a black and white printer. Various colors are
shown as various shades of gray. If the printout is not clear, you can tell
Prism to print in pure black and white. Pull down the Tools menu and
choose File and Print options. Then check the option, "Print no grays and
no color". Now the printed page will be pure black and white, with no
shades of gray.
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Adding text, drawings, pictures
and tables

Overview of adding text, drawings and pictures
Once you've created a graph, or have arranged several graphs on a layout,
you aren't necessarily done. Prism provides tools to add text, lines, arrows,
boxes, pictures, and tables. You can also embed objects such as chemical
structures or equations created with other programs.

Adding text to a graph or layout

Entering text
To enter new text anywhere on a graph or layout, click the text tool button

, and then click on the graph or layout at the spot where you want to
enter text and type. If you want to enter several lines, press Enter between

lines. When you are done entering text, click on the pointer button  or
click elsewhere on the sheet.

You can also enter a paragraph with automatic word wrapping. To do this,
enter the first line or two using the instructions in the previous paragraph.
Then click on the pointer button to select the entire text object. You'll see
knobs on the corners. Drag the knobs to make the text object the correct
width. Don't worry about the height, as it will grow automatically as you
enter text. Now, double-click inside the text object to bring back the
insertion point and type your text. Don't push Enter at the end of each line,
as Prism will automatically wrap the text as you type.

Prism provides an easy way to enter Greek letters, international characters,
math symbols or Wingdings. First be sure you have a text insertion point.
Then press the Greek button  and choose a character from the menus
provided.
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Selecting text
While entering text, you can select characters by dragging the mouse. The
selected region is shown inverted. You can also select an entire text object.
If you are entering text, click outside the text on the background of the
graph or layout. Then click once on the border of the text to select the
entire text object. You can tell that the text object is selected because it is
surrounded by six or eight knobs.

Changing text
To make text bold, italicized, underlined, subscripted or superscripted,
select a portion of text (or an entire text object), and click a button.

Shortcut: Hold Ctrl and press + or - for superscript or subscript.
Use the + and – keys in the keypad, not on top of the keyboard.
Hold Ctrl and press U, I or B for underline, italics or bold.

To make selected text a little bit larger or smaller, click the + or - button
 on the tool bar. To change the font of selected text (or an entire text

object), pull down the Format menu and select Text. The Format Text
dialog lets you change color and font. You can also change the size of
selected text by entering a point size.



 Adding text, drawings, pictures and tables 141 www.graphpad.com

If you selected an entire text object, you can choose a justification (right,
left or center) and rotation (horizontal, vertical up, or vertical down), and
add a Border and Fill.

Tip: Prism cannot create angled text. Use WordArt, SmartDraw
or some other program to create angled text and inset the
object into Prism.

If you select an entire text object, you can move the object by dragging.
You can also stretch the object to change its shape. This will change how
text wraps, but will not change the point size of the lettering.

Graph and axis titles are different than ordinary text. You cannot select the
entire text object of graph and axis titles, so you can't change its rotation or
add a border or fill. You can move the title closer to or further from the
graph. To do this, move the mouse near the title until it cursor changes to a
two-headed arrow. Then drag the title.

Drawing lines, arrows and shapes
To draw a line, arrow, rectangle, oval or arc, click on .
Then position the mouse pointer (now a pencil) at one end of the line or
arrow (or one corner of the box or oval). Hold down the primary mouse
button and drag to the other end (or to the diagonally opposite corner).
Hold the control key if you want to draw a perfect circle or square.

After drawing an object, the cursor reverts to the pointer button . Click
on a drawing tool again to draw another object. If you want to draw several
objects, hold Shift while selecting the drawing tool. Then you'll be able to
use it repeatedly without selecting it again. Click the pointer button (to the
left of the drawing tools) when done.

Select any object (or several objects) and double-click to bring up the
Format Object dialog.
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Choose the thickness, color and style of lines or borders, the fill color and
shading of shapes, and arrowhead direction, size and style. Note that some
arrowhead styles let you put caps on the end of lines, as shown below.

Including pictures and objects
Prism lets you annotate your graphs with images, flowcharts, diagrams,
chemical structures, or tables created by other programs. There are four
ways to add objects or pictures created by another program onto a Prism
graph or layout.

Paste a picture or object from the clipboard
Prism is an OLE container (client) so can link or embed objects created by
any program that is an OLE server. It can also paste pictures without using
OLE.

When you paste an object created by a program that is an OLE server,
Prism will embed the object. This means that Prism contains a separate
copy of the object. In some cases, you may prefer to paste link to the
original file. To do that, copy the object and then choose Paste Special
from Prism’s Edit menu. Then choose Paste Link. To learn more about the
pros and cons of linking and embedding, see "The difference between
linking and embedding" on page 156.

Tip: Select Paste or Paste Special from the right-click shortcut
menu to paste the picture at the location of the mouse.

Toolbar buttons that embed objects
Prism's toolbar contains up to seven buttons that insert objects. These
buttons launch SmartDraw (which you may have bought with Prism) and
small programs that come with Microsoft Office. Buttons will not appear for
programs you don't have on your system.

Click a button to insert an object created by one of these programs onto a
graph or layout.
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Button Program Comments
Microsoft
Paint

Create freehand images (paintings).

SmartDra
w

Create forms, time lines, flowcharts, and
diagrams. If you link shapes with connecting
lines or curves, SmartDraw maintains the
connection even if you move the shape. Text
boxes are also automated. As you add
additional text to a box, the font will get
smaller or the box will get larger. To learn more
about SmartDraw, visit www.smartdraw.com.

Microsoft
WordArt

Enter angled, curved or shadowed text. Create
other special effects with words.

Microsoft
Clip
Gallery

Choose a clipart drawing or bitmap image from
the collection that comes with Microsoft Office,
or any other graphic file on your system. You
can view and import additional images from
Microsoft's web site. To do this, click the
internet button at the lower right of the dialog,
or the "clips online" button at the top of the
dialog (depending on which version you have).

Microsoft
Equation
editor

Create equations such as those in the
companion book Analyzing Data with
GraphPad Prism. Also enter simple chemical
reactions, or special characters:

A B    QK⎯ →⎯ ≈i
2   X     N

Microsoft
Excel

Insert a formatted table. Prism won't be able to
analyze or graph any values on this table. Its
only function is to annotate the graph. Prism
also lets you link or embed Excel data onto a
data table for graphing and analysis. See "Using
data from Excel" on page 41.

Microsoft
Word

Insert a figure legend, which may include
bullets, formatted text, tables, etc.

After you click the button, the application will run in a window on top of
Prism. After creating the object, close that application to return to Prism. In
some cases, the application appears as a dialog, which you close by
clicking OK. In other cases, it appears as an application that you quit by
dropping the File menu and choose "Exit and Return".
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Note: Be sure to use the File menu of the other program, not
the File menu of Prism, which will also be visible.

If you don't have Microsoft Office or SmartDraw, these buttons will not
appear on Prism's toolbar. WordPerfect comes with similar applications,
but they are not accessible from Prism's toolbar. Instead, insert them using
the Insert Object command.

If you do have Microsoft Office, but some of the buttons didn't appear, run
the Office installation program again to reinstall those components.

Insert Object command
To insert a new object, created by a program that is not on Prism's toolbar,
choose Insert Object from Prism's edit menu.

Choose Create New and select the program you wish to use. The list shows
all programs on your computer that can create objects. Create the object in
the selected program, which will run in a small window on top of Prism.
After creating the object, close that application to return to Prism. In some
cases, the application appears as a dialog, which you close by clicking OK.
In other cases, it appears as an application that you quit by dropping the
File menu and choosing "Exit and Return".

Note: Be sure to exit using the File menu of the other program,
not the File menu of Prism, which will also be visible.

If you need to draw chemical structures, try ChemSketch, free from
www.acdlabs.com, ChemWindows (www.softshell.com) or ChemDraw
(www.chemdraw.com). SmartDraw can draw a few chemical structures,
but without the power and flexibility of a dedicated chemical drawing
program.
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If you need to create a pie chart or some other business graph that Prism
cannot create, insert a Microsoft Graph object (Microsoft Graph comes with
Office). A Microsoft Graph object contains a graph along with its own data
table. There is no link between Prism data tables and graphs made this
way.

The Insert Object command also lets you insert an existing file as an object.
This will rarely be useful, as it is easier to transfer an existing object by
copy and paste.

Import a graphics file
Use the File Import command to import a wmf, bmp, pcx, gif or tif file.
Transfer pictures as Windows Metafiles (wmf) whenever possible. The
other formats are bitmaps, and you should avoid changing their image size
in Prism.

When you import a picture, Prism maintains no link to the program that
created the picture.

Editing an embedded object
To Do this
Edit the object. Double-click on the object in Prism to open it

with the program that created it.

Put a border around it. Pull down Prism's Format menu and choose
Object to select a border.

Change its size. Click once to select it. Drag a corner.

Embed a Prism results table
You can place portions of a data or results table on a graph or layout. Like
graphs and analyses, these tables remain linked to the original data. If you
edit or replace the original data, Prism will update the tables.

The example below shows the simplest table, consisting of a single value,
the P value. The text "P=" is a separate text object placed in front of the
embedded table. Because the P value is an embedded table, it is linked to
the data and analysis (unpaired t test). If you change the data, the P value in
the graph will change automatically. (The line above "P=" is actually an
arrow with a different style of arrow head. See "Drawing lines, arrows and
shapes" on page 141. )

  GraphPad Prism User's Guide 146 Copyright (c) 1999 GraphPad Software Inc.

 E
nz

ym
e 

A
ct

iv
ity

 (U
/m

g/
m

in
)

Control Treated

0

5

10

0.0615P=

The example below shows a longer table to the right of the graph. The data
were fit with nonlinear regression, with standard curve calculations to
interpolate unknown values. To place the table of unknowns on the graph,
simply select it, and then paste to the graph.
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To embed a data or results table:

1. Select a portion of a data or results table and copy to the clipboard.

2. Go to a graph or layout, move the mouse to the appropriate spot,
click the right mouse button, and choose Paste. Or choose Paste from
the Edit menu.

3. To change the appearance of the table, double-click on it to bring up
the Table properties dialog.
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Question Answer
How can I make the table
larger?

Select it, and then drag a corner to stretch it. The
fonts will get larger as well. If you increase the
font size from the Table properties dialog, the
table will grow.

How can I place a single result
(say a P value) on a graph?

The table can be as small as a single value. Click
on that result cell, and copy to the clipboard.
Then paste onto a graph.

How can I change the number
of decimal places shown in the
table?

You cannot edit the numerical format inside the
table. However, you can adjust the number
format in the data table and results table. For data
tables (and results tables like Transforms), select
one or more columns and choose Number format
from the Edit menu. For other results, choose the
number format on the Parameters dialog. From
the results sheet, press Change and then choose
Analysis parameters.

Can I embed a Prism table into
another program?

Not directly. But you can embed the table into an
empty layout within the same Prism project, and
then copy and paste embed that layout into
another program. For example, this method would
let you include a Prism results table in a
PowerPoint slide.
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Can I embed a table created
with Excel or Word?

Yes. Simply select part of a table in Excel or
Word, and copy it to the clipboard. Then go to a
Prism graph or layout and paste.

Can Prism create a table
containing only text?

Yes. Create a new data table in Prism, setting both
X and Y columns formats to contain text. Then
copy that table to the clipboard, and paste to
embed it on a graph or layout. If you set the Y
format to text, the table can not be used for
creating graphs or analyzing data.

How can I change the range of
cells included in the embedded
table?

Initially, you specify which cells to embed by
selecting and copying the appropriate range. You
can change that range from the Table Properties
dialog. An option box controls whether X values
(row titles) are included. The range of Y values is
controlled by entering the upper left and lower
right cell. Follow these examples.

From To Comment

A1 C4 From the first row of column A to
the fourth row of the column C.

A1 E: All of columns A through E. Since
there is no final row number, the
entire columns are included.

A1 ZZ: The entire table.

E3 E3 Only the value in the third row of
column E.

Selecting and moving objects
When you work in the Graphs section of your project, the graph itself as
well as text, legends, drawings, and imported images are all referred to as
“objects”. When you are working in the Layout section of your project,
each graph with all of its objects is grouped into a single object. Images im-
ported onto a page layout are also objects. Images imported onto a graph
are objects in the graph section, but are part of the graph object in the page
layout section.
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To Do this
Select one object. Point to the object and click the left mouse button. To

select a rectangle or oval, click on its edge. Prism
displays knobs on the selected object.

Select several objects. Hold down the Shift key while selecting the objects
one at a time.

or

Drag an imaginary rectangle around all the objects.
You've selected all objects entirely contained within
the rectangle.

Move an object with the mouse. Point to an edge. Press the left mouse button and
drag.

Move an object vertically only. Hold the Shift key while dragging. (Remember this
because the Shift key is marked with a vertical arrow.)

Move an object horizontally
only.

Hold the Ctrl key while dragging.

Nudge an object a tiny distance. Select one or more objects. Press the up, down, right
or left arrow keys. Each press of an arrow key moves
the object(s) one pixel.

Position an object by entering
distances.

Select Position object from the Arrange menu. Enter
the distance of the upper left corner from the top and
left edge of the page.

Lock an object so you can’t
accidentally move it.

Select Lock from the Arrange menu. When you select
a locked object, the knobs will be gray rather than
black, and you will not be able to move the object or
change its size. To unlock the object, select it, then
select lock from the Arrange menu again.

Align two or more objects. Select Align Objects from the Arrange menu. See
"The Align objects dialog" on page 151.

Group two or more objects so
they move together.

Select Group from the Arrange menu. The set of
objects now acts as a single object. If you want to
work with the individual objects again, drop the
Arrange menu and choose ungroup.

Force objects to snap to grid.
This makes it easier to align
objects, but harder to fine-tune
the positions.

Select Snap to grid from the Arrange menu.
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Space objects equally. Select three or more objects. Choose Align Objects
from the Arrange menu. Choose to space equally
vertically, horizontally or both. See "The Align
objects dialog" on page 151.

Bring an object on top of
overlapping objects.

Select it, drop the Arrange menu and choose Bring to
front. When objects overlap, the one in front will
obscure your view of the one to the back.

Send an object behind
overlapping objects.

Select the object. Drop the Arrange menu and choose
Send to back. For example, draw a colored box and
send it behind a graph.

Duplicate one or more objects. Select the object(s). Drop the Arrange menu and
choose Duplicate object.

Aligning objects
Prism provides several tools to help you position objects.

Tool Explanation
Zoom To precisely align objects, zoom to a larger magnification.

Select a zoom level in the View menu or click the zoom
buttons. Zooming changes the magnification on the screen, but
does not change the size of the graph or layout when printed.

Shortcuts: To toggle between small and full size, hold down
both the Ctrl and Shift keys and click the left mouse button
Hold Ctrl and press M to zoom larger or Y to zoom smaller. To
remember these keys, note that M and Y are the first and last
letters in “magnify”.

Nudge You can fine-tune the position of an object by nudging it.
Select one or more objects. Then press the arrow keys to move
the object(s) in one-pixel increments.

Rulers Choose Show rulers from the View menu. The rulers appear on
top and to the left of the graph and page layout screens. Show
the rulers to align objects precisely. Hide the rulers to leave
more space for the graph. Prism never shows rulers at small or
50% zoom, because they would be too small to be useful.
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Alignment guides Alignment guides are temporary lines you can drop from the
ruler to check on the position and alignment of objects. Click
the mouse in either ruler to drop a single guide (down from the
top ruler, or over from the left ruler). Click the corner where
the two rulers intersect to drop both alignment guides at once.
The guides will remain visible only as long as you hold down
the mouse button.

Show coordinates Choose Show coordinates from the View menu. On both
graphs and page layouts, the position of the mouse is shown in
the corner where the two rulers meet. The position is shown as
inches or centimeters (depending on your control panel) from
the left and top edge of the page. These coordinates are visible
only when rulers are showing. In a graph, Prism also shows the
X and Y coordinates (in data units) at the top of the tool bar.

Show grid Choose Show grid from the View menu. Prism will show a grid
that extends from the minor ticks on the rulers, spaced every
0.1 inches, or 1 millimeter. This grid is provided to help you
align objects. It will not print. Select Show grid from the View
menu again to turn it off. Note the distinction between
showing this grid, and choosing a frame with a grid (from the
Axes dialog) to include a grid on a graph.

Use snaps Choose Use snaps from the Arrange menu. With Snaps on,
shapes or lines you drag will always align with the grid (see
above), whether it is shown or not. Using snaps helps you
align objects with each other, but prevents fine-tuning of
object position.

Position by entering
distances

If you want to position an object to an exact position, select
the object(s), drop the Arrange menu and choose Position
object. Then enter the distance of the upper-left corner of the
object from the top and left edges of the page, and the desired
height and width of the object.

The Align objects dialog
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To bring up the Align objects dialog, select two or more objects, then drop
the Arrange menu and choose Align objects. Use the left half of the dialog
to choose how to move the objects back and forth. You can line up the left
edges, right edges, or centers. Or equalize the spacing of the gaps between
objects. Use the right half of the dialog to choose how to move objects up
and down, aligning their top, middle or bottoms.

The Align Objects dialog aligns object borders. It doesn't know anything
about what is inside the object, so it cannot align axes. To align the axes of
two or more graphs on a layout, use the Align Axes commands on the
Arrange menu.
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Printing, exporting and pasting

Printing
To print, select Print from the File menu or press the Print button  .
Choose whether you want to print one sheet, the entire project, or a range
of sheets within one section.

Printer setup
To bring up the Printer setup dialog, drop the File menu and choose Printer
setup. Select a printer and paper tray. If you are printing data tables or
results, choose whether you want to print portrait or landscape.

Prism ignores the portrait/landscape setting on the printer setup dialog
when printing graphs or layouts. To set the orientation of each individual
graph or layout, go to that sheet, click Change and choose Page
orientation.

Print options
You have four print options, shown on the File and Print Options dialog.
To open this dialog, press Options on the Print dialog, or pull down the
Tools menu and choose File and Print Options.

Print Option Effect
Print grid lines on tables Check this box to include the horizontal and vertical lines

on data and results tables. Omit it for a cleaner look.

Print row and column
titles

When printing data tables, print the row numbers on the
left of every page, and the column letters on top of every
page.

Print sheet name as
header

Print the file name, sheet name, date and time at the top of
every page.

Print no grays and no
colors

Convert all colors to black. Don’t print colors as shades of
gray.
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Tip: Pay attention to the option to print sheet name (and date,
etc.) as a header. You'll probably want this header on pages
placed in your notebook, but may not want it on graphs sent to
the photo lab for making slides.

Troubleshooting printing problems
Problem Solution
I don't want the file
name, date, etc. printed
on top of the page.

Uncheck the option "Print sheet name as header" on the
File and Print Options dialog.

I have a color printer,
and a colored graph,
but the printout is in
black and white.

Uncheck the option "print no colors" on the File and Print
Options dialog. Also check settings in the printer driver, by
choosing File..Printer setup.

I want to switch from
portrait to landscape.

For data and results, drop the File menu and choose Printer
setup, and choose page orientation on the Printer setup
dialog.

Prism lets you print some graphs portrait and others
landscape. So it ignores the setting in the Printer setup
dialog (which only allows one orientation for an entire file).
To change the orientation of a particular graph or layout, go
to that sheet, and click Change ..Page orientation.

The printout does not
look like the graph on
screen.

Try updating your printer driver. The actual job of printing is
handled by printer driver software. Prism gives general
commands to the printer driver, which then gives detailed
commands to the printer. Printer drivers are very complex
pieces of software, and often have bugs. Drivers are
available at the web site of your printer manufacturer. Or try
using a simpler driver (for example, the HP4P driver works
fine with HP5 and HP6 printers).

The fill patterns of bars tend to look different (better) when
printed than they do on screen.

The printout is grainy.
Everything is in the
right place, but fuzzy.

What printer resolution have you selected? Many printers
offer a choice of resolution. Sometimes the resolution is ex-
pressed as dots per inch (dpi) — a higher number means
higher resolution. Other times the resolution is expressed in
words such as “draft quality” vs. “high quality”. With
modern computers and printers, there is little reason to pick
anything but the highest quality printer setting.
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Printer driver settings
Prism doesn't communicate with the printer directly, but rather with printer
driver software. Adjusting settings in the printer driver will often solve
printing problems.

To experiment with different options in the printer driver, use the Printer
setup command from Prism's File menu. The changes you make affect only
the Prism project you are currently working with.

To make global changes to a printer driver, use the control panel. Press
Start, choose Settings, and then Printers. Changes you make in the control
panel will affect all programs, not just Prism.

Making slides

Formatting pages for making slides
A slide is 1.5 times as wide as it is tall, an aspect ratio that is not quite the
same as a printed page. If you use standard US paper (8½x 11 inches),
don't place any objects within about an inch of the bottom edge of a
landscape page or the right edge of a portrait page. If you use A4
(European) paper, don't place any objects within one cm of the bottom
edge of a landscape page or the right edge of a portrait page.

Don't use.

Don't use.

Printing directly to a slide maker
If you have a slide maker connected to your computer, Prism sees it as a
printer. To make slides, use the Print command and select the slide maker
as your printer.

Copying Prism graphs or layouts to a presentation
graphics program
Rather than printing directly to a slide maker, you may wish to copy graphs
or page layouts to a presentation graphics program (we recommend
Microsoft PowerPoint), and then output the slides from that program. This
is especially convenient when you use a slide maker connected to another
computer not running Prism.
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See "Embedding Prism graphs or layouts" on page 159, "Linking a Prism
graph or layout" on page 156, and "Pasting a Prism graph or layout as a
picture" on page 160. Also see "Pasting into PowerPoint" on page 163.

The difference between linking and embedding
When you copy and paste a Prism graph or layout into another program,
you can embed a Prism object, link to the Prism file, or paste just the
picture.

When you embed a Prism graph, you paste a picture plus a copy of all the
data, analyses and graphical settings needed to create that graph (or layout).
Essentially, you are pasting a Prism project file. When you double-click on
the Prism graph in Word (or some other program), you will launch Prism
and open the embedded Prism project. The Prism project is not saved as its
own file; it is an object stored within the Word file.

When you paste link a Prism graph, you paste a picture of the graph along
with the name of the Prism file it came from. When you double-click on
the Prism graph in Word, you will launch Prism, open the Prism file and
edit that graph.

Embedding and linking work using a standard protocol called Object
Linking and Embedding, abbreviated OLE. You can link or embed Prism
graphs and layouts into any program that is an OLE container, sometimes
called an OLE client.

A third choice is to simply paste a picture. This is your only choice with
programs that are not OLE containers. Since it is just a picture, it is not
connected at all to Prism. If you want to make changes, you need to delete
the picture, open the Prism file, make the changes and then copy and paste
again.

Tip: When it doubt, choose to link.

Linking a Prism graph or layout

How to link a Prism graph or layout into another
program
When you link a Prism graph into another program, you paste a picture of
the graph along with a link back to the Prism file. Double-click on the
graph from the other program to open the Prism file.

To copy a Prism graph or layout to the clipboard, pull down the Edit menu
and choose Copy. You don't have to select the graph first. If the insertion
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point is editing a title or text, click in the background before copying to
avoid copying only that text.

To paste link the graph or layout into another program, use the Paste
Special command located on the Edit menu. From the Paste special dialog,
choose Paste Link and GraphPad Prism Project Object.

Note. If you simply select the Paste command, you will embed.
The only way to link is to use the use Paste Special dialog.

When you first create a new Prism project, it has no name until you save it.
If you copy and paste a graph from an unnamed Prism project, the paste
link option will not be available. You must save the file before you can
paste link.

If you double click on the linked graph or layout, you’ll open Prism and
edit the file from which the graph or layout was copied.

Advantages and disadvantages of linking
When you paste link a Prism graph into Word, you paste the picture along
with a link back to the Prism file. The original data exists only in the
original file. You don't have to cope with the confusion of having multiple
copies of the data (as you would with embedding).

The problem with linking is that you must keep track of the linked files. If
you move or rename the Prism file, the link is broken. If you move the
Word file to another computer, you need to remember to also move the
Prism file(s).
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Working with linked Prism objects

To Do this (from Word or another program)
Edit a linked Prism
project.

Point to the graph or layout with your mouse and
double-click to launch Prism and open the object. When
you are done editing the data or graph, save the file.

Show a different
graph or layout.

Double click to go to the linked file. Go to the graph or
layout you want to appear in Word, and copy it to the
clipboard. Return to Word, and delete the object you
don’t want (use the delete key on you keyboard, not the
Cut command). Then pull down the Edit menu and
select Paste special to create a new object with the graph
or layout you just copied.

Update a link after
editing the Prism
file.

When you edit a linked Prism file, Windows
automatically updates Word (and other programs). If you
need to trigger an update manually, select the Prism
graph in Word, then press F9. Or drop Word's Edit menu
and choose Links. You’ll see a list of all linked objects in
the file, with the Prism object highlighted. Press Update
Now. Using that same dialog, you can choose whether
the link should be automatic or manual, and you can
break the link.

Update a link after
moving the Prism
file.

If you move the Word file and Prism file together,
Windows should update the link automatically. You just
have to make sure that the relative location of the two
files hasn’t changed. If they were in the same folder
initially, then keep them in the same folder. If the Prism
file was in a folder named “links” inside the folder
containing the Word file, then place the Prism file in a
folder named “links” inside the new folder containing
the Word file.

Update a link after
renaming the Prism
file.

If you rename a Prism file, you’ll break the link from
Word files. Windows will not automatically update the
links when you rename files. To update the link
manually, drop the Edit menu and choose Links. Choose
Change source, and enter the new file name.
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Embedding Prism graphs or layouts

How to embed Prism graphs into another program
When you embed a Prism graph into another program, you paste a picture
of the graph along with all the data, results and settings needed to recreate
the graph. Double-click on the graph from the other program to open the
embedded Prism file.

To copy a Prism graph or layout to the clipboard, pull down the Edit menu
and choose Copy. You don't have to select the graph first. If the insertion
point is editing a title or text, click in the background to avoid copying only
the text.

To paste embed the graph or layout, use the Paste command located on the
Edit menu of the other program.

You can also paste embed from the paste special command. In the Paste
Special dialog, choose Paste and GraphPad Prism Project Object.

Advantages and disadvantages of embedding
The advantage of embedding is that the Word file is self-contained, as it
contains the Prism data and settings. You can later edit the graph with
Prism, without having to find any other file. You can email the file to a
colleague, and he will be able to open and edit the Prism graphs (if he has
Prism).

One problem with embedding is that you end up with two or more copies
of your data. For example, assume you start with a completed Prism
project. Now you embed a Prism graph into Word, creating an embedded
copy of the data and results shown on that graph. Later, you also embed
another graph that includes the same data, creating a third copy of the data.
Then you embed that same graph into PowerPoint for a presentation,
creating a fourth copy. If you then notice a mistake in data entry, you'll
need to edit all four copies.

There are two other less important disadvantages to embedding. First, your
files can get large because the embedded object includes Prism data and
results. The second problem is that OLE does not always work perfectly.
On rare occasions, the object will be saved incorrectly, and you'll lose the
ability to edit the data. If the embedded object is the only place you saved
data, you'll lose data if OLE fails.

Working with embedded Prism objects
Double-click on an embedded graph within Word to open the Prism
project. While the embedded Prism project is open, the embedded graph
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or layout appears hatched or shaded. When you close the project in Prism,
the appearance of the graph in Word will return to normal.

Word displays the graph or layout that was selected when you closed
Prism. To show a different graph or layout, double-click to open Prism. Go
to the graph or layout you want to appear in Word. Then drop Prism's File
menu and choose Close and Return.

Using the Insert Object command
An alternative method to link or embed Prism objects is to use the Insert
Object command. From Word (or another program) choose Object from
the Insert menu, or Insert object from the Edit menu. Select Create from File
and choose a Prism file. Or select Create New, and choose a GraphPad
Prism Object.

There are two possible advantages to using the Insert Object command,
rather than copy and paste.

• When you use copy and paste to embed a graph or layout into Word,
you embed only that one graph or layout along with its family of
linked data tables and analyses. Other data tables, analyses and
graphs are left behind. The Insert Object command will embed an
entire Prism project. You'll still only see one graph or layout in the
Word document, but the entire project is available by double-
clicking. This might be useful if you send a document to a colleague,
and want to include all supporting details.

• If you want to create and embed a new project, the Insert Object
command saves you a few steps over copy and paste.

Pasting a Prism graph or layout as a picture
If you are using an older computer, you may wish to paste only the picture
without using OLE to link or embed. The only advantage of simply pasting
a picture is that you avoid using OLE, which can be slow. The disadvantage
of pasting only the picture is that you cannot easily edit. If you want to
make changes, you need to delete the picture, go back to Prism, open the
Prism file, make the changes and then copy and paste again.

To copy a Prism graph or layout to the clipboard, pull down the Edit menu
and choose Copy. You don't have to select the graph first. If the insertion
point is editing a title or text, click in the background before copying to
avoid copying only the text.

If the other program doesn't support OLE, then choose the Paste command
to paste the Prism picture. If the other program does support OLE, use the
Paste Special command located on the Edit menu and choose Picture
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(rather than GraphPad Prism Project Object). If you simply Paste, you'll
embed a Prism object.

Pasting into Microsoft Word
The details of pasting a Prism graph depend on which program you are
pasting into. This section gives a few hints on using Microsoft Word, the
most commonly used word processor. Note that GraphPad Software cannot
provide support for using Word or any other third-party software.

Floating vs. inline pictures
Microsoft Word can include graphs (pictures) into documents in two very
different ways. Graphs can float over the text or be inline with the text.
There are advantages and disadvantages to using either approach.

The advantage of floating pictures is that you may move them anywhere
on the page by dragging. Using settings on the Wrapping tab of the Format
Object (or Format Picture) dialog to control how text flows around the
graph. One disadvantage of floating pictures is that you cannot see them
when working in normal view. You must switch to page layout view (from
Word's View menu). A second disadvantage is that you cannot place
floating pictures into tables.

Tip: Don't panic if a Prism graph pasted into Word as a floating
object seems to vanish. The graph isn't really gone. You just
can't see it in normal view. Drop Word's View menu and
choose Page Layout. The graph will reappear.

The position of an inline picture is determined by the position of the
insertion point (which may be in a table) when you pasted the picture. You
cannot move an inline picture by dragging. The advantages of inline
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pictures are that they are visible in normal view, and can be placed into
tables.

With Word 97, choose between floating and inline pictures by selecting or
deselecting the "float over text" option on the Paste Special, Insert Object
or Insert Picture dialog. To change the setting of a selected graph, choose
Picture (or Object) from the Format menu, go to the Position tab and select
or deselect “Float over text”.

Word 2000 always pastes or inserts pictures as floating objects. To change
to an inline picture, choose Picture (or Object) from the Format menu, go
to the wrapping tab, and choose "In line with text". All other choices on
that dialog allow the picture to float, although the word "float" is not used
in Word 2000.

If you'd like to read more about the distinction between floating and inline
graphs, you won't find anything in Word's help system. However,
Microsoft provides a lengthy explanation in their support knowledgebase at
www.microsoft.com (search for article Q167738).

Background color
When you paste a graph from Prism into Word (or any other program), the
background color is not pasted. If you want a background color, you'll
need to create it within Word. Right click on the graph, choose Format
picture (or Format Object), select the colors and lines tab, then select a fill
color.

Editing field codes of linked objects
From Word, drop the View menu and choose Field Codes. Linked graphs
will be shown something like this:
{LINK Prism.Document "C:\\Data\\Enzkin.pzm" "G2" \a \p }

If you have moved or renamed the file, you can edit this field. Note the
unconventional way to show disks and folders, using double backslashes.
The code following the file name indicates which graph ("G") or layout
("L") is showing. Editing this code may not work, as the numbers refer to an
internal numbering scheme that doesn't always match the visible sheet
order. In the example above, Prism links the graph with the internal
number 2, but this may not be the second graph you see.

The field code for embedded (rather than linked) objects is not informative
and cannot be edited.
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Pasting into PowerPoint
When you paste Prism graphs into PowerPoint, note the following:

• PowerPoint's New Slide dialog offers slide templates that include a
graph. Don't use these, as they work only with Microsoft Graph, and
not with Prism. Instead choose a blank slide template, or one with a
title and nothing else.

• When you paste a graph from Prism into PowerPoint, the background
color is not pasted. If you want a background color, you'll need to
create it within PowerPoint. To create a background for one slide,
select Background from the Format menu. To create a background for
all slides, select Master Slide from the View menu, and then choose
Background from the Formal menu.

• You can ungroup a Prism graph to turn it into a collection of
PowerPoint objects. To do this, select ungroup from the Draw menu
(which is usually at the bottom of the screen on the Drawing toolbar).
The process of ungrouping breaks the link to Prism. Once you
ungroup a graph, you can change fonts and colors using
PowerPoint's tools.

Pasting into SmartDraw
SmartDraw is an excellent drawing program that works great for producing
flow charts and other diagrams.

SmartDraw can print documents up to 50" by 50" (about 127 cm by 127
cm), so is also ideal for creating poster presentations. It can print a large
document onto several standard pages, overlapping adjoining pages by 1/8
inch (3 mm). It can also print a poster onto a single page using a large
format printer, which you might find in a photo lab or service bureau.

SmartDraw comes in two versions, standard and professional. The standard
version is not an OLE container. You can paste Prism graphs or layouts as
pictures, but you will not be able to link or embed.

The professional version of SmartDraw is an OLE container. This lets you
link or embed Prism graphs or layouts into SmartDraw, so you can
combine Prism's strength in data analysis and graphics with SmartDraw's
strength in creating diagrams and printing on large pages. Double-click on
the Prism graph or layout from within SmartDraw to return to Prism for
editing. The tool bar of the professional version of SmartDraw has a Prism
button. Click it to create a new Prism project embedded within the
SmartDraw document. Use this button only to create new Prism projects.
To link or embed a graph from an existing Prism file, copy the graph to the
clipboard, and then select Edit..Paste Special from SmartDraw.
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For more information about SmartDraw (and technical support) visit
www.smartdraw.com.

Exporting graphs or layouts
To export a graph or page layout, select Export from the File menu. Then
select a file format and name.

Prism can export graphs as a Windows Metafile (*.wmf) or as a bit map
(*.tif, *.gif, *.pcx or *.bmp). Windows metafiles produce the highest
quality images. Choose a metafile if you plan to import the graph into a
word processor or presentation graphics program.

Choose a gif file if you plan to include the graph or layout on a web page.
Prism will then ask whether you want to include the background color, or
make the picture transparent. Prism only exports bitmaps (gif, tif, pcx, gif
and bmp) at exactly the resolution you see on your computer screen. Bit
maps work great if the goal is to display the graph on the screen (for
example in a web page), but are not useful if the goal is to print a high-
quality page.

Tip. It is usually easier to transfer graphs and layouts by
copying to the clipboard rather than exporting to a file.

Exporting data
To export data formatted as plain ASCII text, choose Export from the File
menu. Choose a comma separated value (csv) file type to separate adjacent
columns with commas or the tab-delimited text (txt) file type to separate
adjacent columns with tabs.

Prism always exports the entire data table. It is not possible to export a
specified range. However, you can export a selected range by copying and
pasting a selected range to a new scratch data table, and then exporting
that table.

Tip. It is usually easier to transfer data by copying to the
clipboard rather than exporting to a file.
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Organizing your projects

Overview of organizing your projects
Prism projects (files) can contain up to 100 data tables, 100 analysis results,
100 graphs, 100 page layouts and 100 pages of notes. Each of these data
tables, results pages, etc is called a sheet. This chapter explains how to
navigate between sheets, how to organize your sheets, and how to work
with several projects at once.

Finding the right sheet

Project explorer
The explorer on the left side of the Prism Window shows you all the sheets
in the project. Sheets related to the sheet you are looking at are shown in
bold.

To show or hide the explorer, pull down the View menu and select Show
Project Explorer or use the explorer button . To narrow or widen the
explorer, point to its border so you see a two-headed arrow mouse cursor.
Then drag to change the width.

Click on a sheet name to go there. Right click to delete or rename a sheet.
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Gallery
The gallery shows thumbnail previews of all sheets in a section. To go to
the gallery, drop the View menu and choose Gallery, or click on a folder
name in the explorer. The oval in the figure below shows where to click to
see a graph gallery. Switch between viewing sheets and viewing the gallery
by clicking   or .

Double-click on any of the previews in the gallery to go to that sheet.

Going to a linked sheet
The explorer in the left panel shows all sheets linked to the current one in
bold. Click on a sheet name to go there. To choose from a list of linked

sheets, press the Go To button on the tool bar.  

Browse buttons
To go back to the sheet you just visited, click the web-like "back" button

 at the left of the tool bar. Press repeatedly to go back to sheets you

visited recently. If you go back too far, press the Forward button .

Organizing sheets

Renaming a sheet
Prism initially assigns sheets generic names such as “Table 1”, “Results 3”,
or “Graph 2”. You’ll find it easier to manage large projects if you give the
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sheets descriptive names. To rename a sheet, click in the sheet name in the
toolbar and edit.

Don’t confuse the name of each sheet with the file name for the
entire project.

You may also rename a sheet in the Prism explorer. Click once to go to the
sheet you wish to rename. Then right click, and choose rename.

You may use the clipboard to copy and paste portions of sheet names. To
do this, click the right mouse button and use the copy and paste commands
on the shortcut menu. The keyboard shortcut keys (Ctrl-C, Ctrl-V) and the
commands on the Edit menu will not work.

Freezing a results or analysis sheet
Data are linked to results and graphs. If you change the data, Prism
automatically recalculates the analyses and updates the graphs.

Freeze a results or graph sheet if you don't want it to update. For example,
you might want to freeze results and a graph before excluding some
outliers from the data. You can then repeat the analysis, and have both
copies of the results and graph in the project. To freeze a results or graph
sheet, select Freeze sheet from the Tools menu. To unfreeze the sheet,
choose Freeze from the Tools menu again. Prism immediately recalculates
the analysis.

Reordering sheets
To change the order of sheets, pull down the Tools menu and choose
Reorder sheets. The Reorder sheets dialog lists all the sheets in the current
section. Click on a sheet name, then press Move Up, Move Down, Top or
Bottom to change the position of that sheet in the list.
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Deleting a sheet
As you work with a large project, you may accumulate unneeded graphs
and analyses. To delete a sheet, pull down the Tools menu and select
Delete Sheet. Or right click on a sheet name in the explorer, and select
Delete.

Because sheets are linked, deleting one sheet may affect others. When you
delete a data table or results sheet, you also remove those data and results
from all graphs. The graphs themselves remain; they just have fewer (or no)
data plotted on them. Any results sheets based on the deleted data become
orphaned (you can still view and graph orphaned results, but can’t change
the calculation parameters). When you delete a graph sheet, you also
delete that graph from all page layouts but do not delete the page layout
sheets themselves.

Working with several projects

Opening multiple projects
You may open several projects at one time. Each will appear in its own
window.
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To Do this
Start a new project. Select New Project from the File menu. You'll

see the Welcome dialog with choices to create
a new project or open an existing one.

Work on another project visible on
screen.

Click on its window.

Work on a project whose window is
hidden behind another window.

Pull down the Windows menu. Select the
Window you want from the list at the bottom
of the menu.

Close a project (window). Select Close from the File menu. If you haven’t
already saved the project, Prism will prompt
you to do so.

View all open projects at once. Pull down the Windows menu. Select Tile or
Cascade

Copy data from one project to
another.

Select a range of data in one window, and
select Copy. Then move to the other window
and select Paste.

Copy a graph from one project to
another.

See "Combining graphs from two or more
projects" on page 130.

Merging and splitting projects
While you are working on one project, you may append a second project.
Pull down the File menu, select Merge and choose a file. All sheets from
that file will be appended to your current project. An asterisk (*) is placed
in front of the name of each appended sheet.

Prism cannot merge if the combined size of any section will exceed 100
sheets.

If a project file grows too large to be manageable, split it into two files. Use
the File…Save family command to save the sheet you are on and all related
sheets. You'll then have to delete the unwanted sheets from the original
project, one sheet at a time.

Including graphs from one project on a layout of another
A layout can contain only graphs from the same project. If you want to
position graphs from different projects onto the same page, merge the
projects together using the File Merge command. Other approaches you
can use are to copy and paste from one project to the other (you copy only
the image, with no links to data and analyses), or to create the page layout
in another program. See "Combining graphs from two or more projects" on
page 130.
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Notes
Use the Notes section to explain how an experiment was done, any
irregularities in the data, where the raw data are stored, and how you
interpreted the results.

Click on the Notes tab to enter notes. You may create up to 100 notes
sheets. Notes are not linked to a particular data table or graph. Use the text
tools on the toolbar to format the text or enter Greek or math characters.
Use the import and export commands on the File menu to insert a text file
onto a notes page, or to save a notes page as a text file.
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Managing files

Prism project files

What is included in a project file?
Prism files contain the entire project — data, results, graphs, page layouts
and notes. Because the files contain far more than data, they are called
“project files” rather than “data files”.

Compatibility between Prism versions
Prism version 1 saves files in a format that is completely different than that
used by versions 2 and 3. Prism 2 and 3 can open files created by version
1. You don't have to do anything special. Version 1 cannot open version 2
or 3 files, and can’t even recognize them as Prism files. Version 2 and 3
cannot save files in version 1 format.

The Macintosh and Windows versions of Prism share the same file format,
and files can be transferred with no special conversion commands.

Prism 3 uses the same file format as Prism 2. You can move files between
the two versions with no special conversion. Some features are new to
Prism 3 and these will be lost when the file is transferred to Prism 2 and
will not be regained when the file is later opened in Prism 3. In particular:

• Repeated measures two-way ANOVA will revert to ordinary two-way
ANOVA. Results of post tests following two-way ANOVA will
disappear.

• Schild calculations following nonlinear regression will disappear.

• Prediction intervals of linear regression will revert to confidence
intervals.

• Confidence interval error bars of survival curves will revert to SE error
bars.

• If you convert a curve to its derivative or integral, the results will
revert to a smoothing of the curve.
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Tip: Freeze a results page in Prism 3 before saving. See
"Frozen and orphaned results" on page 61. When you open the
file in Prism 2, you'll see all the results, even those of
calculations that Prism 2 cannot perform.

Saving a family
Use the File…Save Family command to save one sheet and all related
sheets. In most cases, the resulting file will be smaller than the original file
as it omits sheets not related to the current sheet.

Compact format
Choose to save projects in compact format to save disk space (see "File and
printer options" on page 177). Compact files omit results, so they occupy
only about one half as much space on your disk. All your analysis choices
are saved in the file. When you open a compact file, Prism automatically
reanalyzes the data when you go to a results sheet or a graph that displays
results.

Customizing Prism for others

Creating assistant files
When you start Prism, one of your choices is to be guided by a Prism
assistant. The assistants GraphPad provides are simply Prism templates with
an associated help file. When your users choose an assistant, the help will
be on top to guide them.

You can create your own assistants. To save an assistant, drop the File
dialog, choose Save As, and set the file type to Prism template. Save the file
in the Assistants folder, in the program folder. For example, save an
assistant to "C:\Program Files\Prism3\Assistants\Standard Curve.pzt".

Assistants are only useful if a help file accompanies them. You'll need to
purchase another program to create the help file. Assign the help topic you
want users to see first to have topic ID #1. Configure your help file to stay
on top, so the help window will float on top of Prism. Save the help file
with the same name as the assistant file, but the extension hlp. Place it in
the Assistants folder with the Prism template. If you don't know how to
create a help file, don't create Prism assistants. Create templates instead.
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Creating custom templates
It is easy to create templates for your own use as explained in "Saving
templates" on page 64. Prism offers additional tools for those who create
templates for others.

Prism saves the template file in a category folder, in the Templates folder,
in the program folder. For example, save a template to "C:\Program
Files\Prism3\Templates\Physiology\Blood Pressure.pzt". Use system tools to
rename templates or categories, or to move templates between systems.

When Prism opens a template, it also opens a help file with the same
name, if one exists. For example, if you open the file named
doseresponse.pzt, Prism will open doseresponse.hlp in the same folder.
You'll need to purchase another program to create the help file. Assign the
help topic you want users to see first to have topic ID #1. Configure your
help file to stay on top, so the help window will float on top of Prism. You
don't have to create a help file, as templates can be very useful even
without associated help.

When you choose a template category from the Welcome (or New Table)
dialog, a short description of that category appears on the dialog. To create
or edit that description, create (or edit) the file explanation.txt. A separate
copy of this file goes into each category folder, in the Templates folder, in
the program folder. If you don't create an explanation file, the explanation
window will be blank.

If you have created many template categories, you can control the order
that Prism displays them the list. To do this, create a file with the extension
ord in each category folder. The file itself can be empty; it is only the file
name that determines the order. The file name should be a number from 1
to 500, for example 001.ord or 23.ord or 140.ord. Folders with lower ord
numbers are listed first. Folders without ord numbers are listed after the
others.
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Creating custom methods
It is easy to create methods as explained in "Saving templates" on page 64.
A method file is simply a Prism template with a single data table, stored in
a category folder within the Methods folder within the program folder, for
example, C:\Program Files\Prism3\Methods\Binding\Scatchard.pzt. Use
system tools to rename methods or categories, or to move methods
between systems.

Creating equation library files
When you choose an equation for nonlinear regression (or simulations),
Prism lets you import from the equation libraries. GraphPad provides
equation files with Prism and plans to create more (check our web site).
You can create additional library files, which are simply Prism files (or
templates). Follow these steps:

1. Create a new Prism project using the equation. Either enter sample data
and analyze with nonlinear regression, or simulate a curve.

2. Define rules for initial values (from the dialog where you enter/edit the
equation).

3. Customize the graph so it will be clear as a preview (test this by
looking at the graph gallery).

4. Repeat with any number of related equations that you want to store in
one file.

5. Drop the Tools menu and choose File & Printer options. Chose normal
(not compact) file format.

6. Save the file in the Equations folder, in the program folder. For
example, save C:\Program
Files\Prism3\Equations\Electrophysiology.pzm.

7. If you are creating an equation file that will be used by others, consider
creating a help file that explains the equations. Using any help
compiler, create a help file with the same name as the file containing
the equations, but with the extension hlp. Place the help file in the
same folder with the equation file.

When you select an equation from a library file, Prism displays a list of all
files (and templates) in the Equations folder. When you pick one of those
files, it shows a list of all user-defined equations used in the file, along with
a thumbnail preview of the first graph linked to each equation. If a help file
exists for the selected file, click "Help for this equation file" to open it.
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Creating individual configuration files
Prism stores the list of user-defined equations, choices from the Options
dialogs, the list of recently used files, and more in a configuration file.
Normally, this is stored in the Windows folder in a file called Prism3.cnf.

If several people use the same computer, each may maintain their own
preferences and equations. To do this, create a different shortcut icon for
each user. In the target portion of the properties dialog for the shortcut,
enter the full path name of the Prism program followed by “-O” (letter O,
not zero) and then the full name of the configuration file you want to use. If
the file doesn't exist, Prism will create it. For example:
C:\Program Files\PRISM3\PRISM.EXE -OC:\JERRYS\JSPRISM.CNF

Creating script files
Prism scripts let you automate analysis of many files. Prism scripts are
stored in files with the extension pzc. We recommend that you place all
scripts in the Scripts folder within the program folder. See "Prism scripts"
on page 179.

Temporary files
Prism creates temporary files in the Windows temporary folder (usually
C:\Windows\Temp) that begin with the letters pzt and end with the
extension tmp. Normally, Prism deletes these files when it quits, but
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temporary files may remain if Prism terminates unusually. If Prism is not
running, you may delete any files that begin with pzt in the temporary
folder.

Most other programs also save temporary files to that folder. It is a good
idea to delete all tmp files every month or so.

Automatic backup files
If you choose automatic backups (see "File and printer options" on page
177), Prism will periodically save all open projects. The automatic backup
files begin and end with pzb, and are within the Windows temporary folder
(usually C:\Windows\Temp). For example, the first automatic backup file
has the name C:\windows\temp\pzb1.pzb.

You set the interval for saving automatic files in the File and Print Options
dialog. For example, you might choose to save a backup every five
minutes. Prism only saves backups when you switch from sheet to sheet, so
the timed backup process never interrupts your work. The backup files are
also saved whenever you save your work, so the backup files can never be
older than your project files.

When you quit Prism, the timed backup files are deleted. In case of
computer disaster, the backup files will remain on your hard drive. When
you restart Prism, these files will automatically load so you can continue
your work.

If you hold the Control key while exiting Prism, it will not delete the timed
backup files. When you start Prism again, your projects will open. If you
work on several projects at once, this is a convenient method to interrupt
and restart your work. Remember that your work is stored in pzb files in
the temporary folder. Don't accidentally delete them.

Emailing a project
To send a Prism project to a colleague via email, drop the File menu and
choose Send Mail. Your email program will open, and create a new
message with the Prism file attached. Prism creates a temporary copy of the
project, and attaches that. Changes you make after choosing the Send Mail
command will not be included in the email, even if you delay sending it.

The Send Mail command works if your email program is installed in a
standard way. If the command doesn't work, you can still attach Prism files
to email. Simply save the file, and then attach it to an email from your
email program.
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File and printer options
To set file and printer options (preferences) pull down the Edit menu and
choose File and Print options.

Choose automatic backup to protect your files from computer disasters.
Prism will save backup files at the interval you specify. After a computer
crash or power failure, restart your computer and relaunch Prism. Prism
will automatically open the file(s) you were working on. Prism updates the
backup files whenever you save your work, so it is impossible for the
backup files to be older than your saved file. See "Automatic backup files"
on page 176.

When you export data (or copy to the clipboard) choose whether Prism
should use periods (points) or commas as a decimal separator. Periods are
used in the US and much of the world; commas are used in Europe.

Choose the default font to use for embedded tables. This is the font Prism
initially uses when you copy and paste data or results onto a graph or
layout. This setting applies to embedded tables you make in the future; it
does not change the font of existing tables.

You have two choices for file format. Normal files are complete. Compact
files omit copies of results and some other information, so are smaller. All
your choices are saved in the file, so Prism can regenerate everything that
was omitted from the file. It does this automatically when you look at
results, graphs or layouts that require the omitted information. Opening the
file won't take longer, but you'll wait later when you go to view results or
graphs. Use normal files unless you need to conserve disk space.

You have four print options. See "File and printer options" on page 177.
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Prism scripts

Introducing Prism scripts
Because Prism links data to graphs and analyses, a great deal of automation
is built in. Simply edit or replace the data, and everything is updated.
Although this built-in automation suffices for day-to-day lab work, it can be
tedious when repeated over and over.

If you want to automate the analysis of a large number of files or simulate
many data sets for Monte Carlo analyses, use a Prism script. Prism's
scripting language lets you open and close Prism files, import data, and
export or print results and graphs. You can run Prism scripts from within
Prism, or launch Prism from another program.

Scripts are small computer programs. Creating a script is slightly more
difficult than using Prism. Experience with other scripting or macro
languages is helpful, but not necessary. If you want to launch a Prism script
from Excel, you will also need to learn Excel's macro language, Visual
Basic for Applications.

Examples of Prism scripts
The easiest way to learn Prism's scripting language is to follow some
examples. See "The syntax of a Prism script" on page 189 for more detail.

Script example 1. Repeatedly import data.
This script analyzes a folder full of dose response data stored as text files,
(perhaps from an instrument). It creates a single file that tabulates the
logEC50 values, along with the standard error and the R2 of the fit.

Commands in file Comments
SetPath c:\prism3\data\june21\ This sets the disk and directory to be used

for the rest of the file.
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OpenOutput results.txt Create a file called results.txt to contain the
output.

Wdate Write the date into the output file.

Wtext Write a blank line.

WText File ; These four lines write a header to define

WText logEC50 ; the four columns the output file will

WText SE ; contain.

WText R-squared

Open dr.pzm Open the Prism file.

ForEach dr*.txt Loop for all files that begin with dr, have the
extension .txt, and are present in the disk
and directory defined by the setpath
command.

   Goto D Go to the data section.

   ClearTable Erase all data from the table.

   Import Import the file defined by the ForEach
statement into the first empty columns.

   Wtext %F ; Write the file name into the output file. The
semicolon at the end means that the next
item written will be on the same line,
separated by a tab.

   GoTo R 1 V2 Go to the second view of the first results
page. This is the table of nonlinear
regression results. For each file, Prism will
notice that the data have changed and will
rerun the fit.

   // write out the logEC50, SE, R2 Comment.

   WCell 5,1; Write the value on the fifth row, first Y
column (A). In this case, the EC50.

   WCell 11,1; Write another value. It will be on the same
line as the previous result, since that was
followed by a semicolon.

   WCell 21,1 Write the R2 value. Since there is no
semicolon, Prism adds Enter and linefeed to
the output file.

Next Loop back to the ForEach statement and
read the next file.
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Beep Signal completion.

Script example 2. Monte Carlo analysis.
This is an example of Monte Carlo analysis. We'll create 500 data sets with
random variation, and fit each. This script creates a single file containing
the logEC50 from all 500 fits.

Shortlog Write less in the log file to speed up the
processing.

Setpath C:\prism3\ Set the disk and directory to be used by the rest
of the commands.

Open generate.pzm Open a Prism file.

OpenOutput fit.txt Create an output file.

ForEach 500 Loop 500 times.

   Goto R 1 Go to the first results sheet.

   Regenerate Regenerate the curve with new random
numbers.

   Goto R 2 Go to the second results sheet. Since this sheet
contains nonlinear regression results, Prism will
automatically refit the data for each loop.

   WCell 5,1 Write the logEC50 – the value in the fifth row in
the first Y column.

Next Loop back to the ForEach statement.

Script example 3. Import several files onto one table.
This example uses the script to import several files onto one data table.

Setpath c:\prism3\ Define the disk and directory to be used by the
rest of the commands.

Open rapid.pzt Open a Prism template that was created to
contain a formatted data table.

Goto D Go to the data section.

ForEach Avge_*.dat Loop through all files that start with AVGE and
have the extension DAT.

  Import Import into the first empty column.

Next Go to the next file, which will be imported into
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the next column of the same table.

Script example 4. Open a template and import data.
This example uses a script to launch Prism.

Setpath c:\prism3\ Define the disk and directory to be used by
the rest of the commands.

Open rapid.pzt Open a Prism file.

Goto D Go to the data table.

Import today.txt Imports the file.

Goto G Go to the graph section.

While Example 4 would not be useful when run from Prism, it would be
useful to program into an icon. For example, if you create a shortcut icon
with a target of C:\prism3\prism.exe @doit.pzc , double-clicking the icon
would launch Prism (from the location shown) and run the script doit.pzc.
That script instructs Prism to open a template (today.pzt) and import today's
data (today.txt, presumably changing daily) into the file.

Creating a Prism script
Create a Prism script using a plain editor such as the Windows Notepad. If
you use a word processor, be sure to save the files as plain text without
word processing codes. You may also create a script right from Prism. Pull
down the Tools menu and choose Run Script. Then press the New button.

Although you may use any extension, we recommend that you give all
Prism scripts the extension pzc. When you double-click on a file with this
extension from File Manager (or explorer) Windows will automatically
launch the Windows notepad (or whatever editor is associated with the txt
extension).

We suggest storing script files in the scripts folder within the program
folder.

Launching a Prism script
Scripts may be used in several ways. You can run scripts from within Prism,
from a shortcut on your desktop, or from a macro within Excel or some
other program.
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Running a Prism script within Prism
While testing and developing a Prism script, run it from Prism. Once you
perfect it, you may want to run it from the command line or from another
program as explained later.

To run a script from Prism, pull down the Tools menu, click Run Script,
and then choose the script. Here is the top portion of the Prism Script
dialog.

Button Explanation
Run Runs the script. As Prism runs each line of the file, it will show

the line in the log area below the buttons.

Step Run one step. Running one step at a time is often helpful when
testing new scripts. You can see the changes in the Prism file
as the script completes each step.

Pause Stop the script. Press Run to start it again.

Edit Launch the Windows notepad (or whatever program is
registered to open text files) to edit the script file. After editing,
save and close the file before running the script again.

Minimize  Reduce Prism to a tiny Window that displays only the current
step and loop number. Your script will run faster because
Prism doesn't have to update the entire screen.

Launching a Prism script from a desktop icon
Once you've tested the script, you may launch it by pressing a button on
your desktop. To create an icon that launches a Prism script, point your
mouse to an empty spot on the desktop, click the right mouse button and
select New Shortcut. Enter a command line something like this:
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C:\PRISM3\PRISM.EXE @C:\PRISM3\SCRIPTS\DOIT.PZC

Click the new icon to launch Prism and run the specified script. While
running the script, you’ll see only Prism’s script dialog. Expand the
Window by clicking the expand button .

After the script ends, Prism will remain open if you have left any Prism files
open. If the script closes all Prism files, then Prism will exit.

Launching Prism from another program using the Shell
command
It is often useful to launch Prism from another program such as Excel or
Access.

There are two ways to run Prism from another program. This section
explains how to use the Shell command. To "shell" simply means to launch
one program from another. The next section explains how to use OLE (or
Active X) automation to launch Prism. These examples assume you are
running Visual Basic for Applications (VBA) from within Excel. The syntax
is identical for all versions of Visual Basic and should be very similar in
other languages.

The easiest way to run a Prism script is via the Shell command. For
example:
Shell ("C:\prism3\prism.exe @C:\prism3\dr2.pzc")

The shell command has to specify both the full location of prism.exe and
the script that Prism will launch. Include the @ symbol in front of the script
name. The Shell command is a Visual Basic statement that you will need to
write in an Excel macro, perhaps one that runs when the user clicks a
button.

As soon as Visual Basic has launched Prism, it will continue to the next
statement in the Visual Basic program or macro. It will NOT wait for Prism
to complete before continuing. If you don't take the extra steps described
below, your Visual Basic program will try to read a file containing Prism’s
results before Prism has finished creating that file. To avoid this, make your
Visual Basic program pause until Prism creates a file.

When you write the Prism script, include lines at the end of the script to
create a file that will tell Visual Basic you are done. The example below
creates done.txt.
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OpenOutput  "done.txt"

Wtext "done"

CloseOutuput

Your Visual Basic code should first delete the file done.txt (if it exists from a
previous run) and then launch Prism. Immediately following, include these
lines that make your program loop until done.txt is created.
Do Until Dir$(C:\prism3\done.txt") > ""

  Application.Wait Now + TimeValue("00:00:0.1")

Loop

The first line in the example above checks whether the file done.txt exists.
Change the path and file name as needed. If the file exists (Prism is done),
Visual Basic continues beyond the loop with any code that follows. If the
file doesn't exist yet, Visual Basic waits 0.1 second, and then loops back to
test again whether the file exists.

Rather than waiting for a file to be created, you can write a program loop in
Visual Basic that waits until the Prism application is no longer running.
Make sure that your Prism script closes all open Prism files so that the
Prism application will quit when the script ends. It is a bit tricky to write
Visual Basic code to check whether Prism is still running, but you can copy
and paste all the necessary code from an article in Microsoft's online
knowledge base. Go to the support area of Microsoft's web site
(www.microsoft.com) and search for article Q163435.

Running Prism from another program using OLE
automation
An alternative to the Shell command is to launch Prism using OLE (or
Active X) automation. Here is an example.

Set Prism = CreateObject("Prism.command")

Prism.setpath (”C:\data\july99”)

Prism.visible

Prism.runcommand (“c:\prism3\doseresp.pzc")

Prism.quit

Set Prism = Nothing

The first line creates a Prism command object. You may give the object
variable any name you like (on the left side of the equals sign), but it is
convenient to name it Prism. You don’t have to tell the program the
location of prism.exe. Windows takes care of this automatically via the
registry.
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The second line, which is optional, tells Prism which folder to use. This
replaces the need for a setpath statement within the Prism script. When
running a script, Prism looks for data files and templates in this directory
(folder) first. Place the name of the folder in quotation marks or use a text
variable.

The third line tells Prism to show its progress dialog. Once you have tested
your code, remove this line so Prism will run invisibly (show no dialogs).

The fourth line launches the Prism script. You must include the full path of
the script file; the directory used in the setpath message (above) is not used
automatically.

The final two lines cause Prism to exit, and free the memory used by the
Prism object.

There are two advantages to using OLE automation, rather than the Shell
statement. First, with OLE automation Visual Basic and Prism run
sequentially, with no possibility of Visual Basic trying to obtain results that
haven't been created yet. Second, with OLE automation, your Visual Basic
program can direct Prism to import data from a particular folder
(Prism.setpath command) without changing the Prism script.

There is also a disadvantage to using OLE automation. If there are any there
are any math errors (such as overflow, division by zero, or log of negative
numbers), the entire Prism session is cancelled and your Visual Basic
program will not be able to import any results. If you are fitting ten curves
side-by-side, a problem with one of the curves will cancel the analyses of
all of them. Don't use OLE automation if Prism frequently reports math
errors while analyzing your data.

Using Prism scripts with Excel

Exporting data from Excel to Prism
Although Prism can open Excel files, this is slow. Instead, write a Visual
Basic macro to export selected values as a text file. The macro below, run
from Excel, exports the upper left corner of worksheet 1 (12 rows, 6
columns) to a comma-separated value (csv) file which Prism can import.
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Open  "C:\data\july97\dr2.csv" For Output As #1

For I = 1 To 12

  For J= 1 to 6

    Print #1, Worksheets(1).Cells(I,J).Value; ",";

  Next

  Write #1,

Next

Close #1

After this would come code to launch Prism, run the Prism script, and
perhaps import results from Prism back to Excel.

Putting Prism graphs into Excel
In addition to importing the results of Prism analyses, you may want to
import a Prism graph into Excel. Exporting the graph is no problem, as a
Prism script can export a graph or layout as a wmf picture. The problem is
importing it into Excel, as there is no way to write Visual Basic commands
to import a picture. You can do it indirectly. Create a picture object
manually in Excel (display the control toolbar, click on the image button,
then drag to create the object). Then write Basic code to change the
contents of that picture object. For example,

Sheet2.DRGraph.Picture = LoadPicture(Path$ + "dr2.wmf")

Creating a pzc file from Excel
While creating a system to run Prism from Excel, you need to edit both the
Excel VBA statements and the Prism pzc script. One way to simplify your
work is to write Visual Basic code that exports the pzc file from Excel. Then
you only have to edit one file. For example, you could use the following
VBA code:
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Open  "C:\Prism3\auto.pzc" For Output As #1

Print #1, “Shortlog”

Print #1, “Setpath C:\gp\prism25\”

Print #1, “Open generate.pzm”

Print #1, “openOutput fit.txt”

Print #1, “   ForEach 500”

Print #1, “    Goto R 1”

Print #1, “    Regenerate”

Print #1, “    Goto R 2”

Print #1, “    WCell 5,1”

Print #1, “ Next”

Close #1

Shell ("C:\prism3\prism.exe  @C:\prism3\auto.pzc")

The first line starts a new file called auto.pzc and calls it file number 1. The
next 11 lines, export Prism script commands you have written into that file.
The next line closes the script file, which is launched by the final line
shown above. Further lines would import the results exported by Prism.

Putting all the commands into one file doesn't help conceptually. You still
have to distinguish the VBA code within Excel from the script commands of
Prism. The advantage is that you can do all the editing within one file,
rather than two. The disadvantage is that writing the script is a bit harder, as
you have to place each line in quotations and precede it with "Print #1,".

Debugging Prism scripts

Log files
Whenever Prism runs a script, it creates a log file with the same name as
the script but with the extension log. If a file with that name already exists,
it is deleted. The log file shows you every command, every file looped
through, and every error message reported by Prism. It can help you
troubleshoot problems.

Once your script runs well, you can speed things up a bit by starting your
script with the Shortlog command.

Stepping through your script
When you launch a script from within Prism, you can step through the
script one line at a time. Prism gives you feedback in the script dialog. You
can also look at the results and graphs within the Prism project.
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The syntax of a Prism script
This section explains all the commands you can include in a Prism script.
Arguments in square brackets [like this] are required. Those in angled
brackets <like this> are optional.

Navigation

GoTo <Section>, [Sheet], V<View>

Use the GoTo command to navigate between the sheets of your project.
<Section> can be D, R, G, or L for data, results, graphs and layouts.
[Sheet] is a number, and <View>  selects a view (page) for results that
have more than one view.

Example Description

GoTo G Go to the graphs section.

GoTo 3 Go to the third sheet of the current section.

GoTo G, 3 Go to the third graph.

GoTo V2 Go to the second view of the current results.

GoTo R, 3, V2 Go to the second view of the third results sheet.

GoTo + Go to the next sheet in the current section.

GoTo - Go to the previous sheet in the current section.

Tip: When exporting the results of nonlinear regression, note
that the tabular results (the view you see by default) is view 2.
The first view is the overview, which is text (not a table) so
cannot be exported by a Script. Go to view 2 before writing the
results.

ClearTable <row>,<col>,<subcol>

Delete values from the current data table. If you specify row and column,
start there and delete everything below and to the right. If you don't specify
row and column, Prism deletes all values.

Opening and saving Prism Files
Open [filename]

Open a Prism file (.pzm or .pzt). You may open several files at once. To go
back to a file you already opened, simply reissue the open command again.
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If you don’t include a disk and directory, Prism will look in the directory
(folder) specified by the setpath command.

Close

Close the current Prism document. Closing a file does not save it. If the file
has changed, those changes are lost.

Save <filename>

Save the Prism file with changes. Include a file name to create a new file.
Omit the file name to save changes using the same name.

Importing
Import <Filename> ,<row>, <col>, <subcol>

If the import command is in a loop, you can issue the command Import
with no other information. Prism will automatically import the current file
into the current data table starting at the first blank column (starting with X).

If the import command is not in a loop, you need to specify a file name.
For example:
Import C:\PRISM2\May22.dat

If you don't precede the file with a path, Prism will use the path defined in
SetPath (see below). If there is no SetPath command, then Prism assumes
that you want to use the directory that contains the script.

Optionally specify the row and column to begin importing. The first row is
1 – the title row is row 0. For columns, 1 is the first Y column, and zero
refers to the X column.

Specify a subcolumn if needed. If the data table is formatted for triplicates,
then subcolumn 2 is the subcolumn for the second set of replicates. If the
table is formatted for mean, SD and N, then the second subcolumn is for
the SD. If you don't specify a subcolumn, Prism imports the value into the
first available subcolumn.

ImportLink <Filename> ,<row>, <col>, <subcol>

When you import data, you can choose to maintain a link between Prism
and the data (text) file and can specify filters (to choose which data to
import) and rearrangements (such as transpose). These properties are kept
in a data object. See "Data objects in Prism" on page 52 .

Use the ImportLink command to import a different file using the same
choices for filtering and rearranging. For example:
ImportLink C:\PRISM2\May24.dat 1,1,1

First specify the file name, which will replace the previous file.

Next, specify the row, column and subcolumn of the upper-left corner of
the data object. The first row of data is row 1 (the title row is row 0). The
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first Y column is column 1 (the X column is column 0). If you leave
subcolumn blank, Prism uses the first (or only) subcolumn.

If there is only one data object on the table, you don’t have to specify row,
column or subcolumn. If you leave these blank, and there is only one data
object on the table, Prism uses it. If there is more than one block, Prism
will display an error message. If the row, column and subcolumn you
specify is not the upper-left corner of a data object, Prism will display an
error message. It doesn’t try to find the closest block, and doesn’t even look
to see if the specified cell is within a block. You must specify the upper-left
corner.

Note that the ImportLink command updates a Prism data object linked to a
text file. If you Paste Link data from Excel, you cannot update the link using
this command. You'd need to write VBA code in Excel to change the data
in Excel.

Opening a text file for output
OpenOutput [filename] ,<CLEAR>, "<delimiter>"

Open a text file into which you will write results or other text.

If you don't precede the file with disk and directory, Prism will use the path
defined in SetPath (see below). If there is no SetPath command, then Prism
assumes that you want to use the directory that contains the script.

If the output file already exists, Prism appends that file unless you have
included CLEAR.

Results will be tab delimited unless you include an alternative delimiter in
the OpenOutput statement.

Examples:
OpenOutput C:\gp25\output.txt, Clear

OpenOutput C:\data\july97, “,”

CloseOutput

Closes (and saves) the current output file.

Writing to a text file. General issues.
You can write (export) data and results to text files using several commands
listed below (WText, WDate, etc.). All these commands use the same
conventions for using semicolons or ampersands at end of the line, and for
numbering rows and columns;
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Semicolons and ampersands

If you end any of the Write commands with a semicolon, the next Write
command will add text to the same line, following a tab. If you end with an
ampersand (&), the next Write command will add text to the same line,
without a tab. If you omit the semicolon or ampersand, Prism inserts the
codes for carriage return and line feed so the next Write command will
write to the next line in the file.

Numbering of rows and columns

Row 0 refers to the row of column titles, and row 1 is the first row of data.
Column 0 refers to the X column, and column 1 is the first Y column
(column A).

Writing to a text file. Commands.
WText ["text"] <;&>

You can omit the quotation marks if you are only writing a single word.
You need quotation marks if the text includes spaces or punctuation.

WDate <;&>

Write the current date (years are four digits, so work fine after the year
2000).

WCell [row], [col], <subcol> <;&>

You must specify row and column. Prism will write all subcolumns (for
example: mean, SD, N) unless you specify a single subcolumn (starting
with 1) in the third argument.

For many results tables, the "X" column is the list of variables, while the
first Y column has the values. You can only export tabular results, not text.

WRow [row] <,col, subcol> <;&>

 Write the entire row starting at the specified column and subcolumn.

WCol [row, col] <, subcolumn><;&>

Write the specified column, starting at the specified row. All the values are
placed into one row in the output file.

WSheet <row, col, subcol><;&>

Write the current data or results sheet starting at the specified row and
column.

WTSheet <row, col, subcol><;&>
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Transpose write the current data or results sheet starting at the specified
row and column. Each data set (column) in the sheet becomes one row in
the output file. This is the same as WCOL for all columns.

WTitle

Write the sheet title.

Looping
ForEach [Filespec]

Loop through all matching files in a folder using a command like this
example:
ForEach *.dat

ForEach [# of loops]

For doing simulations, you can loop for a certain number of times using
this example:
ForEach 500

Next

Loop again. Go back to the ForEach statement. You may not nest loops.

Referring to file names and loop number

While in the loop, you may use variables to construct file names and to
format output. If you are looping through a batch of files, you can refer to
the file name as %F and the extension (not including the preceding period)
as %X. For example write the file name into a text file as follows.

Wtext %F

Create an output file with the same name (but different extension) as the
data file as follows:

OpenOutput %F.out

When performing simulations using the ForEach command to loop a
certain number of times, %N equals the current loop number. You could
write the iteration number into an output file as follows.

Wtext %N

Miscellaneous commands
Print

Prints the current sheet.
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Export WMF <filename>

Export the current graph or layout as a Windows metafile. If you don't
specify disk and directory, Prism will use the SetPath setting. If there is no
SetPath command, then Prism will export to the directory that contains the
script.

If you want to export a data or results table, use the WSheet command.

Regenerate

Use this command to perform Monte Carlo analyses. This only works when
the current sheet is a result sheet containing a simulated curve, or a
transformation adding Gaussian scatter. Prism will generate new random
numbers.

// [comment]

Add comments to your script. Comments may appear on a line by
themselves or after any command.

SetPath [pathname]

Define the disk and directory to be used for all file operations. Prism will
use this path for all file commands that do not specify disk and directory.

Example:
SetPath c:\data\june\

You can also place the path into the command line as follows:
Prism c:\data\june12\  @c:\prism2\screen.pzc

ShortLog

Normally, Prism keeps a detailed log file of every step from the script that is
completed. Once you are sure your script works well, use this command to
make a shorter log file. This may speed up your analyses a bit.

ShortLog 0 reverts to a regular log.

Beep

Use this at the end of a long script so you'll hear when the script has
finished running.

Summary of all script commands
Arguments in square brackets [like this] are required. Those in angled
brackets <like this> are optional.

// [comment]

Beep

ClearTable <row>,<col>,<subcol>

Close
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CloseOutput

Export WMF <filename>

ForEach [# of loops]

ForEach [Filespec]

GoTo <Section>, [Sheet], <View>

Import <Filename> ,<row>, <col>

Next

Open [filename]

OpenOutput [filename], <CLEAR>,<”delimiter”>

Print

Regenerate

Save <filename>

SetPath [pathname]

ShortLog

WCell [row], [col], <subcol>

WCol [row, column]

WDate

WRow [row]

WSheet

WTSheet

WText [text]

WTitle

When looping, you may use variables denoting the file name or loop
number to construct file names and text output. %F is the file name, not
including path or extension; %X is the extension (not including the
preceding period); %N is the loop number.
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GraphPad Software

Software license agreement

If you purchased Prism via the Internet, you agreed to this
license before completing the purchase. If you purchased
Prism by mail, you agreed to this license when you opened the
disk envelope.

GraphPad Software, Inc. ("GraphPad") grants you a limited license to use
Prism (the "Licensed Software") on a single computer. You may only install
Prism on more than one computer if you are the sole user. If more than one
person will use Prism, it must be installed on only one shared computer.
Any other installation is an infringement of GraphPad's copyright.

GraphPad provides the Licensed Software "as is", and does not warrant that
it is error-free. You should check important results carefully before drawing
conclusions. The Licensed Software is designed for research purposes only,
and should not be used for the diagnosis or treatment of patients.

GraphPad shall not be liable for any consequential, incidental, special,
punitive, exemplary or other damages, even if advised of the possibility of
such damages. GraphPad expressly disclaims any and all warranties,
expressed or implied. GraphPad's entire liability, and your exclusive
remedy, shall be to replace the Licensed Software or refund the license fee.

Title to the Licensed Software remains with GraphPad at all times. You may
not sublicense, rent, lease, convey, or modify the software. The laws of the
State of California, U.S.A, govern this agreement.

Technical support
If you need help using Prism, and can’t find the answers in this manual,
please visit our web site at www.graphpad.com. We will post updated
versions of the program there, along with frequently asked questions and
technical notes about using Prism.
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If you need personal help, GraphPad Software offers free technical support.
While we reserve the right to charge for support in the future, we promise
that you’ll receive free support for at least one year. Contact us at:

Email: support@graphpad.com

Web Site: www.graphpad.com

Telephone: 858-457-3909  (619-457-3909 before June 12, 1999)

Fax: 858-457-8141  (619-457-8141 before June 12, 1999)

Mail: 5755 Oberlin Drive #110, San Diego CA 92121 USA

When writing, please tell us your serial number and the version of Prism
you are running. To find the version number, drop the Help menu and
choose About GraphPad Prism. You cannot learn the full version number
by reading this manual or the disk labels.

While GraphPad’s technical support staff cannot provide any
statistical advice, you may email simple questions about data
analysis to me. Your Prism license does not include free
statistical consulting, but I’ll try to answer straightforward
questions.

Dr. Harvey Motulsky, President GraphPad Software
hmotulsky@graphpad.com

What’s new in GraphPad Prism version 3?

Get started quicker with new Welcome dialog
The new Welcome dialog makes it easier for the new user to learn Prism.
Choose a Prism assistant, which will create a data table for you and
superimpose a help screen to guide you through common task. Or choose
a template file or column formats for the first data table right on the
Welcome dialog.

View your entire project at once
Prism projects (files) can contain many data tables, results, graphs page
layouts and notes. New features in Prism 3 help you find the sheet you
want and stay organized.

An explorer panel on the left side of the screen lists the names of all the
sheets in the project. Sheets linked to the current one are in bold, to make
it easy to see relationships. Click on a sheet name to go there. Or open the
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gallery that shows thumbnail previews of all the graphs in your project.
Double-click on any graph to edit it. You can also view galleries of data,
results and layouts. If you want to go back to a sheet you recently viewed,
click the web-like browse buttons. Also, Prism 3 makes it easy to
reorganize your project by changing sheet order, and saves automatic
timed backup files to help prevent losing valuable work.

Smart importing
When you import or paste data from other programs, Prism 3 provides
many new choices to select data, to organize the data on a Prism data
table, and to maintain a link to the data source.

Prism 3 now allows you to filter data to choose which portions to import.
Select a range of rows or columns to import. Specify criteria to selectively
import rows. Reduce the size of a large file (decimate) by importing every
nth row. Unstack indexed data, where one column contains all the data,
and another column defines the group.

Prism 3 can also rearrange the data as it imports. You can transpose rows
and columns (the first row in the data file becomes the first column in
Prism). If the data comes from a single row or column of data, fill rows and
columns according to your experimental design.

You can link the Prism data table, along with your filtering and
arrangement choices, back to the data source (a text or Excel file). When
you edit the data source, Prism will update its data table, along with any
linked analyses, graphs and page layouts.

Link Excel data to Prism
If you use Excel for data entry and preliminary manipulations, Prism 3 lets
you embed Excel files within Prism. Double-click on the data in Prism to
open the embedded Excel spreadsheet. Prism 3 can also import native
Excel files, and can maintain link between Prism data tables and data in
Excel.

Make more kinds of graphs
Prism 3 gives you more choices when making graphs: When creating bar
graphs, you can create 45 degree labels. Or create a horizontal bar graph.
Choose from a larger color palette, or apply a color scheme to change
colors all at once. Use Greek letters, superscripts and subscripts on your
data table for better automatic legends. Hide the axes and use moveable
scale bars instead – great for electrophysiology. Embed (or link) equations,
chemical structures, drawings etc. onto a graph or layout (Prism is an OLE
container). Choose antilog axis numbering. Graph 95% prediction intervals
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with linear regression lines, and 95% confidence intervals on survival
curves. Create a master legend on a layout to represent several graphs.

Prism graphs and layouts can now be OLE containers. This means you can
embed or link objects created in other programs, such as chemical
structures, equations or diagrams.

Efficiently analyze repeated experiments
Science is repetitive by its very nature, and Prism 3 provides several new
approaches to analyze and graph data from a repeat experiment exactly as
you analyzed and graphed data from the first experiment in the series. You
can also automate data importing by writing a Prism script.

More choices in nonlinear regression
Prism 3 makes nonlinear regression even easier and more powerful. We
reorganized the parameters dialog to make it easier to find the options you
use most. Check new options to perform a t test to compare the best-fit
values of two curves, and to calculate dose-ratios to easily create Schild
plots.

We have also provided many more equations, organized in equation
libraries. You can easily create your own libraries to distribute to others.

Prism 3 offers more choices for weighting data. Prism 2 allowed no
weighting, or weighting by 1/Y2. Prism 3 also allows weighting by 1/Y, 1/X,
1/X2, or 1/SD2.

When plotting the regression curve, you can now manually override the
automatic limits separately for each end of the curve. For example, you
could create a template that always creates curves that begin at X=0, but
automatically chooses the maximum X value based on the range of the
data.

More new analyses
Prism 3 adds repeated measures two-way ANOVA and a post test for
ordinary and repeated measures two-way ANOVA. Since two-way ANOVA
is a complicated analysis, I have appended a detailed explanation at the
end of this letters.

We've also added the ability to compute the derivative and integral of a
curve.

OLE. Link or embed Prism graphs into Word,
PowerPoint and other programs
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Prism 3 includes major enhancements to help you transfer graphs and
layouts to other programs. The new version exports graphs (and copies to
the clipboard) using a simplified Windows metafile (wmf) format, that is
compatible with more programs than the format used by Prism 2. More
importantly, Prism is now an OLE server. This means that you can embed
or link a Prism graph or layout into Word, PowerPoint or another program.
It's as easy as copy and paste. Double-click on the graph from Word to edit
the graph in Prism. If you change a project in Prism, linked graphs in Word
or PowerPoint will automatically update.

The GraphPad web site
Visit the GraphPad web site at www.graphpad.com. You'll find answers to
common questions about Prism as well as minor updates to the program.

The GraphPad web site contains more than sales and support. You'll find
articles on data analysis, lists of recommended books, links to other sites
and more. Our goal is to be the best web resource for practical advice
about statistics and data analysis, and we appreciate suggestions to improve
the site.

Citing GraphPad Prism
When citing analyses performed by the program, include the name of the
analysis, and Prism version number (including the second number after the
decimal point). Use this example as a guide: “One-way ANOVA with
Dunnett’s post test was performed using GraphPad Prism version 3.00 for
Windows 95, GraphPad Software, San Diego California USA,
www.graphpad.com”.

To find the full version number, pull down the Help menu and choose
About GraphPad Prism.

It is unlikely you'll ever want to cite this User's Guide. If you want to cite
the companion book, follow this style, H.J. Motulsky, Analyzing Data with
GraphPad Prism, 1999, GraphPad Software Inc., San Diego CA,
www.graphpad.com.

GraphPad InStat
GraphPad InStat is a simple statistics program created by the developers of
GraphPad Prism. InStat is designed to help the experimental or clinical
scientist analyze small amounts of data. Although InStat can do some data
manipulation and selection, it is not designed to manage a large database
with many variables. InStat works best when you have a single question in
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mind. Enter the data to answer that question, and InStat guides you to pick
the right test to answer it:

• The first step – even before entering or importing data – is to tell
InStat what kind of data you wish to enter. InStat will then present
you with a data table for that kind of data.

• The next step is to enter data. You can type in numbers, paste from
the clipboard, or import a text file.

• InStat then asks you several questions to choose a test. Online help
(or the InStat manual) can help you answer those questions.

• Finally InStat presents the results, avoiding jargon when possible.
Online help, and the InStat manual, can help you interpret the
values.

InStat calculates these statistical tests:

Category Tests that InStat performs
Column statistics Mean, median, 95% CI, SD, SEM. Also tests whether the

distribution conforms to a Gaussian distribution using the
Kolmogorov-Smirnov test.

Group comparisons Paired and unpaired t tests; Mann-Whitney and Wilcoxon
nonparametric tests. Ordinary and repeated measures one-way
ANOVA followed by Bonferroni, Tukey, Student-Newman-
Keuls or Dunnett post tests. Kruskal-Wallis or Friedman
nonparametric tests followed by Dunn's post test.

Contingency tables Chi-square test (with or without Yates' correction). Fisher's
exact test. Calculate 95% confidence interval for the difference
of two proportions, relative risk, odds ratio, sensitivity or
specificity. Chi-square test for trend.

Linear regression and
correlation

Linear regression, optionally forcing the line through a defined
point. Determine new points along the standard curve. Pearson
linear correlation and Spearman nonparametric correlation.

Multiple regression Determine the best linear equation that fits Y to two or more X
variables.

InStat is not for everyone. It performs basic tests easily, but does not handle
advanced statistical tests. For example, InStat does not perform two-way (or
higher) ANOVA, logistic regression, the Mantel-Haenszel test (to analyze a
stack of contingency tables), stepwise multiple regression, analyses of
survival curves, analysis of covariance, factor or cluster analysis. Most of
the tests performed by InStat are also performed by Prism. The only
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exception is multiple regression (performed by InStat, not Prism). Some
Prism users prefer to use InStat for basic statistics, because InStat so
focussed and thus even easier to learn.

GraphPad StatMate

StatMate complements Prism by providing a collection of 8 statistical
calculators to help you design statistically sound experiments, and to help
you interpret your own and published results. The features of the two
programs do not overlap. StatMate runs under Windows 3.1, 95, 98 or NT
and occupies less than a megabyte of space on your hard drive.

The most popular portions of StatMate calculate sample size and power.

• How many subjects (data points) do you need? Naturally, the answer
is “it depends”. It depends on how large a difference you are looking
for, how much your data vary, and on how willing you are to risk
mistakenly finding a difference by chance or mistakenly missing a
real difference. StatMate helps you see the tradeoffs, so you can pick
an appropriate sample size.

• Just because a study reaches a conclusion that the results “are not
statistically significant” doesn’t mean that the treatment was
ineffective. It is possible that the study missed a small effect due to
small sample size and/or large scatter. StatMate calculates the power
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of an unpaired t test or chi-square test to detect various hypothetical
differences.

StatMate's other calculators are also useful:

• To avoid subtle biases, it is best to randomly assign subjects to
treatments. StatMate will do this for you. Simply tell it how many
treatment groups you need, and how many subjects you want in each
group. StatMate assigns each subject to a group.

• Many publications (and some programs) just tell you that “P<0.05”
or “P>0.05” but don’t tell you the exact value of P. StatMate will
calculate P (to four decimal places) from t, z, F, r, or chi-square. It
will also calculate a P value from the results of the runs test, sign test,
and McNemar’s test.

• While many publications focus on P values, results are often easier to
interpret when expressed as a confidence interval. StatMate
calculates a confidence interval of a proportion, count, or mean. You
specify whether you want 90%, 95% or 99% confidence.

• StatMate helps you pick the right statistical test to use. Tell it the kind
of data you are collecting, and the kind of comparison you want to
make. StatMate suggests a test, and tells you whether it can be
performed with other GraphPad programs.

• When reviewing the results of an experiment (or a laboratory test)
you need to interpret the statistical information in the context of what
you knew before you did the experiment (based on theory and
previous data). StatMate performs the Bayesian calculations required
to do this.

• StatMate shows you the binomial and Poisson distributions.

Analyzing Data with GraphPad Prism (book)
The User's Guide you are reading is one of two volumes of documentation
that come with GraphPad Prism. The other volume is Analyzing Data with
GraphPad Prism. That book explains how to use all the data analysis
features of Prism.

This book is similar in style to Intuitive Biostatistics, a textbook written by
GraphPad's president Dr. Harvey Motulsky. The two books overlap only a
little. Intuitive Biostatistics helps you make sense of statistics encountered
in the scientific and clinical literature. Analyzing Data with GraphPad
Prism helps you analyze your own data, and explains every analysis option
in Prism. About half the book explains nonlinear regression and its
application to analysis of radioligand binding, dose-response and enzyme
kinetic data.
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You can read this book on our web site, www.graphpad.com, and
download it as a pdf file. Our web site also contains several chapters from
Intuitive Biostatistics.
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Appendix. Keyboard shortcuts
Press To
Ctrl   A Select all.
Ctrl   B Make text bold.
Ctrl   C Copy to clipboard.
Ctrl   D Go to data (same as pressing the Data tab).
Ctrl   E Exclude selected data.
Ctrl   F Change the font of the selected text.
Ctrl   G Go to graphs (same as pressing the Graphs tab).
Ctrl   I Italicize the selected text.
Ctrl   J Align objects.
Ctrl   L Go to layouts (same as pressing the Layout tab).
Ctrl   M Magnify. Zoom larger.
Ctrl   N Go to notes (same as pressing the Notes tab).
Ctrl   O Open a file.
Ctrl   P Print.
Ctrl   R Go to results (same as pressing the Results tab).
Ctrl   S Save.
Ctrl   T Change analysis parameters.
Ctrl   U Underline the selected text.
Ctrl   V Paste from clipboard.
Ctrl   W Close the window.
Ctrl   X Cut.
Ctrl   Y Unmagnify. Zoom smaller.
Ctrl   Z Undo.
Ctrl  + Superscript selected text. (Use the plus key next to the keypad.)
Ctrl   - Subscript selected text. (Use the minus key next to the keypad.)
Ctrl PgUp Go to previous sheet.
Ctrl PgDn Go to next sheet.
Ctrl Space Select column in table.
Shift Space Select row in table.
Ctrl & Shift Toggle between small magnification and ordinary magnification. Hold

Ctrl and Shift, then click anywhere on a graph or layout.
F1 Help.
Alt F4 Exit.
Ctrl F6 or
Ctrl Tab

Go to next document. Only works when two or more projects are
open, in separate windows.

Up arrow Move selected object up one pixel.
Down arrow Move selected object down one pixel.
Right arrow Move selected object right one pixel.
Left arrow Move selected object left one pixel.
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Index

—4—
45 degree bar graph labels .................................................................................................. 112

—A—
Adding data sets to a graph...................................................................................................83
Align objects dialog ........................................................................................................... 152
Aligning axes..................................................................................................................... 133
Aligning graphs ................................................................................................................. 133
Alignment guides............................................................................................................... 151
Analyses, changing data sets to analyze ................................................................................60
Analysis options ..................................................................................................................66
Analysis parameters .............................................................................................................60
Analyze dialog.....................................................................................................................56
Analyzing Data with GraphPad Prism ................................................................................ 204
Analyzing repeated experiments ..................................................................................... 62, 82
Angled text ................................................................................................................ 141, 143
Angled text, bar graph labels .............................................................................................. 112
Annotations ....................................................................................................................... 170
ANOVA, two-way ...............................................................................................................74
Appending one project to another ....................................................................................... 169
Arrange menu .................................................................................................................... 150
Arrows, drawing ................................................................................................................ 141
ASCII files, importing..........................................................................................................45
Aspect ratio of slides.......................................................................................................... 155
Assistant file, creating........................................................................................................ 172
Asymmetric error bars, graphing ........................................................................................ 122
Asymmetrical error bars .......................................................................................................32
Attaching Prism files to email............................................................................................. 176
Automatic backup files....................................................................................................... 176
Automatic graphs.................................................................................................................67
Automatic updating, freezing........................................................................................ 61, 167
Axes dialog..........................................................................................................................87
Axes, aligning.................................................................................................................... 133
Axes, creating two Y-axes.................................................................................................. 102
Axes, custom ticks and labels ...............................................................................................91
Axes, hiding ...................................................................................................................... 101
Axes, offsetting....................................................................................................................89
Axes, range and ticks ...........................................................................................................90
Axes, reverse .......................................................................................................................90
Axis frame...........................................................................................................................89
Axis gaps.............................................................................................................................98
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Axis titles .......................................................................................................................... 105
Axis titles, moving ............................................................................................................. 105
Axis, color and thickness.................................................................................................... 104

—B—
Background color....................................................................................................... 129, 135
Backup files, automatic ...................................................................................................... 176
Backwards axes ...................................................................................................................90
Balance graph scaling.................................................................................................. 132
Bar appearance .................................................................................................................. 109
Bar graph, horizontal............................................................................................................76
Bar graphs ......................................................................................................................... 109
Bar graphs with one grouping variable..................................................................................76
Bar graphs with two grouping variables ................................................................................74
Bar graphs, X labels .............................................................................................................31
Bars dialog......................................................................................................................... 109
Bayesian reasoning ............................................................................................................ 204
Bit map files, importing...................................................................................................... 145
Boxes, drawing .................................................................................................................. 141
Bring to front ..................................................................................................................... 150

—C—
Calculation options ..............................................................................................................66
Cascading windows ........................................................................................................... 169
Center on page command ................................................................................................... 133
Chaining analyses ................................................................................................................57
Change button......................................................................................................................86
Characters, inserting........................................................................................................... 139
Chemical structures, programs that draw............................................................................. 144
Circles, drawing................................................................................................................. 141
Citing GraphPad Prism....................................................................................................... 201
Clipboard, using with data....................................................................................................38
Color of axis ...................................................................................................................... 104
Color schemes ................................................................................................................... 137
Color, background ............................................................................................................. 129
Colors of graph, changing .................................................................................................. 135
Column bar graph, examples ................................................................................................73
Column format dialog ..........................................................................................................33
Column scatter graph, example.............................................................................................74
Column scatter plots........................................................................................................... 113
Column widths.....................................................................................................................36
Compatibility of Prism files................................................................................................ 171
Confidence interval, definition of ....................................................................................... 120
Connecting line.................................................................................................................. 108
Coordinates, showing......................................................................................................... 151
Create New Table dialog ......................................................................................................31
Creating and duplicating data tables......................................................................................35
Custom ticks and labels........................................................................................................91
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—D—
Data analyzed, choosing.......................................................................................................60
Data object .................................................................................................................... 41, 52
Data object, defined .............................................................................................................52
Data objects, format dialog...................................................................................................46
Data on graph ......................................................................................................................83
Data set, defined ..................................................................................................................29
Data sets, selecting which ones to graph ...............................................................................83
Data tables, creating and duplicating.....................................................................................35
Data tables, entering data sets that don't share X values .........................................................38
Data tables, formats .............................................................................................................33
Data tables, formatting X values...........................................................................................31
Data tables, formatting Y values...........................................................................................32
Data tables, moving the insertion point .................................................................................35
Data tables, number format...................................................................................................35
Data tables, selecting a range................................................................................................37
Data tables, using the clipboard ............................................................................................38
Data, choosing which data sets to analyze .............................................................................60
Data, excluding....................................................................................................................36
Data, exporting .................................................................................................................. 164
Data, importing....................................................................................................................45
Decimal format of data tables ...............................................................................................35
Decimal places, how many are shown................................................................................. 147
Decimate data ......................................................................................................................48
Default graph options...........................................................................................................82
Delete command ..................................................................................................................37
Deleting a sheet ................................................................................................................. 168
Deleting results sheets..........................................................................................................61
Direction of error bars ........................................................................................................ 123
Direction of ticks .................................................................................................................91
Discontinuous axes ..............................................................................................................98
Dot plot ....................................................................................................................... 73, 118
Drawing lines, arrows, ovals and boxes............................................................................... 141
Duplicating a graph..............................................................................................................82
Duplicating data tables .........................................................................................................35
Duplicating objects ............................................................................................................ 150

—E—
Email, attaching Prism files to ............................................................................................ 176
Embedded data ....................................................................................................................42
Embedding Prism graphs into other programs. .................................................................... 159
Embedding Prism results.............................................................................................. 26, 145
Embedding. Advantages and disadvantages. ....................................................................... 159
Enlarge the view ................................................................................................................ 150
Enter key, using in a data table .............................................................................................35
Equalize graph size ............................................................................................................ 132
Equation library, saving ..................................................................................................... 174
Equations, embedding ........................................................................................................ 143
Error bars, asymmetric ....................................................................................................... 122
Error bars, direction ........................................................................................................... 123
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Error bars, general.............................................................................................................. 117
Error envelope ................................................................................................................... 123
Excel, differences between versions......................................................................................45
Excel, editing linked or embedded data.................................................................................44
Excel, embedding in Prism...................................................................................................42
Excel, importing from ..........................................................................................................43
Excel, linking to Prism.........................................................................................................42
Excel, pasting a formatted table .......................................................................................... 143
Excluding data .....................................................................................................................36
Explorer, showing and hiding ............................................................................................. 165
Exporting data ................................................................................................................... 164
Exporting graphs or layouts................................................................................................ 164

—F—
Family of sheets, saving ..................................................................................................... 172
File and print options ......................................................................................................... 177
File Export command, data or results .................................................................................. 164
File Export command, graphs or layouts ............................................................................. 164
File Merge command ................................................................................................. 130, 169
File Save Methods command................................................................................................65
File Save Template command...............................................................................................64
File Send Mail command.................................................................................................... 176
Files, compatibility between Prism versions........................................................................ 171
Filter tab, of Format Data Object dialog ................................................................................47
Floating pictures, in Word .................................................................................................. 161
Font of axis numbering....................................................................................................... 104
Fonts ................................................................................................................................. 140
Format bars dialog ............................................................................................................. 109
Format columns dialog....................................................................................................... 113
Format data object dialog .....................................................................................................46
Format Graph dialog ............................................................................................................83
Format page layout dialog .................................................................................................. 127
Format Symbols and Lines dialog....................................................................................... 107
Format text dialog.............................................................................................................. 140
Four quadrant graph.............................................................................................................89
Frame of graph ....................................................................................................................89
Freezing graphs and results ................................................................................................ 167
Frozen results .......................................................................................................... 61, 167

—G—
Gallery of previews............................................................................................................ 166
Gaps in axis .........................................................................................................................98
Going to a linked sheet....................................................................................................... 166
Graph options ......................................................................................................................82
Graph scaling, balancing ............................................................................................. 132
Graph size and shape............................................................................................................88
Graph title, moving ............................................................................................................ 105
Graph titles ........................................................................................................................ 105
Graph types, automatic.........................................................................................................67
GraphPad InStat................................................................................................................. 201
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GraphPad StatMate ............................................................................................................ 203
Graphs, automatic ................................................................................................................67
Graphs, creating...................................................................................................................81
Graphs, deleting................................................................................................................. 168
Graphs, duplicating ..............................................................................................................82
Graphs, placing several on one page ................................................................................... 127
Graphs, selecting data for .....................................................................................................83
Greek letters ...................................................................................................................... 139
GrGraphing data on a new graph ..........................................................................................81
Grid lines, adding to graph ...................................................................................................89
Grid, showing .................................................................................................................... 151
Grouping objects................................................................................................................ 149

—H—
Hardware requirements ..........................................................................................................9
Header. Printing file name, etc. on each page. ..................................................................... 154
Hiding axes........................................................................................................................ 101
Histogram, example .............................................................................................................69
Histogram, general...............................................................................................................68
Horizontal bar graph ............................................................................................................76

—I—
Importing data .....................................................................................................................41
Importing images............................................................................................................... 145
Independently, working........................................................................................................12
Indexed data, unstacking ......................................................................................................49
Inline pictures, in Word...................................................................................................... 161
Inputs to analyses, changing .................................................................................................60
Insert character .................................................................................................................. 139
Insert Object command ...................................................................................................... 160
Insets................................................................................................................................. 127
Installation...........................................................................................................................11
InStat................................................................................................................................. 201
Interleaved bar graph ................................................................................................... 75, 110

—K—
Keyboard shortcuts ............................................................................................................ 206

—L—
Labels, writing on graphs ................................................................................................... 139
Landscape, making graphs ...................................................................................................86
Legends..................................................................................................................... 109, 116
Library for equations, saving .............................................................................................. 174
License, software ............................................................................................................... 197
Limits, maximum number of data points in a data set ............................................................37
Line, drawing..................................................................................................................... 141
Linked data..........................................................................................................................42
Linked sheets, going to....................................................................................................... 166
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Linking Prism graphs into another program......................................................................... 157
Linking. Advantages and disadvantages.............................................................................. 157
Locking objects.................................................................................................................. 149
Logarithms, general .............................................................................................................94

—M—
Macros (scripts) ................................................................................................................. 182
Magnify the view............................................................................................................... 150
Mass spectra, example..........................................................................................................72
Math symbols .................................................................................................................... 139
Mean values, graphing ............................................................................................... 121, 123
Merging files ..................................................................................................................... 130
Merging projects................................................................................................................ 169
Metafiles, importing........................................................................................................... 145
Method by example..............................................................................................................62
Method file ..........................................................................................................................63
Method file, saving ..............................................................................................................65
Microsoft Excel .......................................................................................................See  Excel
Microsoft PowerPoint ........................................................................................................ 163
Microsoft Word. Using with Prism. .................................................................................... 161
Monte Carlo simulations .................................................................................................... 179
Moving objects .................................................................................................................. 148
Multi-graph layouts............................................................................................................ 127

—N—
Network ..............................................................................................................................11
New features................................................................................................................ 10, 198
New Table button.................................................................................................................34
Notes................................................................................................................................. 170
Nudging objects................................................................................................................. 150
Number and arrangement of graphs .................................................................................... 127
Number format of data tables ...............................................................................................35
Number format, changing................................................................................................... 147

—O—
Object linking and embedding .................................................................................... See OLE
Objects, aligning ................................................................................................................ 152
Objects, data .................................................................................................................. 41, 52
Objects, duplicating ........................................................................................................... 150
Offsetting the X and Y axes..................................................................................................89
OLE, embedded data............................................................................................................42
OLE, linked data..................................................................................................................42
OLE, Prism graphs into other programs .............................................................................. 156
OLE. Embedding Prism graphs........................................................................................... 159
OLE. Linking Prism graphs. ............................................................................................... 157
Options, analysis..................................................................................................................66
Options, File and print........................................................................................................ 177
Options, graph .....................................................................................................................82
Options, print..................................................................................................................... 153
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Order of sheets................................................................................................................... 167
Origin, of graph ...................................................................................................................89
Orphaned results ..................................................................................................................62
Output views .......................................................................................................................55
Ovals, drawing................................................................................................................... 141

—P—
Page orientation of graphs ....................................................................................................86
Page orientation of layouts ................................................................................................. 128
Page size..............................................................................................................................86
Parameters dialogs ...............................................................................................................59
Parameters of analyses, changing..........................................................................................60
Paste link.............................................................................................................................42
Paste special dialog ..............................................................................................................46
Pasting data from the clipboard ............................................................................................42
Pictures, importing............................................................................................................. 145
Pie chart ............................................................................................................................ 145
Placement tab, of Format Data Object dialog.........................................................................50
Plotting area color .............................................................................................................. 136
Plotting. Making a new graph. ..............................................................................................81
Portrait, making graphs ........................................................................................................86
Position object dialog......................................................................................................... 151
Position of titles ................................................................................................................. 105
Positioning objects ............................................................................................................. 148
Power, calculating with StatMate........................................................................................ 203
PowerPoint ........................................................................................................................ 163
Preferences ............................................................................................................See Options
Print header ....................................................................................................................... 154
Print options .............................................................................................................. 153, 177
Printer setup dialog ...................................................................................................... 86, 153
Printing.............................................................................................................................. 153
Prism assistant, creating ..................................................................................................... 172
Prism script, uses of ........................................................................................................... 179
Prism scripts, syntax .......................................................................................................... 189
Project explorer.................................................................................................................. 165
Project, definition of.............................................................................................................11
Projects, appending ............................................................................................................ 169
Projects, splitting ............................................................................................................... 169
pzc files ............................................................................................................................. 182

—Q—
Quality control graph, example.............................................................................................71

—R—
Related sheet, going to ....................................................................................................... 166
Removing data sets from a graph..........................................................................................83
Renaming a sheet............................................................................................................... 167
Reordering sheets............................................................................................................... 167
Repeated experiments, analyzing .................................................................................... 62, 82
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Replicate values, entering.....................................................................................................32
Replicate values, graphing.......................................................................................... 121, 123
Results section .....................................................................................................................55
Results sheets, deleting.........................................................................................................61
Results, deleting................................................................................................................. 168
Results, frozen......................................................................................................... 61, 167
Results, orphaned.................................................................................................................62
Reverse axes........................................................................................................................90
Right sided Y-axis ............................................................................................................. 102
Rotated text ....................................................................................................................... 143
Rulers, showing ................................................................................................................. 150
Run script command .......................................................................................................... 182

—S—
Sample size, calculating with StatMate ............................................................................... 203
Save family command........................................................................................................ 172
Save method ........................................................................................................................63
Save Method command ........................................................................................................65
Saving templates..................................................................................................................64
Scale bars .......................................................................................................................... 101
Scaling, balancing graphs ........................................................................................... 132
Scientific notation, axis numbering.......................................................................................91
Scripts, running.................................................................................................................. 182
Scripts, syntax.................................................................................................................... 189
SD of dataset (column)....................................................................................................... 119
SD values, how to enter........................................................................................................32
SD vs. SEM....................................................................................................................... 120
SD, definition of ................................................................................................................ 119
SD, equation for................................................................................................................. 120
Selecting data sets to analyze................................................................................................59
Selecting data to graph .........................................................................................................83
Selecting on a data table................................................................................................37
Selecting text ..................................................................................................................... 140
SEM of dataset (column).................................................................................................... 120
SEM values, how to enter.....................................................................................................32
SEM, definition of ............................................................................................................. 120
SEM, equation for.............................................................................................................. 120
Semilog graph, example .......................................................................................................68
Send Mail command .......................................................................................................... 176
Send to back ...................................................................................................................... 150
Series, x format....................................................................................................................31
Sheet name, renaming ........................................................................................................ 167
Sheets, deleting.................................................................................................................. 168
Sheets, freezing............................................................................................................ 61, 167
Sheets, reodering................................................................................................................ 167
Shortcuts, keyboard............................................................................................................ 206
Show coordinates............................................................................................................... 151
Show grid command .......................................................................................................... 151
Show rulers........................................................................................................................ 150
Size and shape of a graph .....................................................................................................88
Skipping rows when importing or pasting .............................................................................48
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Slides ................................................................................................................................ 155
SmartDraw ........................................................................................................................ 163
SmartDraw, embedding into Prism ..................................................................................... 143
Snaps, to align objects........................................................................................................ 151
Software license................................................................................................................. 197
Sorting data .........................................................................................................................36
Source tab of Format Data Object dialog...............................................................................46
Splitting a project............................................................................................................... 169
Spreadsheet ...................................................................................................... See data tables
Squares, drawing................................................................................................................ 141
Stacked bar graphs ....................................................................................................... 75, 110
Standard deviation, definition of ......................................................................................... 119
Standard deviation, equation for ......................................................................................... 120
Standard error of the mean, definition of ............................................................................. 120
Standard error, equation for ................................................................................................ 120
StatMate ............................................................................................................................ 203
Subscripts .......................................................................................................................... 140
Superimposing several data sets on one graph .......................................................................83
Superimposing several graphs on a page ............................................................................. 127
Superscripts ....................................................................................................................... 140
Support, technical .............................................................................................................. 197
Survival curve, example .......................................................................................................72
Survival curves, selecting symbol for.................................................................................. 109
Symbols............................................................................................................................. 108
System requirements ..............................................................................................................9

—T—
Tables, deleting.................................................................................................................. 168
Tall graphs...........................................................................................................................88
Technical support............................................................................................................... 197
Templates, saving ................................................................................................................64
Text files, importing.............................................................................................................45
Text object, selecting ......................................................................................................... 140
Text, writing on graphs ...................................................................................................... 139
Text, x format ......................................................................................................................31
Thickness of axis ............................................................................................................... 104
Tick options.........................................................................................................................91
Ticks, custom.......................................................................................................................91
Tiling windows.................................................................................................................. 169
Timed backup files............................................................................................................. 176
Titles of graphs and axes .................................................................................................... 105
Titles, moving.................................................................................................................... 105
Transposing data to make bar graph......................................................................................75
Transposing data while importing.........................................................................................50
Tutorial ...............................................................................................................................15
Two-segment axis ................................................................................................................98
Two-way ANOVA...............................................................................................................74
Typeface............................................................................................................................ 140
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—U—
Ungrouping objects............................................................................................................ 149
Unlinking a data object ........................................................................................................52
Unlinking results from data .......................................................................................... 61, 167
Unlocking objects .............................................................................................................. 149
Unstacking data ...................................................................................................................49
Updating a data object..........................................................................................................52
Upgrading............................................................................................................................10
Using snaps ....................................................................................................................... 151

—V—
Vertical text ....................................................................................................................... 141
View tab, of Format Data Object Dialog ...............................................................................47
Views, of results ..................................................................................................................55

—W—
Web site ............................................................................................................................ 201
Welcome dialog ............................................................................................................. 11, 30
What’s new.................................................................................................................. 10, 198
Wide graphs ........................................................................................................................88
Width of bars on bar graph ................................................................................................. 111
Widths of columns on data table ...........................................................................................36
Windows, tiling or cascading.............................................................................................. 169
Windows, versions supported .................................................................................................9
Word. Using with Prism..................................................................................................... 161
Writing text on graphs........................................................................................................ 139

—X—
X format on data table..........................................................................................................31
XY coordinates, showing ................................................................................................... 151

—Y—
Y format on data table..........................................................................................................32
Y-axes, creating two........................................................................................................... 102

—Z—
Zoom................................................................................................................................. 150


